<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_av-overlay-side html_av-overlay-side-minimal html_av-submenu-noclone html_entry_id_10792 av-cookies-no-cookie-consent av-no-preview html_text_menu_active ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Cary&#8217;s 2021 Halloween Events &#8211; CaryCitizen</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="https://carycitizen.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="https://carycitizen.news/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Cary&#8217;s 2021 Halloween Events Comments Feed" href="https://carycitizen.news/2021/10/19/carys-2021-halloween-events/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>

				(function() {
					
					/*	check if webfonts are disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) )
							{
								allow_continue = false;
							}
						}
					}
					
					if( allow_continue )
					{
						var f = document.createElement('link');
					
						f.type 	= 'text/css';
						f.rel 	= 'stylesheet';
						f.href 	= '//fonts.googleapis.com/css?family=Heebo:100,400,700%7COpen+Sans:400,600';
						f.id 	= 'avia-google-webfont';

						document.getElementsByTagName('head')[0].appendChild(f);
					}
				})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.25\/jn7.0cb.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1&time=1634675998"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1&#038;time=1634675998' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.8.1&#038;time=1634675998' type='text/css' media='all' />
<link rel='stylesheet' id='avia-merged-styles-css'  href='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/dynamic_avia/avia-merged-styles-ecf613ec86f889e27ba5936ff6aead28---60d3a49f0161b.css?time=1634675998' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1634675998' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1634675998' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2187618-68' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["carycitizen.news"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2187618-68", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://carycitizen.news/wp-json/" /><link rel="alternate" type="application/json" href="https://carycitizen.news/wp-json/wp/v2/posts/10792" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carycitizen.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-includes/wlwmanifest.xml?time=1634675998" /> 
<link rel="canonical" href="https://carycitizen.news/2021/10/19/carys-2021-halloween-events/" />
<link rel='shortlink' href='https://carycitizen.news/?p=10792' />
<link rel="alternate" type="application/json+oembed" href="https://carycitizen.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarycitizen.news%2F2021%2F10%2F19%2Fcarys-2021-halloween-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carycitizen.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarycitizen.news%2F2021%2F10%2F19%2Fcarys-2021-halloween-events%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.43.0" /><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="https://carycitizen.news/feed/" />
<link rel="pingback" href="https://carycitizen.news/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/cc-fav-2020-192.jpg" type="image/x-icon">

<!-- To speed up the rendering and to display the site as fast as possible to the user we include some styles and scripts for above the fold content inline -->
<script type="text/javascript">'use strict';var avia_is_mobile=!1;if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)&&'ontouchstart' in document.documentElement){avia_is_mobile=!0;document.documentElement.className+=' avia_mobile '}
else{document.documentElement.className+=' avia_desktop '};document.documentElement.className+=' js_active ';(function(){var e=['-webkit-','-moz-','-ms-',''],n='';for(var t in e){if(e[t]+'transform' in document.documentElement.style){document.documentElement.className+=' avia_transform ';n=e[t]+'transform'};if(e[t]+'perspective' in document.documentElement.style)document.documentElement.className+=' avia_transform3d '};if(typeof document.getElementsByClassName=='function'&&typeof document.documentElement.getBoundingClientRect=='function'&&avia_is_mobile==!1){if(n&&window.innerHeight>0){setTimeout(function(){var e=0,o={},a=0,t=document.getElementsByClassName('av-parallax'),i=window.pageYOffset||document.documentElement.scrollTop;for(e=0;e<t.length;e++){t[e].style.top='0px';o=t[e].getBoundingClientRect();a=Math.ceil((window.innerHeight+i-o.top)*0.3);t[e].style[n]='translate(0px, '+a+'px)';t[e].style.top='auto';t[e].className+=' enabled-parallax '}},50)}}})();</script><style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff2') format('woff2'),
url('https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'),
url('https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg'),
url('https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot'),
url('https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.7.6.1
Installed: enfold 2
AviaFramework Version: 5.0
AviaBuilder Version: 4.7.1.1
aviaElementManager Version: 1.0.1
ML:128-PU:17-PLA:9
WP:5.8.1
Compress: CSS:all theme files - JS:all theme files
Updates: disabled
PLAu:8
-->
</head>




<body id="top" class="post-template-default single single-post postid-10792 single-format-standard  rtl_columns boxed heebo open_sans" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_secondary_left av_entry_id_10792'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/carycitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/CaryCitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/carycitizen/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_4'><a target="_blank" aria-label="Link to LinkedIn" href='https://www.linkedin.com/company/609779' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>LinkedIn</span></a></li></ul><nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://carycitizen.news/advertising/">Advertising</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://carycitizen.news/submitting-stories/">Submitting Stories</a></li>
<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564"><a href="https://carycitizen.news/comments-policy/">Comments Policy</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399"><a href="http://eepurl.com/SCpj1">Subscribe</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://carycitizen.news/'><img height='100' width='300' src='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/cc-news-logo-450.png' alt='CaryCitizen' title='' /></a></span></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="https://carycitizen.news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-top-level menu-item-top-level-2"><a href="https://carycitizen.news/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-3025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://carycitizen.news/covid-19-in-cary/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">COVID-19 in Cary</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="https://carycitizen.news/category/opinion/harolds-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Harold&#8217;s Blog</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-5"><a href="https://carycitizen.news/category/arts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-6"><a href="https://carycitizen.news/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-966" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/community/health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health</span></a></li>
	<li id="menu-item-1225" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span></a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/history/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span></a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/opinion/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/community/gardening/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span></a></li>
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://carycitizen.news/category/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span></a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-7"><a href="https://carycitizen.news/advertising/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertise</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1600" class="menu-item menu-item-type-custom menu-item-object-custom av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-8"><a href="http://eepurl.com/SCpj1" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Subscribe</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special"><a aria-label="Search" href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form role=&quot;search&quot; action=&quot;https://carycitizen.news/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a></li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#" aria-label="Menu" aria-hidden="false">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
								<span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
								</span>
							</span>
							<span class="avia_hidden_link_text">Menu</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

<!-- Revive Adserver Hosted edition - Ad Management Asynchronous JS Tag - Generated with Revive Adserver v5.0.4 -->
				
<div style="padding: 20px 0px 20px 0px;">

<ins data-revive-zoneid="3628" data-revive-id="727bec5e09208690b050ccfc6a45d384"></ins>
<script async src="//servedby.revive-adserver.net/asyncjs.php"></script>
					
</div> 
				
<!-- END Revive Adserver -->

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-10792 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-10792 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-events category-featured category-news tag-cary tag-community tag-events tag-news'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/qtq80-bAtqPc-1030x684.jpeg"  title="qtq80-bAtqPc" ><img width="845" height="321" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/qtq80-bAtqPc-845x321.jpeg" class="wp-image-10804 attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" loading="lazy" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title '  itemprop="headline" >	<a href='https://carycitizen.news/2021/10/19/carys-2021-halloween-events/' rel='bookmark' title='Permanent Link: Cary&#8217;s 2021 Halloween Events'>Cary&#8217;s 2021 Halloween Events			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >October 19, 2021</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="https://carycitizen.news/2021/10/19/carys-2021-halloween-events/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="https://carycitizen.news/category/community/" rel="tag">Community</a>, <a href="https://carycitizen.news/category/events/" rel="tag">Events</a>, <a href="https://carycitizen.news/category/featured/" rel="tag">Featured</a>, <a href="https://carycitizen.news/category/news/" rel="tag">News</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link"  itemprop="author" ><span class="author"><span class="fn"><a href="https://carycitizen.news/author/kairisa/" title="Posts by Ashley Kairis" rel="author">Ashley Kairis</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Cary, NC — Whether your spooky season style is all tricks or all treats, there are lots of ways to enjoy the Halloween season in Cary.</p>
<p>Here&#8217;s this year&#8217;s roundup of local events.</p>
<p><span id="more-10792"></span></p>
<h2>Zombiepalooza</h2>
<p><img loading="lazy" class="alignnone size-full wp-image-4718" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/10/Zombie-Costume-contest-768x512-1.jpg" alt="" width="768" height="512" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/10/Zombie-Costume-contest-768x512-1.jpg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/10/Zombie-Costume-contest-768x512-1-300x200.jpg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/10/Zombie-Costume-contest-768x512-1-705x470.jpg 705w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p>Friday, October 22 | 7 PM | The Cary Theater</p>
<p>The <a href="https://carycitizen.news/2021/10/14/prepare-for-the-scare-zombiepalooza-2021/">6th annual Zombiepalooza</a>, Cary’s zombie-themed screening party, is the kickoff for Cary area Halloween-themed events.</p>
<p>It will feature 12 locally produced short films, made by filmmakers ranging in age from teens to older adults who were invited to get creative and tell their zombie stories in one to five minutes. This year, the FREE event is heading indoors to The Cary Theater stage where all of the activities will take place.</p>
<h2>Downtown Cary Pumpkin Drop</h2>
<p>Friday, October 22 | 7-9 PM | Parking Area Between Ashworth&#8217;s &amp; Esteamed</p>
<p>Hosted by The Douglas Realty Group, this event starts with a pile of free pumpkins that families can take home and enter into the business&#8217; annual Great Pumpkin Contest.</p>
<p>The event will be held outdoors, in the small parking lot behind Ashworths. For the adults, there will be beer and wine for purchase! For the kids, there are yummy treats, free pumpkins and classic Halloween movies on display. All kids are encouraged to attend dressed up in costumes!</p>
<p>Now, for entering the contest, all pumpkin photo entries must be submitted to info@drgtriangle.com by 8 PM on October 30th. Voting will start at 9 PM on the 30th on the Douglas Realty Facebook Page, and the pumpkin with the most likes will be announced at Midnight on Halloween! Winner receives a $300 Visa gift card.</p>
<div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q"></div>
<h2>Mummy &amp; Son Ball</h2>
<p>Tuesday, October 26 | 6:30-8 PM | Bond Park Kiwanis Shelter |<a href="https://mycary.org/s/program?programCode=012924"> $15/child &amp; guardian pair</a></p>
<p>This fun-filled spooktacular evening is bound to be a hit with Cary kiddos, aged 5-10! Mothers or &#8220;mummies&#8221; and their sons will come dressed in their favorite costumes to the Kiwanis Shelter at Bond Park and compete for prizes. Dance the Monster Mash, play eerily fun games and roast a ghost over an open fire for a tasty s&#8217;more treat! Registration required on <a href="https://mycary.org/s/program?programCode=012924" target="_blank" rel="noopener">myCary</a>.</p>
<h2>Fall Festival at Park West Village</h2>
<p><img loading="lazy" class="alignnone wp-image-10805 size-large" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Fall-Festival--e1634675922403-1030x587.jpeg" alt="" width="1030" height="587" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Fall-Festival--e1634675922403-1030x587.jpeg 1030w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Fall-Festival--e1634675922403-300x171.jpeg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Fall-Festival--e1634675922403-768x437.jpeg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Fall-Festival--e1634675922403-705x401.jpeg 705w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Fall-Festival--e1634675922403.jpeg 1080w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<p>Wednesday, October 27 | 4-7 PM | 3400 Village Market Place in Morrisville</p>
<p>This fun Wednesday evening outing will include trick or treating, a hay maze, a costume contest for kids &amp; adults and a live pumpkin sculpting by artist Jim Bille, a competitor on The Food Network&#8217;s 2020 &#8220;Halloween Wars.&#8221; Don&#8217;t miss this family fun time in nearby Morrisville!</p>
<h2>Pumpkin Flotilla at Bond Park</h2>
<p><img loading="lazy" class="alignnone size-full wp-image-10799" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Flotilla.jpeg" alt="" width="999" height="669" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Flotilla.jpeg 999w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Flotilla-300x201.jpeg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Flotilla-768x514.jpeg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Flotilla-705x472.jpeg 705w" sizes="(max-width: 999px) 100vw, 999px" /></p>
<p>Friday, October 29 | 4-7 PM | Bond Park Boathouse | Free</p>
<p>Bring a carved pumpkin from 4-5:30 PM to the Boathouse to enjoy and take part in Bond Park&#8217;s Pumpkin Flotilla! Pumpkins will set sail across Bond Park Lake at twilight (approximately 6:30 PM).</p>
<p>Enjoy a discounted boat ride, which is available to those who enter a pumpkin or dress in appropriate Halloween costumes, and a snack from the concession stand while you wait to watch your pumpkin float on the lake. For more information check out the website <a href="https://www.townofcary.org/recreation-enjoyment/events/special-events/pumpkin-flotilla-at-bond-park#!/" target="_blank" rel="noopener">here</a>.</p>
<h2>Trunk or Treat at MakeMed Cary Hospital</h2>
<p>Friday, October 29 | 5:30 &#8211; 8 PM | Hospital Parking Lot</p>
<p>WakeMed Cary Hospital departments will be showcasing their tricked-out trunks for this event, where social distancing will be in practice and sanitation stations will be provided.</p>
<p>Bring the whole family and enjoy:</p>
<ul>
<li>Safe and fun Trick or Treating environment</li>
<li>Musical entertainment from a DJ</li>
<li>An on-site Cary Fire Department truck</li>
<li>Information from the TOC Police Department and Safe Kids of Wake County</li>
</ul>
<p>If needed, the rain date for this event is Saturday, October 30th.</p>
<h2>Herbert&#8217;s Haunted House</h2>
<p>Friday &amp; Saturday, October 29 &amp; 30 | 7-9 PM | Herb Young Community Center | $4 Per Person</p>
<p>Join in on the 7th Annual Herbert&#8217;s Haunted House, featuring more scares, thrills, and screams than ever.</p>
<p>Take a spooky walk through the Cary Teen Council&#8217;s House of Horrors if you dare. All ages are welcome, however, parental discretion is strongly advised with this one.</p>
<h2>The Great Pumpkin Carve</h2>
<p><img loading="lazy" class="alignnone size-large wp-image-10798" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Halloween-2021-1030x773.jpeg" alt="" width="1030" height="773" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Halloween-2021-1030x773.jpeg 1030w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Halloween-2021-300x225.jpeg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Halloween-2021-768x576.jpeg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Halloween-2021-1536x1152.jpeg 1536w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Halloween-2021-2048x1536.jpeg 2048w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Halloween-2021-1500x1125.jpeg 1500w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Halloween-2021-705x529.jpeg 705w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<p>Saturday, October 30 | 2-8 PM | Town of Cary Old Library Site</p>
<p>Stop by the pumpkin patch at Cary&#8217;s old library site to pick out the perfect pumpkin and carve it at one of the stations. Once purchased and carved, it will then be lit and put on display.</p>
<p>Stay for family-friendly Halloween specials shown outdoors, including &#8220;It&#8217;s The Great Pumpkin Charlie Brown&#8221; and other free activities too.</p>
<h2>Spooky Stories at the Page-Walker</h2>
<p>Saturday, October 30 | 6:30 &amp; 7:45 PM | Page-Walker Arts &amp; History Center | <a href="https://www.etix.com/ticket/p/3183733/spooky-stories-at-the-pagewalker-gardens-cary-pagewalker-arts-history-center-in-cary-north-carolina">$10 per person</a></p>
<p>Master storyteller Alan Hoal will be sharing spooky stories and eerie anecdotes intended for ages 12 and up. Be sure to dress warm for this event in the garden as the tales are sure to send a chill up your spine!</p>
<p>In the event of inclement weather, the program will move inside and all indoor safety protocols will apply. Tickets <a href="https://www.etix.com/ticket/p/3183733/spooky-stories-at-the-pagewalker-gardens-cary-pagewalker-arts-history-center-in-cary-north-carolina">are available through eTix</a>. For more information, contact The Page-Walker Arts &amp; History Center (919) 460-4963.</p>
<h2>Festival 31 at First Baptist Cary</h2>
<p><img loading="lazy" class="alignnone wp-image-10797 size-large" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Festival-31-1030x773.jpeg" alt="" width="1030" height="773" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Festival-31-1030x773.jpeg 1030w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Festival-31-300x225.jpeg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Festival-31-768x576.jpeg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Festival-31-1536x1152.jpeg 1536w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Festival-31-2048x1536.jpeg 2048w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Festival-31-1500x1125.jpeg 1500w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Festival-31-705x529.jpeg 705w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<p>Sunday, October 31 | 4-6 PM</p>
<p>On the lawn at the First Baptist Church in Downtown Cary is a banner announcing the church&#8217;s festival open to the public that will include a trunk-or-treat experience, games, free food and more!</p>
<hr />
<p><em>Photos courtesy of <a href="https://carycitizen.news/author/kairisa/">Ashley Kairis</a>, the Town of Cary and Park West Village.</em></p>
<p class="p1"><em>All the Cary news for the informed Cary citizen. <a href="https://carycitizen.us4.list-manage.com/subscribe?u=0c7b5a93dcbea3759d245ff71&amp;id=3af782b38f"><span class="s1">Subscribe</span></a><span class="s1"> by email</span>.</em></p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://carycitizen.news/tag/cary/" rel="tag">cary</a>, <a href="https://carycitizen.news/tag/community/" rel="tag">community</a>, <a href="https://carycitizen.news/tag/events/" rel="tag">Events</a>, <a href="https://carycitizen.news/tag/news/" rel="tag">news</a></span></span><div class='av-share-box'><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=https://carycitizen.news/2021/10/19/carys-2021-halloween-events/&#038;t=Cary%E2%80%99s%202021%20Halloween%20Events' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook' rel="noopener"><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=Cary%E2%80%99s%202021%20Halloween%20Events&#038;url=https://carycitizen.news/?p=10792' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter' rel="noopener"><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target="_blank" aria-label="Share on LinkedIn" href='https://linkedin.com/shareArticle?mini=true&#038;title=Cary%E2%80%99s%202021%20Halloween%20Events&#038;url=https://carycitizen.news/2021/10/19/carys-2021-halloween-events/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>Share on LinkedIn</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
				<span class='av-structured-data'  itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject" >
						<span itemprop='url'>https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/qtq80-bAtqPc.jpeg?time=1634675998</span>
						<span itemprop='height'>1440</span>
						<span itemprop='width'>2168</span>
				</span>
				<span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
						<span itemprop='name'>Ashley Kairis</span>
						<span itemprop='logo' itemscope itemtype='https://schema.org/ImageObject'>
							<span itemprop='url'>https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/cc-news-logo-450.png</span>
						 </span>
				</span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Ashley Kairis</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2021-10-19T16:39:57-04:00" >2021-10-19 16:39:57</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2021-10-19 16:39:57</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Cary&#8217;s 2021 Halloween Events</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading '>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/19/carys-2021-halloween-events/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://carycitizen.news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10792' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="95141e1d49" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="213"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right   alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><h3 class="widgettitle">Connect with CaryCitizen</h3><div class="textwidget custom-html-widget"><br />

<a href="https://www.instagram.com/carycitizen/" target="_blank" rel="noopener">
	<img border="0" alt="Instagram" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/insta-footer-30.png" width="" height=""></a>
&nbsp;
<a href="https://www.facebook.com/carycitizen/" target="_blank" rel="noopener">
	<img border="0" alt="Facebook" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/facebook-footer-30.png" width="" height=""></a>
&nbsp;
<a href="https://twitter.com/carycitizen" target="_blank" rel="noopener">
	<img border="0" alt="Twitter" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/twitter-footer-30.png" width="" height=""></a>
&nbsp;
<a href="http://eepurl.com/SCpj1" target="_blank" rel="noopener">
	<img border="0" alt="Subscribe by Email" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/envelope-2-30.png" width="" height=""></a></div><span class="seperator extralight-border"></span></section><section id="custom_html-2" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><!-- Revive Adserver Hosted edition - Ad Management Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.revive-adserver.net/ajs.php':'http://servedby.revive-adserver.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3627");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.revive-adserver.net/ck.php?n=aff3ab94&cb=10245798' target='_blank' rel="noopener"><img src='http://servedby.revive-adserver.net/avw.php?zoneid=3627&cb=458926&n=aff3ab94' border='0' alt='' /></a></noscript></div></div><span class="seperator extralight-border"></span></section><section id="search-3" class="widget clearfix widget_search">

<form action="https://carycitizen.news/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section><section id="tag_cloud-3" class="widget clearfix widget_tag_cloud"><h3 class="widgettitle">Categories</h3><div class="tagcloud"><a href="https://carycitizen.news/category/arts/" class="tag-cloud-link tag-link-5 tag-link-position-1" style="font-size: 17.189189189189pt;" aria-label="Arts (98 items)">Arts<span class="tag-link-count"> (98)</span></a>
<a href="https://carycitizen.news/category/opinion/ashleys-journal/" class="tag-cloud-link tag-link-56 tag-link-position-2" style="font-size: 10.972972972973pt;" aria-label="Ashley&#039;s Journal (6 items)">Ashley&#039;s Journal<span class="tag-link-count"> (6)</span></a>
<a href="https://carycitizen.news/category/business/" class="tag-cloud-link tag-link-30 tag-link-position-3" style="font-size: 16.864864864865pt;" aria-label="Business (86 items)">Business<span class="tag-link-count"> (86)</span></a>
<a href="https://carycitizen.news/category/sports/canes/" class="tag-cloud-link tag-link-40 tag-link-position-4" style="font-size: 16.162162162162pt;" aria-label="Canes (64 items)">Canes<span class="tag-link-count"> (64)</span></a>
<a href="https://carycitizen.news/category/community/" class="tag-cloud-link tag-link-6 tag-link-position-5" style="font-size: 21.243243243243pt;" aria-label="Community (564 items)">Community<span class="tag-link-count"> (564)</span></a>
<a href="https://carycitizen.news/category/community/health/covid-19/" class="tag-cloud-link tag-link-87 tag-link-position-6" style="font-size: 16.162162162162pt;" aria-label="COVID-19 (64 items)">COVID-19<span class="tag-link-count"> (64)</span></a>
<a href="https://carycitizen.news/category/opinion/editors-journal/" class="tag-cloud-link tag-link-91 tag-link-position-7" style="font-size: 8pt;" aria-label="Editors Journal (1 item)">Editors Journal<span class="tag-link-count"> (1)</span></a>
<a href="https://carycitizen.news/category/education/" class="tag-cloud-link tag-link-80 tag-link-position-8" style="font-size: 14.216216216216pt;" aria-label="Education (27 items)">Education<span class="tag-link-count"> (27)</span></a>
<a href="https://carycitizen.news/category/news/elections/" class="tag-cloud-link tag-link-52 tag-link-position-9" style="font-size: 13.513513513514pt;" aria-label="Elections (20 items)">Elections<span class="tag-link-count"> (20)</span></a>
<a href="https://carycitizen.news/category/events/" class="tag-cloud-link tag-link-22 tag-link-position-10" style="font-size: 16.648648648649pt;" aria-label="Events (78 items)">Events<span class="tag-link-count"> (78)</span></a>
<a href="https://carycitizen.news/category/featured/" class="tag-cloud-link tag-link-2 tag-link-position-11" style="font-size: 22pt;" aria-label="Featured (769 items)">Featured<span class="tag-link-count"> (769)</span></a>
<a href="https://carycitizen.news/category/arts/film/" class="tag-cloud-link tag-link-46 tag-link-position-12" style="font-size: 14pt;" aria-label="Film (25 items)">Film<span class="tag-link-count"> (25)</span></a>
<a href="https://carycitizen.news/category/food/" class="tag-cloud-link tag-link-57 tag-link-position-13" style="font-size: 15.243243243243pt;" aria-label="Food (43 items)">Food<span class="tag-link-count"> (43)</span></a>
<a href="https://carycitizen.news/category/community/gardening/" class="tag-cloud-link tag-link-70 tag-link-position-14" style="font-size: 12.594594594595pt;" aria-label="Gardening (13 items)">Gardening<span class="tag-link-count"> (13)</span></a>
<a href="https://carycitizen.news/category/news/government/" class="tag-cloud-link tag-link-15 tag-link-position-15" style="font-size: 18.108108108108pt;" aria-label="Government (147 items)">Government<span class="tag-link-count"> (147)</span></a>
<a href="https://carycitizen.news/category/guides/" class="tag-cloud-link tag-link-53 tag-link-position-16" style="font-size: 10.972972972973pt;" aria-label="Guides (6 items)">Guides<span class="tag-link-count"> (6)</span></a>
<a href="https://carycitizen.news/category/opinion/harolds-blog/" class="tag-cloud-link tag-link-16 tag-link-position-17" style="font-size: 16.864864864865pt;" aria-label="Harold&#039;s Blog (86 items)">Harold&#039;s Blog<span class="tag-link-count"> (86)</span></a>
<a href="https://carycitizen.news/category/community/health/" class="tag-cloud-link tag-link-59 tag-link-position-18" style="font-size: 15.243243243243pt;" aria-label="Health (43 items)">Health<span class="tag-link-count"> (43)</span></a>
<a href="https://carycitizen.news/category/history/" class="tag-cloud-link tag-link-20 tag-link-position-19" style="font-size: 14.810810810811pt;" aria-label="History (35 items)">History<span class="tag-link-count"> (35)</span></a>
<a href="https://carycitizen.news/category/sports/hockey/" class="tag-cloud-link tag-link-39 tag-link-position-20" style="font-size: 16.486486486486pt;" aria-label="Hockey (73 items)">Hockey<span class="tag-link-count"> (73)</span></a>
<a href="https://carycitizen.news/category/opinion/money-matters/" class="tag-cloud-link tag-link-11 tag-link-position-21" style="font-size: 13.72972972973pt;" aria-label="Money Matters (22 items)">Money Matters<span class="tag-link-count"> (22)</span></a>
<a href="https://carycitizen.news/category/arts/music/" class="tag-cloud-link tag-link-26 tag-link-position-22" style="font-size: 14.27027027027pt;" aria-label="Music (28 items)">Music<span class="tag-link-count"> (28)</span></a>
<a href="https://carycitizen.news/category/news/" class="tag-cloud-link tag-link-3 tag-link-position-23" style="font-size: 21.135135135135pt;" aria-label="News (538 items)">News<span class="tag-link-count"> (538)</span></a>
<a href="https://carycitizen.news/category/community/non-profits/" class="tag-cloud-link tag-link-64 tag-link-position-24" style="font-size: 13.945945945946pt;" aria-label="Non-Profits (24 items)">Non-Profits<span class="tag-link-count"> (24)</span></a>
<a href="https://carycitizen.news/category/opinion/" class="tag-cloud-link tag-link-12 tag-link-position-25" style="font-size: 17.891891891892pt;" aria-label="Opinion (133 items)">Opinion<span class="tag-link-count"> (133)</span></a>
<a href="https://carycitizen.news/category/community/outdoors/" class="tag-cloud-link tag-link-67 tag-link-position-26" style="font-size: 14.594594594595pt;" aria-label="Outdoors (32 items)">Outdoors<span class="tag-link-count"> (32)</span></a>
<a href="https://carycitizen.news/category/arts/photography/" class="tag-cloud-link tag-link-73 tag-link-position-27" style="font-size: 13.189189189189pt;" aria-label="Photography (17 items)">Photography<span class="tag-link-count"> (17)</span></a>
<a href="https://carycitizen.news/category/community/profiles/" class="tag-cloud-link tag-link-25 tag-link-position-28" style="font-size: 11.783783783784pt;" aria-label="Profiles (9 items)">Profiles<span class="tag-link-count"> (9)</span></a>
<a href="https://carycitizen.news/category/opinion/samaritans-corner/" class="tag-cloud-link tag-link-69 tag-link-position-29" style="font-size: 11.513513513514pt;" aria-label="Samaritan&#039;s Corner (8 items)">Samaritan&#039;s Corner<span class="tag-link-count"> (8)</span></a>
<a href="https://carycitizen.news/category/sports/" class="tag-cloud-link tag-link-38 tag-link-position-30" style="font-size: 17.027027027027pt;" aria-label="Sports (93 items)">Sports<span class="tag-link-count"> (93)</span></a>
<a href="https://carycitizen.news/category/technology/" class="tag-cloud-link tag-link-62 tag-link-position-31" style="font-size: 10.972972972973pt;" aria-label="Technology (6 items)">Technology<span class="tag-link-count"> (6)</span></a>
<a href="https://carycitizen.news/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-32" style="font-size: 8pt;" aria-label="Uncategorized (1 item)">Uncategorized<span class="tag-link-count"> (1)</span></a></div>
<span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Cary&#8217;s 2021 Halloween Events' href='https://carycitizen.news/2021/10/19/carys-2021-halloween-events/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/qtq80-bAtqPc-36x36.jpeg" class="wp-image-10804 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/qtq80-bAtqPc-36x36.jpeg 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/qtq80-bAtqPc-80x80.jpeg 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/qtq80-bAtqPc-180x180.jpeg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary&#8217;s 2021 Halloween Events<span class='news-time'>October 19, 2021 - 4:39 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Photos: NC State Fair 2021' href='https://carycitizen.news/2021/10/18/photos-nc-state-fair-2021/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/027-2021-State-Fair-36x36.jpg" class="wp-image-10764 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/027-2021-State-Fair-36x36.jpg 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/027-2021-State-Fair-80x80.jpg 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/027-2021-State-Fair-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Photos: NC State Fair 2021<span class='news-time'>October 18, 2021 - 4:55 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: SV Temple Groundbreaking &#038; Masking Update' href='https://carycitizen.news/2021/10/18/harolds-blog-sv-temple-gorundbreaking-masking-update/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/SV-Temple-Groundbreaking-36x36.png" class="wp-image-10747 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/SV-Temple-Groundbreaking-36x36.png 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/SV-Temple-Groundbreaking-80x80.png 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/SV-Temple-Groundbreaking-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: SV Temple Groundbreaking &#038; Masking Update<span class='news-time'>October 18, 2021 - 12:10 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Canes Win Season Opener 6-3 ' href='https://carycitizen.news/2021/10/15/canes-win-season-opener-6-3/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Canes-Storm-Surge-36x36.jpeg" class="wp-image-10724 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Canes-Storm-Surge-36x36.jpeg 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Canes-Storm-Surge-300x300.jpeg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Canes-Storm-Surge-1030x1030.jpeg 1030w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Canes-Storm-Surge-80x80.jpeg 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Canes-Storm-Surge-768x768.jpeg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Canes-Storm-Surge-180x180.jpeg 180w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Canes-Storm-Surge-705x705.jpeg 705w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Canes-Storm-Surge.jpeg 1444w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Canes Win Season Opener 6-3 <span class='news-time'>October 15, 2021 - 4:08 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Top 5 Stories of the Week: October 15, 2021' href='https://carycitizen.news/2021/10/15/top-5-stories-of-the-week-october-15-2021/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Pumpkins-Goats-36x36.jpeg" class="wp-image-10589 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Pumpkins-Goats-36x36.jpeg 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Pumpkins-Goats-80x80.jpeg 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Pumpkins-Goats-180x180.jpeg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Top 5 Stories of the Week: October 15, 2021<span class='news-time'>October 15, 2021 - 12:11 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Rehearsals Begin for Iconic Performance at Cary Ballet Company' href='https://carycitizen.news/2021/10/14/rehearsals-begin-for-iconic-performance-at-cary-ballet-company/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/PM_Serenade_001-1-36x36.jpg" class="wp-image-10651 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/PM_Serenade_001-1-36x36.jpg 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/PM_Serenade_001-1-80x80.jpg 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/PM_Serenade_001-1-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Rehearsals Begin for Iconic Performance at Cary Ballet Company<span class='news-time'>October 14, 2021 - 2:04 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Prepare for the Scare: Zombiepalooza 2021' href='https://carycitizen.news/2021/10/14/prepare-for-the-scare-zombiepalooza-2021/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/10/Zombie-and-Marquee-768x512-1-36x36.jpg" class="wp-image-4717 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/10/Zombie-and-Marquee-768x512-1-36x36.jpg 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/10/Zombie-and-Marquee-768x512-1-80x80.jpg 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/10/Zombie-and-Marquee-768x512-1-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Prepare for the Scare: Zombiepalooza 2021<span class='news-time'>October 14, 2021 - 9:15 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Wine Festival, Harvest Fest &#038; The Shining' href='https://carycitizen.news/2021/10/13/weekend-events-wine-festival-harvest-fest-the-shining/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/qtq80-8AkkS5-36x36.jpeg" class="wp-image-10690 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/qtq80-8AkkS5-36x36.jpeg 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/qtq80-8AkkS5-80x80.jpeg 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/qtq80-8AkkS5-180x180.jpeg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Wine Festival, Harvest Fest &#038; The Shining<span class='news-time'>October 13, 2021 - 5:28 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='October at the Cary Downtown Farmers Market' href='https://carycitizen.news/2021/10/13/october-at-the-cary-downtown-farmers-market/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Flowers-Market-36x36.jpg" class="wp-image-10681 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Flowers-Market-36x36.jpg 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Flowers-Market-80x80.jpg 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/Flowers-Market-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>October at the Cary Downtown Farmers Market<span class='news-time'>October 13, 2021 - 12:00 pm</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="better_recent_comments-4" class="widget clearfix widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/53de65340cc1ee54e087d8a9315e1fe3?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/53de65340cc1ee54e087d8a9315e1fe3?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Lindsey Chester</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/10/18/photos-nc-state-fair-2021/#comment-3280">Photos: NC State Fair 2021</a></span>: &ldquo;<span class="comment-excerpt">Wonderful photos Brooke! Brings back memories of taking my kids on that swing! And the gondola!!</span>&rdquo; <span class="comment-date">Oct 19, 09:19</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/9f5d7eab8e1afa7b0555ef25ea5db4c5?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f5d7eab8e1afa7b0555ef25ea5db4c5?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Thom Haynes</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/10/18/photos-nc-state-fair-2021/#comment-3279">Photos: NC State Fair 2021</a></span>: &ldquo;<span class="comment-excerpt">You might want to mention that masks are not required, and attendees are not required to have been vaccinated. I&#8217;ll&hellip;</span>&rdquo; <span class="comment-date">Oct 19, 08:54</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/2b1624a4fdc8c8b35fb6a5c6fd0ae13b?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/2b1624a4fdc8c8b35fb6a5c6fd0ae13b?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Elizabeth Ryan</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/10/14/rehearsals-begin-for-iconic-performance-at-cary-ballet-company/#comment-3256">Rehearsals Begin for Iconic Performance at Cary Ballet Company</a></span>: &ldquo;<span class="comment-excerpt">How exciting, for the kids and for us. I have never seen Ms. Farrell in live performance, but she is&hellip;</span>&rdquo; <span class="comment-date">Oct 15, 08:51</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/dfe0cebdd8496611f3c2125363fbff89?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/dfe0cebdd8496611f3c2125363fbff89?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Monica Lisa Sanders</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/10/12/business-bits-carys-newest-openings/#comment-3241">Business Bits: Cary&#8217;s Newest Openings</a></span>: &ldquo;<span class="comment-excerpt">This is great nice spots to have lunch</span>&rdquo; <span class="comment-date">Oct 13, 10:16</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/dfe0cebdd8496611f3c2125363fbff89?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/dfe0cebdd8496611f3c2125363fbff89?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Monica Lisa Sanders</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/09/27/town-council-discusses-logos-redistricting-housing-in-cary/#comment-3215">Town Council Discusses Logos, Redistricting &#038; Housing in Cary</a></span>: &ldquo;<span class="comment-excerpt">i think we need to work on making sure there are bus stops in all communities in cary.also updating apartment&hellip;</span>&rdquo; <span class="comment-date">Oct 9, 12:59</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/585419aff72d624b262e00380377a6fa?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/585419aff72d624b262e00380377a6fa?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">KHeat</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/10/05/west-carys-biggest-festival-is-back/#comment-3213">West Cary&#8217;s Biggest Festival is Back</a></span>: &ldquo;<span class="comment-excerpt">Thrilled that this is back. Also thrilled it’s in November so we can stay longer and enjoy! It was always&hellip;</span>&rdquo; <span class="comment-date">Oct 9, 07:30</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/9f5d7eab8e1afa7b0555ef25ea5db4c5?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f5d7eab8e1afa7b0555ef25ea5db4c5?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Thom Haynes</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/10/07/carving-pumpkins-with-goats/#comment-3209">Carving Pumpkins with Goats</a></span>: &ldquo;<span class="comment-excerpt">I can&#8217;t imagine carving a pumpkin with a goat, wouldn&#8217;t a knife be easier?</span>&rdquo; <span class="comment-date">Oct 8, 11:29</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/42caeb899a606b947914fbef06a0b79a?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/42caeb899a606b947914fbef06a0b79a?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">George McDowell</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/10/04/harolds-blog-events-vaccine-protocols-and-school-overcrowding/#comment-3198">Harold&#8217;s Blog: Events, Vaccine Protocols and School Overcrowding</a></span>: &ldquo;<span class="comment-excerpt">agreeance?</span>&rdquo; <span class="comment-date">Oct 6, 15:46</span></div></li></ul><span class="seperator extralight-border"></span></section><section id="custom_html-5" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><!-- Security Seal  -->

<script id="godaddy-security-s" src="https://cdn.sucuri.net/badge/badge.js" data-s="207" data-i="5bc58822e504297c3fb73498a1cb28b08a742c8da0" data-p="r" data-c="l" data-t="g"></script>

<!-- End Security Seal --></div><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		

	
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2021 CaryCitizen, a division of <a href="http://goodtree.studio" target="_blank">Goodtree.Studio</a>. All rights reserved.</span>

                        <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/carycitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/CaryCitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/carycitizen/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_4'><a target="_blank" aria-label="Link to LinkedIn" href='https://www.linkedin.com/company/609779' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>LinkedIn</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://carycitizen.news/2021/10/18/photos-nc-state-fair-2021/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Photos: NC State Fair 2021</span>            <span class='entry-image'><img width="80" height="80" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/027-2021-State-Fair-80x80.jpg" class="wp-image-10764 attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/027-2021-State-Fair-80x80.jpg 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/027-2021-State-Fair-36x36.jpg 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/10/027-2021-State-Fair-180x180.jpg 180w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>


 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://carycitizen.news/wp-content/themes/enfold%202/framework/';
    avia_framework_globals.installedAt = 'https://carycitizen.news/wp-content/themes/enfold%202/';
    avia_framework_globals.ajaxurl = 'https://carycitizen.news/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.8.1&#038;time=1634675998' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.8.1&#038;time=1634675998' id='wp-embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/dynamic_avia/avia-footer-scripts-8ff2ae14c5471f5ce5fea7e1ecab7137---60d3a4a010659.js?time=1634675998' id='avia-footer-scripts-js'></script>

<script type='text/javascript'>
			
	(function($) {
					
			/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/
					
			var analytics_code = "<!-- Global site tag (gtag.js) - Google Analytics -->\n<script async src=\"https:\/\/www.googletagmanager.com\/gtag\/js?id=UA-2187618-68\"><\/script>\n<script>\n  window.dataLayer = window.dataLayer || [];\n  function gtag(){dataLayer.push(arguments);}\n  gtag('js', new Date());\n\n  gtag('config', 'UA-2187618-68');\n<\/script>".replace(/\"/g, '"' );
			var html = document.getElementsByTagName('html')[0];

			$('html').on( 'avia-cookie-settings-changed', function(e) 
			{
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;
					var script_loaded = $( 'script.google_analytics_scripts' );

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{ 
//						window['ga-disable-UA-2187618-68'] = true;
						if( script_loaded.length > 0 )
						{
							script_loaded.remove();
						}
					}
					else
					{
						if( script_loaded.length == 0 )
						{
							$('head').append( analytics_code );
						}
					}
			});
			
			$('html').trigger( 'avia-cookie-settings-changed' );
						
	})( jQuery );
				
</script>		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'a2nlwpweb002.prod.iad2.secureserver.net'},{'pod':'null'},{'storage':'null'},{'xid':'43126576'},{'wp':'5.8.1'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'1'},{'builder':''},{'theme':'enfold-2'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'436'},{'wp_alloptions_bytes':'886653'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		</body>
</html>
