<!DOCTYPE html> <html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_av-overlay-side html_av-overlay-side-minimal html_av-submenu-noclone html_entry_id_846 av-cookies-no-cookie-consent av-no-preview html_text_menu_active "> <head> <meta charset="UTF-8" /> <meta name="robots" content="index, follow" /> <meta name="viewport" content="width=device-width, initial-scale=1"> <title>Harold&#8217;s Blog: Census 2020, Coronavirus Updates and More &#8211; CaryCitizen</title> <link rel='dns-prefetch' href='//www.googletagmanager.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="https://carycitizen.news/feed/" /> <link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="https://carycitizen.news/comments/feed/" /> <link rel='preconnect' href='https://secureservercdn.net' crossorigin /> <link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Harold&#8217;s Blog: Census 2020, Coronavirus Updates and More Comments Feed" href="https://carycitizen.news/2020/03/16/harolds-blog-census-2020-coronavirus-updates-and-more/feed/" /> <script type='text/javascript'> (function() { /* check if webfonts are disabled by user setting via cookie - or user must opt in. */ var html = document.getElementsByTagName('html')[0]; var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0; var allow_continue = true; var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0; if( cookie_check && ! silent_accept_cookie ) { if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 ) { allow_continue = false; } else { if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) ) { allow_continue = false; } else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) ) { allow_continue = false; } else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) ) { allow_continue = false; } } } if( allow_continue ) { var f = document.createElement('link'); f.type = 'text/css'; f.rel = 'stylesheet'; f.href = '//fonts.googleapis.com/css?family=Heebo:100,400,700%7COpen+Sans:400,600'; f.id = 'avia-google-webfont'; document.getElementsByTagName('head')[0].appendChild(f); } })(); </script> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.254\/jn7.0cb.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2&time=1584372920"}}; !function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings); </script> <style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <link rel='stylesheet' id='wp-block-library-css' href='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2&#038;time=1584372920' type='text/css' media='all' /> <link rel='stylesheet' id='better-recent-comments-css' href='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.3.2&#038;time=1584372920' type='text/css' media='all' /> <link rel='stylesheet' id='avia-merged-styles-css' href='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/dynamic_avia/avia-merged-styles-8ce07ae88d4c4c37ad5d32a6581fb610---5e6aa8124e217.css?time=1584372920' type='text/css' media='all' /> <script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1584372920'></script> <script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1584372920'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2187618-68' async></script> <script type='text/javascript'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'UA-2187618-68', {"anonymize_ip":true} ); </script> <link rel='https://api.w.org/' href='https://carycitizen.news/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carycitizen.news/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/wlwmanifest.xml?time=1584372920" /> <link rel='prev' title='Town of Cary COVID 19 Closures &#8211; Updated' href='https://carycitizen.news/2020/03/15/town-of-cary-covid-19-closures-updated/' /> <meta name="generator" content="WordPress 5.3.2" /> <link rel="canonical" href="https://carycitizen.news/2020/03/16/harolds-blog-census-2020-coronavirus-updates-and-more/" /> <link rel='shortlink' href='https://carycitizen.news/?p=846' /> <link rel="alternate" type="application/json+oembed" href="https://carycitizen.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarycitizen.news%2F2020%2F03%2F16%2Fharolds-blog-census-2020-coronavirus-updates-and-more%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://carycitizen.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarycitizen.news%2F2020%2F03%2F16%2Fharolds-blog-census-2020-coronavirus-updates-and-more%2F&#038;format=xml" /> <meta name="generator" content="Site Kit by Google 1.5.0" /><link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="https://carycitizen.news/feed/" /> <link rel="pingback" href="https://carycitizen.news/xmlrpc.php" /> <!--[if lt IE 9]><script src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]--> <link rel="icon" href="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/cc-fav-2020-192.jpg" type="image/x-icon"> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <script type="text/javascript">'use strict';var avia_is_mobile=!1;if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)&&'ontouchstart' in document.documentElement){avia_is_mobile=!0;document.documentElement.className+=' avia_mobile '} else{document.documentElement.className+=' avia_desktop '};document.documentElement.className+=' js_active ';(function(){var e=['-webkit-','-moz-','-ms-',''],n='';for(var t in e){if(e[t]+'transform' in document.documentElement.style){document.documentElement.className+=' avia_transform ';n=e[t]+'transform'};if(e[t]+'perspective' in document.documentElement.style)document.documentElement.className+=' avia_transform3d '};if(typeof document.getElementsByClassName=='function'&&typeof document.documentElement.getBoundingClientRect=='function'&&avia_is_mobile==!1){if(n&&window.innerHeight>0){setTimeout(function(){var e=0,o={},a=0,t=document.getElementsByClassName('av-parallax'),i=window.pageYOffset||document.documentElement.scrollTop;for(e=0;e<t.length;e++){t[e].style.top='0px';o=t[e].getBoundingClientRect();a=Math.ceil((window.innerHeight+i-o.top)*0.3);t[e].style[n]='translate(0px, '+a+'px)';t[e].style.top='auto';t[e].className+=' enabled-parallax '}},50)}}})();</script><style type='text/css'> @font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto; src: url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot'); src: url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'), url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff2') format('woff2'), url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg'); } #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; } </style> </head> <body id="top" class="post-template-default single single-post postid-846 single-format-standard rtl_columns boxed heebo open_sans" itemscope="itemscope" itemtype="https://schema.org/WebPage" > <div id='wrap_all'> <header id='header' class='all_colors header_color light_bg_color av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled' role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" > <div id='header_meta' class='container_wrap container_wrap_meta av_secondary_left av_extra_header_active av_entry_id_846'> <div class='container'> <nav class='sub_menu' role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://carycitizen.news/advertising/">Advertising</a></li> <li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://carycitizen.news/submitting-stories/">Submitting Stories</a></li> <li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564"><a href="https://carycitizen.news/comments-policy/">Comments Policy</a></li> <li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399"><a href="http://eepurl.com/SCpj1">Subscribe</a></li> </ul></nav> </div> </div> <div id='header_main' class='container_wrap container_wrap_logo'> <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://carycitizen.news/'><img height='100' width='300' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/cc-news-logo-450.png' alt='CaryCitizen' title='' /></a></span></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page' role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="https://carycitizen.news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li> <li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-top-level menu-item-top-level-2"><a href="https://carycitizen.news/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li> <li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-top-level menu-item-top-level-3"><a href="https://carycitizen.news/category/opinion/harolds-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Harold&#8217;s Blog</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li> <li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="https://carycitizen.news/category/arts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-5"><a href="https://carycitizen.news/category/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li> <li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-6"><a href="https://carycitizen.news/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a> <ul class="sub-menu"> <li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://carycitizen.news/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li> <li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/history/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li> <li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/opinion/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span></a></li> </ul> </li> <li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-mega-parent menu-item-top-level menu-item-top-level-7"><a href="https://carycitizen.news/calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li> <li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-8"><a href="https://carycitizen.news/advertising/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertising</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li> <li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special"><a aria-label="Search" href="?s=" rel="nofollow" data-avia-search-tooltip=" &lt;form role=&quot;search&quot; action=&quot;https://carycitizen.news/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt; &lt;div&gt; &lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt; &lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt; &lt;/div&gt; &lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a></li><li class="av-burger-menu-main menu-item-avia-special "> <a href="#"> <span class="av-hamburger av-hamburger--spin av-js-hamburger"> <span class="av-hamburger-box"> <span class="av-hamburger-inner"></span> <strong>Menu</strong> </span> </span> </a> </li></ul></div></nav></div> </div> </div> <div class='header_bg'></div> </header> <div id='main' class='all_colors' data-scroll-offset='88'> <div class='container_wrap container_wrap_first main_color sidebar_right'> <div class='container template-blog template-single-blog '> <div style="padding: 20px 0px 20px 0px;"> <ins data-revive-zoneid="3628" data-revive-id="727bec5e09208690b050ccfc6a45d384"></ins> <script async src="//servedby.revive-adserver.net/asyncjs.php"></script> </div> <main class='content units av-content-small alpha av-blog-meta-comments-disabled' role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" > <article class='post-entry post-entry-type-standard post-entry-846 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-846 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-government category-harolds-blog category-news category-opinion tag-harold-weinbrecht tag-harolds-blog tag-news tag-opinion tag-overnment' itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Cary-Eye-Opener-1024x768.jpg" title="Cary Eye Opener" ><img width="845" height="321" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Cary-Eye-Opener-845x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title ' itemprop="headline" > <a href='https://carycitizen.news/2020/03/16/harolds-blog-census-2020-coronavirus-updates-and-more/' rel='bookmark' title='Permanent Link: Harold&#8217;s Blog: Census 2020, Coronavirus Updates and More'>Harold&#8217;s Blog: Census 2020, Coronavirus Updates and More <span class='post-format-icon minor-meta'></span> </a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >March 16, 2020</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="https://carycitizen.news/2020/03/16/harolds-blog-census-2020-coronavirus-updates-and-more/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="https://carycitizen.news/category/featured/" rel="tag">Featured</a>, <a href="https://carycitizen.news/category/news/government/" rel="tag">Government</a>, <a href="https://carycitizen.news/category/opinion/harolds-blog/" rel="tag">Harold's Blog</a>, <a href="https://carycitizen.news/category/news/" rel="tag">News</a>, <a href="https://carycitizen.news/category/opinion/" rel="tag">Opinion</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://carycitizen.news/author/weinbrechth/" title="Posts by Harold Weinbrecht" rel="author">Harold Weinbrecht</a></span></span></span></span></span></header><div class="entry-content" itemprop="text" ><p>Cary, NC — This week turned out to be a week of drastic change due to the coronavirus.</p> <p><span id="more-846"></span></p> <p>Even the reference to the virus is more commonly referred to as COVID-19 rather than coronavirus since there are many coronaviruses that have been around for years.</p> <p>Staff meetings for Monday and Tuesday were canceled since we met all day for two days last week.</p> <h2>Wednesday &#8211; Career Day Presentation, COVID-19 Meetings &amp; Cancellations</h2> <p><img class="alignnone wp-image-850 size-large" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/TOC-COVID-19-1024x521.png" alt="" width="1024" height="521" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/TOC-COVID-19-1024x521.png 1024w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/TOC-COVID-19-300x153.png 300w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/TOC-COVID-19-768x391.png 768w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/TOC-COVID-19-705x359.png 705w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/TOC-COVID-19.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></p> <p>Wednesday morning I participated in career day at Alston Ridge Elementary. I told the students I had two careers as a software engineer and a mayor. I talked in detail about each career and gave them examples of real-life scenarios for decision making. I spent a little over 30 minutes with 4th graders and a little over 30 minutes with 5th graders. It was a lot of fun answering their questions. I hope I get invited back in the future</p> <p>I talked with the town manager and deputy town manager about the COVID-19 shortly after noon on Wednesday. We decided it would be best to err on the safe side to protect our seniors by closing the senior center and canceling senior activities. We also decided to cancel advisory board meetings for the foreseeable future. These are decisions we take very seriously and the decision to be in public spaces is a personal one. I urge everyone to continue to pay attention to information being provided by the Governor and Wake County Health. And of course, make sure to wash your hands and keep them away from your face (I am struggling with the hands in face).</p> <p>Cancellations for Wednesday included evening meetings of the Economic Development Committee and the Banding subcommittee. Cancellations for the rest of the week included a community meeting with NCCLO and making remarks at the Tobacco Road Marathon.</p> <h2>Thursday &#8211; Call with Governor Cooper on Local Leadership During Pandemic</h2> <p>Thursday I participated on a call with the Governor. On the call were other elected officials and municipal officials. The Director of the North Carolina Metro Mayors summed the call up very well:</p> <blockquote><p>&#8220;Subsequent to the Governor’s Conference call with local leaders this afternoon.</p> <p>The call included NCDHHS Secretary Mandy Cohen, State Health Director Elizabeth Tilson, Emergency Management Director Mike Sprayberry and Director of Intergovernmental Relations Jordan Whichard.</p> <p>From Governor Cooper on the call (my paraphrase):</p> <p>A coordinated effort now more than ever – working together is critical.   So important for city and county leaders and public health professionals to be working together in your communities and with the state – as we always do! Local leaders need to set the tone and example for our communities across the state including safe hygiene practices and fact-based decisions and public statements – this can make a big difference for our people!</p> <p>In the coming days and weeks, there may be specific actions needed in discrete jurisdictions as conditions and situations may dictate.   These measures may be difficult – perhaps even unpopular – as we fight to mitigate risks to health and impact from this virus. If that happens actions will be planned and carried out in close collaboration with local leaders, because that is the most effective way to serve our shared constituents and communities.</p> <p>Governor Cooper wants you all to know that the state leaders understand and respect that “government closest to the people” is the most important and local leadership in the communities will be critical to helping manage – and communicate – throughout this crisis.  Governor Cooper will do all he can to communicate and work with you all as this situation continues to rapidly change.</p> <p>Information on web – <a href="http://www.ncdhhs.gov/coronavirus">www.ncdhhs.gov/coronavirus</a></p> <p>NC DHHS Coronavirus Hotline – (866) 462-3821</p> <p>Additionally – The State Emergency Management System is open for business –WEB EOC is open and ready to help – your city &amp; county emergency management professionals can make requests for any resources or assistance you may need, just as you might during a weather event.</p> <p>Governor Cooper’s regional staff are always available if you have questions or need help  – and the NC League of Municipalities, the NC Association of County Commissioners and of course the NC Metro Mayors Coalition can help get the best contacts to help get answers and help.</p> <p>To that end it will be especially HELPFUL IF YOU WOULD SHARE YOUR CONCERNS and QUESTIONS with me as well – I will collect questions and share information with all of you as time progresses.  I expect that Governor Cooper will hold additional conference calls in the near future – perhaps those calls can answer specific questions as long as we get them in advance!&#8221;</p></blockquote> <p>BTW, you can find out information about COVID 19 for Wake County at <a href="http://www.wakegov.com/covid19/Pages/default.aspx">http://www.wakegov.com/covid19/Pages/default.aspx</a>.</p> <h2>COVID-19 Statement from Cary Town Council</h2> <div id="attachment_851" style="width: 1210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-851" class="wp-image-851 size-featured_large" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Town-Council-1200x630.jpeg" alt="" width="1200" height="630" /><p id="caption-attachment-851" class="wp-caption-text">Lori Bush, Harold Weinbrecht, Ya Liu, Jack Smith, Ed Yerha, Don Frantz<br />Jennifer Robinson</p></div> <p>The reaction from the public on this virus is across the board including panic and believing this is not that big of a deal. In case you are wondering where council stands, this is the official statement (in talking point form) from me and the rest of the council:</p> <blockquote><p>&#8220;Our focus and the primary reason municipalities were originally created is to protect public safety, which includes threats to our community’s health. There’s nothing more important in Cary government than public safety, including working with our partners at the county, state, and federal levels to address health threats such as the Corona virus pandemic.</p> <p>It can’t be said enough that this is an evolving situation, and Cary’s response will evolve; accordingly, therefore, any statements issued are subject to change as changing conditions warrant. Given that, at this point, it appears that Covid 19 is a new virus in our world, no one has specific experience with this virus in terms of effective ways to deal with it, so our approach is to follow federal, state, and county directives along with our own Cary approach: Monitor, learn, and adapt. Then we monitor, learn, and adapt… To help protect our staff, including those tasked with Cary’s Corona response, as well as curtail the likely spread of the virus, the Town of Cary has canceled work-related travel through May 31, 2020.</p> <p>Cary has an excellent record of effectively responding to emergencies as well as working collaboratively with our municipal, county, state, and federal government partners. We are monitoring every change in conditions reported throughout the state, nation, and world and are adjusting our response accordingly based on official sources. For the latest Cary-specific information as well as links to county, state, and federal updates, visit <a href="http://townofcary.org/covid19">http://townofcary.org/covid19</a>.</p> <p>All Town of Cary citizen advisory board and commission meetings have been canceled through March 22 so that staff assigned to these boards can focus on the pandemic response. Town officials are exploring the possibilities of and issues associated with conducting official municipal business remotely. Out of an abundance of caution, Cary has closed its senior center as well as canceled all senior programs and classes as well as activities targeting seniors to help protect the health of those 65 and older.</p> <p>GoCary transit has canceled Route 4, which is a primary connector to the Cary Senior Center. GoCary’s Door-to-Door service, which is operated solely for qualifying seniors and the disabled, will ask those making reservations a series of screening questions to help ensure they are not infected with the virus. Those who appear to be experiencing symptoms will be asked to call 911 for help. GoCary will continue coordinating with regional transit services of GoTriangle.</p> <p>Since there have been changes to services and considering more changes will likely occur, citizens are encouraged to call Town facilities or 311 for current operating hours and conditions. Signs are being posted at all Town facilities and events to encourage high-risk citizens not to enter for their own well-being. Town officials are limiting the number of public meetings and events they attend so that their focus can be on public safety during this difficult and unpredictable time.</p> <p>Our thoughts and hearts are with our citizens and staff who are dealing directly with the impacts of the Corona virus. Because so little is known thus far about the virus, it is important for Cary citizens to stay up-to-date on evolving information from official government sources. As we have for senior centers and programs, Cary will follow the State of North Carolina, Wake County, and the Wake County Public School Board’s lead on activities related to children, such as camps and classes.</p> <p>If you have Cary-specific questions or concerns and want to speak with a live person, call 311. Cary is deciding openings, closings, and levels of access based on our responsibility for public safety. Cary will refund the cost of prepaid programs and classes canceled as part of our pandemic response. Take care of each other!!!!&#8221;</p></blockquote> <h2>Statement from Emergency Food Distribution Initiative</h2> <p>In addition, please know that we are continuously getting information and will pass that information along to you as we get it. Here is a message received from the Western Wake Emergency Food Distribution Initiative:</p> <blockquote><p>&#8220;The Western Regional Food Security Action Group, a group under the Western Regional Community Advocacy Committee (WR CAC) is putting an emergency food distribution initiative together to feed families in the Western Region now that Wake County Schools has closed due to the COVID-19 Virus.</p> <p>The Action Group needs your help to raise awareness about this initiative by announcing and distributing information on all your external communication platforms.</p> <p>To date we have five locations where food can be picked up curbside, starting Monday, March 16, 2020.</p> <p>Please note the message below that is going out to Schools Principals, Counselors and Social Workers in an effort to get the word out to those that are in need.&#8221;</p></blockquote> <h2>Town Manager&#8217;s Report</h2> <p>The town manager, Sean Stegall’s report for this week included:</p> <h3>Hemlock Bluffs Controlled Burn</h3> <p><img class="alignnone wp-image-852 size-featured_large" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/controlled-burn-1100x630.jpg" alt="" width="1100" height="630" /></p> <p>With assistance from the NC Forest Service, NC State Parks and Cary Fire Department, staff at Hemlock Bluffs conducted a controlled burn of 2.5 acres along the Beech Tree Cove and Chestnut Oak Loop Trails. This was part of the on-going forest management plan at Hemlock Bluffs Nature Preserve.</p> <h3>Railroad Track Maintenance</h3> <p>CSX Transportation has begun railroad track maintenance work. The work requires the temporary closure of at-grade railroad crossings at Salem Church Road and at Waldo Rood Boulevard. CSX will temporarily close the at-grade crossing at Kit Creek Road just east of NC 55 on March 16, weather permitting. The work is part of a larger maintenance project from downtown Apex through western Cary and ending in downtown Durham.</p> <p>CSX does not plan to close the Davis Drive at-grade crossing near Collins Road at this time due to the high sensitivity of the crossing with the street-side trail connecting pedestrians and school transportation for Davis Drive Elementary and Davis Drive Middle Schools. Each crossing should be reopened to public traffic within 2-5 calendar days weather permitting.</p> <h3>Water Sensor Installation</h3> <p><img class="alignnone wp-image-853 size-featured_large" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/water-sensor-installation.jfif_-1100x630.jpeg" alt="" width="1100" height="630" /></p> <p>The first water-level sensor was installed by Green Stream Technology at Walnut Creek on Byrum Street as part of Cary’s Adaptive Stormwater and Smart and Connected Community Programs. Additional sensors and rain gauges will be installed in the next few weeks.</p> <p>These IoT devices will use AT&amp;T Firstnet service to feed data into major technology platforms to create situational awareness, improve operational efficiencies and share data with regional partners and third parties. This has been a collaborative effort between multiple departments, as well as Green Stream Technology, a technology startup that recently moved to the Triangle.</p> <h3>NCLM Stresses Local Control</h3> <p>Local control over billboard sign regulations must be emphasized, said <a href="https://www.nclm.org/Shared%20Documents/billboard_rulemaking_comments_3.04.20.pdf?utm_medium=email&amp;utm_source=govdelivery">comments submitted by the League</a> last week. The comments, offered to the N.C. Department of Transportation in response to <a href="https://www.ncdot.gov/about-us/how-we-operate/policy-process/rules/Pages/19a-ncac-02e-200-400-1000.aspx?utm_medium=email&amp;utm_source=govdelivery">proposed changes to the agency’s outdoor advertising rules</a>, focused on ensuring that state rules encompassed local regulatory authority as well. The agency initiated this rulemaking in response to a requirement to review and revise its rules at least once a decade.</p> <p>While most of the proposed changes were administrative updates, the League asked the agency to reference local billboard ordinances in the rule definitions. The League argued that this change would reiterate local control over outdoor advertising in cities and towns.</p> <h3>Census 2020</h3> <p>Invitations are in the <a href="http://www.wakegov.com/census/Pages/default.aspx">mail</a>! Ninety-five percent of households across the country will receive their initial invitations to respond to the <a href="https://www.census.gov/library/fact-sheets/2020/dec/respond-2020-census.html">2020 Census</a> in their mailboxes between March 12 and 20. Households are encouraged to respond as soon as they receive their invitations.</p> <h3>COVID-19</h3> <p>For information about how COVID-19 is affecting Cary and links to additional information, see <a href="https://www.townofcary.org/projects-initiatives/alerts-closures/pandemic-information">COVID-19 Information</a> on Cary’s website. For information about the various levels of governments and their authority related to public health, check out the UNC School of Government blog post.</p> <p>The Ferguson Group (TFG), Cary’s federal consultants, have provided <a href="https://carync.my.salesforce.com/sfc/p/#36000000uIdK/a/0h000000HMRE/hb3_Uy4XrYwPqC8DWNvoLI6w3R8Now94.hvcnk6HBjA">detailed information</a> on <a href="https://www.congress.gov/116/bills/hr6074/BILLS-116hr6074eh.pdf">H.R. 6074</a>, the $8.3 billion emergency funding package to combat the coronavirus passed by Congress on March 5 and subsequently signed by President Trump. The legislation provides provisions aimed at supporting local governments’ responses to the outbreak, including:</p> <ul> <li>$2.2 billion to the CDC to support federal, state and local public health agencies to prevent, prepare for, and respond to the coronavirus.</li> <li>$7 million in low-interest loans to affected small businesses.</li> <li>The requirement that a vaccine, when developed, must be offered at a fair and affordable price.</li> </ul> <p>TFG will keep us updated on the congressional response to the coronavirus, and keep you apprised of additional bills or regulations that are published in response to the emergency funding package.</p> <h3>Good Hope Farm</h3> <p><img class="alignnone wp-image-854 size-large" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/good-hope-farm-e1584372455598-1024x781.jpg" alt="" width="1024" height="781" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/good-hope-farm-e1584372455598-1024x781.jpg 1024w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/good-hope-farm-e1584372455598-300x229.jpg 300w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/good-hope-farm-e1584372455598-768x586.jpg 768w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/good-hope-farm-e1584372455598-705x538.jpg 705w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/good-hope-farm-e1584372455598.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></p> <p>The first Hands-On Tractor Training Workshop at Good Hope Farm offered beginning farmers from across the region the opportunity to learn more about the basics of tractor operations and maintenance. Programs like this support food security while showcasing Cary’s commitment to urban agriculture and conservation stewardship.</p> <h3>PHOENIX</h3> <p>Project PHOENIX brings Cary police and apartment managers together to share information, review crime trends and develop strategies for solving problems and reducing the fear of crime in and near multifamily housing developments. Officer Kevin Bern partners with residents and management staff to become involved in community affairs and tailor services to the unique characteristics and needs of The Reserve at Cary Park. “Project PHOENIX provides confidence and assurance for our residents and staff,” said to property manager April King.</p> <h3>Recognition</h3> <p>We’re very proud of Lisa Glover’s landing an article about our culture evolution in Municipal Lawyer, a publication of the International Municipal Lawyer’s Association. The article is a candid look into some of the challenges and opportunities in-house lawyers can face when experiencing the kind of organizational change we’ve had in Cary these past few years, and Lisa does a great job of incorporating our shared language throughout the piece.</p> <p>Shaun Mizell was installed as president of the Carolina Association of Governmental Purchasing (CAGP) for 2020-2021. The CAGP supports public procurement professionals in North and South Carolina through educational and networking programs and is committed to the ongoing professional development of members who represent the purchasing departments of state, county, municipal and educational agencies.</p> <p>Audrey Foster, Contract Specialist, passed the Certified Local Government Purchasing Officer (CLGPO) Exam. Administered by the UNC School of Government, this exam covers the extensive Procurement Laws of the State of North Carolina.</p> <h3>Supplemental Information for Council</h3> <p>Here is a <a href="https://carync.my.salesforce.com/sfc/p/#36000000uIdK/a/0h000000HMTj/BNpYPspqvY_5yKwiaonK5DPhtIhKv_8aaIRlSjGtYZc">list of Downtown Capital Improvements and Private Development Projects</a>. Next week we will work to get this into a better visual (Gantt Chart) form that we will share.</p> <p>Next week’s activities are still in flux. Activities still on the calendar include staff meetings, a conference call meeting with the Wake County Mayors Association, a meeting of CAMPO (Capital Area Metropolitan Planning Organization’s) Executive Board, and an Arbor Day event which has been canceled.</p> <p>Well, that is all for this week. My next post will be on Sunday, March 22nd.  Although I have Facebook and Twitter accounts those are not the best means of communications with me. Please send all Town of Cary questions or comments to <a href="mailto:Harold.Weinbrecht@townofcary.org">Harold.Weinbrecht@townofcary.org</a> and email personal comments to <a href="mailto:augustanat@mindspring.com">augustanat@mindspring.com</a>.</p> <hr /> <div class="entry-content"> <div class="entry-content"> <div class="entry-content"> <p><em>From the <a href="http://www.haroldweinbrecht.com/">blog</a> of Cary Mayor Harold Weinbrecht. Featured image by Ashley Kairis, all other photos courtesy of Town of Cary staff.</em></p> </div> </div> </div> </div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://carycitizen.news/tag/harold-weinbrecht/" rel="tag">Harold Weinbrecht</a>, <a href="https://carycitizen.news/tag/harolds-blog/" rel="tag">Harold's Blog</a>, <a href="https://carycitizen.news/tag/news/" rel="tag">news</a>, <a href="https://carycitizen.news/tag/opinion/" rel="tag">opinion</a>, <a href="https://carycitizen.news/tag/overnment/" rel="tag">overnment</a></span></span></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'> <span class='av-structured-data' itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject" > <span itemprop='url'>https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Cary-Eye-Opener.jpg?time=1584372920</span> <span itemprop='height'>900</span> <span itemprop='width'>1200</span> </span> <span class='av-structured-data' itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" > <span itemprop='name'>Harold Weinbrecht</span> <span itemprop='logo' itemscope itemtype='https://schema.org/ImageObject'> <span itemprop='url'>https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/cc-news-logo-450.png</span> </span> </span><span class='av-structured-data' itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Harold Weinbrecht</span></span><span class='av-structured-data' itemprop="datePublished" datetime="2020-03-16T11:34:43-04:00" >2020-03-16 11:34:43</span><span class='av-structured-data' itemprop="dateModified" itemtype="https://schema.org/dateModified" >2020-03-16 11:35:19</span><span class='av-structured-data' itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Harold's Blog: Census 2020, Coronavirus Updates and More</span></span></span></article><div class='single-big'></div> <div class='comment-entry post-entry'> <div class='comment_meta_container'> <div class='side-container-comment'> <div class='side-container-comment-inner'> <span class='comment-count'>0</span> <span class='comment-text'>replies</span> <span class='center-border center-border-left'></span> <span class='center-border center-border-right'></span> </div> </div> </div> <div class='comment_container'><h3 class='miniheading '>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/16/harolds-blog-census-2020-coronavirus-updates-and-more/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://carycitizen.news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p> <p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p> <p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p> <p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p> <p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='846' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> </p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="11d04ce35f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206"/></p></form> </div> <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> </div> </main> <aside class='sidebar sidebar_right alpha units' role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><h3 class="widgettitle">Connect with CaryCitizen</h3><div class="textwidget custom-html-widget"><br /> <a href="https://www.instagram.com/carycitizen/" target="_blank" rel="noopener noreferrer"> <img border="0" alt="Instagram" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/insta-footer-30.png" width="" height=""></a> &nbsp; <a href="https://www.facebook.com/carycitizen/" target="_blank" rel="noopener noreferrer"> <img border="0" alt="Facebook" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/facebook-footer-30.png" width="" height=""></a> &nbsp; <a href="https://twitter.com/carycitizen" target="_blank" rel="noopener noreferrer"> <img border="0" alt="Twitter" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/twitter-footer-30.png" width="" height=""></a> &nbsp; <a href="http://eepurl.com/SCpj1" target="_blank" rel="noopener noreferrer"> <img border="0" alt="Subscribe by Email" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/envelope-2-30.png" width="" height=""></a></div><span class="seperator extralight-border"></span></section><section id="custom_html-2" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"> <script type='text/javascript'></script><noscript><a href='http://servedby.revive-adserver.net/ck.php?n=aff3ab94&cb=10245798' target='_blank' rel="noopener noreferrer"><img src='http://servedby.revive-adserver.net/avw.php?zoneid=3627&cb=458926&n=aff3ab94' border='0' alt='' /></a></noscript></div></div><span class="seperator extralight-border"></span></section><section id="search-3" class="widget clearfix widget_search"> <form action="https://carycitizen.news/" id="searchform" method="get" class=""> <div> <input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" /> <input type="text" id="s" name="s" value="" placeholder='Search' /> </div> </form><span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Census 2020, Coronavirus Updates and More' href='https://carycitizen.news/2020/03/16/harolds-blog-census-2020-coronavirus-updates-and-more/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Cary-Eye-Opener-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Cary-Eye-Opener-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Cary-Eye-Opener-150x150.jpg 150w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Cary-Eye-Opener-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Census 2020, Coronavirus Updates and More<span class='news-time'>March 16, 2020 - 11:34 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Town of Cary COVID 19 Closures &#8211; Updated' href='https://carycitizen.news/2020/03/15/town-of-cary-covid-19-closures-updated/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/toc-covid19-closure-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/toc-covid19-closure-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/toc-covid19-closure-150x150.jpg 150w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/toc-covid19-closure-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Town of Cary COVID 19 Closures &#8211; Updated<span class='news-time'>March 15, 2020 - 2:35 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Sled Hockey Scores with Disabled Athletes' href='https://carycitizen.news/2020/03/13/sled-hockey-scores-with-disabled-athletes/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Sled-Hockey-Adult-Travel-Team-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Sled-Hockey-Adult-Travel-Team-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Sled-Hockey-Adult-Travel-Team-150x150.jpg 150w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Sled-Hockey-Adult-Travel-Team-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Sled Hockey Scores with Disabled Athletes<span class='news-time'>March 13, 2020 - 5:07 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Ongoing Historic Preservation Projects in Cary' href='https://carycitizen.news/2020/03/13/ongoing-historic-preservation-projects-in-cary/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Ivey-Ellington-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Ivey-Ellington-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Ivey-Ellington-150x150.jpg 150w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Ivey-Ellington-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Ongoing Historic Preservation Projects in Cary<span class='news-time'>March 13, 2020 - 11:49 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Coronavirus Updates in Cary' href='https://carycitizen.news/2020/03/12/coronavirus-updates-in-cary/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Covid-19-CDC-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Covid-19-CDC-36x36.png 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Covid-19-CDC-150x150.png 150w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Covid-19-CDC-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Coronavirus Updates in Cary<span class='news-time'>March 12, 2020 - 3:24 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='The Risks of Stock Market Timing' href='https://carycitizen.news/2020/03/12/the-risks-of-stock-market-timing/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/MM-Stock-Market-Timing-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/MM-Stock-Market-Timing-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/MM-Stock-Market-Timing-150x150.jpg 150w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/MM-Stock-Market-Timing-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>The Risks of Stock Market Timing<span class='news-time'>March 12, 2020 - 9:50 am</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="tag_cloud-3" class="widget clearfix widget_tag_cloud"><h3 class="widgettitle">Categories</h3><div class="tagcloud"><a href="https://carycitizen.news/category/arts/" class="tag-cloud-link tag-link-5 tag-link-position-1" style="font-size: 13.661764705882pt;" aria-label="Arts (6 items)">Arts<span class="tag-link-count"> (6)</span></a> <a href="https://carycitizen.news/category/opinion/ashleys-journal/" class="tag-cloud-link tag-link-56 tag-link-position-2" style="font-size: 8pt;" aria-label="Ashley&#039;s Journal (1 item)">Ashley&#039;s Journal<span class="tag-link-count"> (1)</span></a> <a href="https://carycitizen.news/category/business/" class="tag-cloud-link tag-link-30 tag-link-position-3" style="font-size: 11.088235294118pt;" aria-label="Business (3 items)">Business<span class="tag-link-count"> (3)</span></a> <a href="https://carycitizen.news/category/sports/canes/" class="tag-cloud-link tag-link-40 tag-link-position-4" style="font-size: 12.117647058824pt;" aria-label="Canes (4 items)">Canes<span class="tag-link-count"> (4)</span></a> <a href="https://carycitizen.news/category/community/" class="tag-cloud-link tag-link-6 tag-link-position-5" style="font-size: 17.573529411765pt;" aria-label="Community (16 items)">Community<span class="tag-link-count"> (16)</span></a> <a href="https://carycitizen.news/category/news/elections/" class="tag-cloud-link tag-link-52 tag-link-position-6" style="font-size: 9.8529411764706pt;" aria-label="Elections (2 items)">Elections<span class="tag-link-count"> (2)</span></a> <a href="https://carycitizen.news/category/events/" class="tag-cloud-link tag-link-22 tag-link-position-7" style="font-size: 12.941176470588pt;" aria-label="Events (5 items)">Events<span class="tag-link-count"> (5)</span></a> <a href="https://carycitizen.news/category/featured/" class="tag-cloud-link tag-link-2 tag-link-position-8" style="font-size: 22pt;" aria-label="Featured (45 items)">Featured<span class="tag-link-count"> (45)</span></a> <a href="https://carycitizen.news/category/arts/film/" class="tag-cloud-link tag-link-46 tag-link-position-9" style="font-size: 9.8529411764706pt;" aria-label="Film (2 items)">Film<span class="tag-link-count"> (2)</span></a> <a href="https://carycitizen.news/category/food/" class="tag-cloud-link tag-link-57 tag-link-position-10" style="font-size: 8pt;" aria-label="Food (1 item)">Food<span class="tag-link-count"> (1)</span></a> <a href="https://carycitizen.news/category/news/government/" class="tag-cloud-link tag-link-15 tag-link-position-11" style="font-size: 17.058823529412pt;" aria-label="Government (14 items)">Government<span class="tag-link-count"> (14)</span></a> <a href="https://carycitizen.news/category/guides/" class="tag-cloud-link tag-link-53 tag-link-position-12" style="font-size: 8pt;" aria-label="Guides (1 item)">Guides<span class="tag-link-count"> (1)</span></a> <a href="https://carycitizen.news/category/opinion/harolds-blog/" class="tag-cloud-link tag-link-16 tag-link-position-13" style="font-size: 13.661764705882pt;" aria-label="Harold&#039;s Blog (6 items)">Harold&#039;s Blog<span class="tag-link-count"> (6)</span></a> <a href="https://carycitizen.news/category/community/health/" class="tag-cloud-link tag-link-59 tag-link-position-14" style="font-size: 8pt;" aria-label="Health (1 item)">Health<span class="tag-link-count"> (1)</span></a> <a href="https://carycitizen.news/category/history/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 11.088235294118pt;" aria-label="History (3 items)">History<span class="tag-link-count"> (3)</span></a> <a href="https://carycitizen.news/category/sports/hockey/" class="tag-cloud-link tag-link-39 tag-link-position-16" style="font-size: 12.941176470588pt;" aria-label="Hockey (5 items)">Hockey<span class="tag-link-count"> (5)</span></a> <a href="https://carycitizen.news/category/opinion/money-matters/" class="tag-cloud-link tag-link-11 tag-link-position-17" style="font-size: 9.8529411764706pt;" aria-label="Money Matters (2 items)">Money Matters<span class="tag-link-count"> (2)</span></a> <a href="https://carycitizen.news/category/arts/music/" class="tag-cloud-link tag-link-26 tag-link-position-18" style="font-size: 11.088235294118pt;" aria-label="Music (3 items)">Music<span class="tag-link-count"> (3)</span></a> <a href="https://carycitizen.news/category/news/" class="tag-cloud-link tag-link-3 tag-link-position-19" style="font-size: 20.147058823529pt;" aria-label="News (29 items)">News<span class="tag-link-count"> (29)</span></a> <a href="https://carycitizen.news/category/opinion/" class="tag-cloud-link tag-link-12 tag-link-position-20" style="font-size: 15.205882352941pt;" aria-label="Opinion (9 items)">Opinion<span class="tag-link-count"> (9)</span></a> <a href="https://carycitizen.news/category/community/profiles/" class="tag-cloud-link tag-link-25 tag-link-position-21" style="font-size: 8pt;" aria-label="Profiles (1 item)">Profiles<span class="tag-link-count"> (1)</span></a> <a href="https://carycitizen.news/category/sports/" class="tag-cloud-link tag-link-38 tag-link-position-22" style="font-size: 13.661764705882pt;" aria-label="Sports (6 items)">Sports<span class="tag-link-count"> (6)</span></a></div> <span class="seperator extralight-border"></span></section><section id="better_recent_comments-2" class="widget clearfix widget_recent_comments"><h3 class="widgettitle">Latest Comments</h3><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Hal Goodtree</span> on <span class="comment-post"><a href="https://carycitizen.news/2020/03/12/coronavirus-updates-in-cary/#comment-45">Coronavirus Updates in Cary</a></span>: &ldquo;<span class="comment-excerpt">Latest closures: https://www.townofcary.org/projects-initiatives/alerts-closures</span>&rdquo; <span class="comment-date">Mar 13, 13:22</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Brent</span> on <span class="comment-post"><a href="https://carycitizen.news/2020/03/12/coronavirus-updates-in-cary/#comment-41">Coronavirus Updates in Cary</a></span>: &ldquo;<span class="comment-excerpt">Cary seems to be doing the right thing.</span>&rdquo; <span class="comment-date">Mar 12, 18:59</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">leculdesac</span> on <span class="comment-post"><a href="https://carycitizen.news/2020/03/11/harolds-blog-rdu-airport-authority-land-use-coronavirus-in-the-county-staff-council-retreat-and-more/#comment-37">Harold&#8217;s Blog: RDU Airport Authority Land Use, Coronavirus in the County, Staff-Council Retreat and More</a></span>: &ldquo;<span class="comment-excerpt">Dear Mayor and/or Town of Cary Staff: Considering how many neighbors (as reflected on NextDoor) have had 24-48 hour internet&hellip;</span>&rdquo; <span class="comment-date">Mar 12, 16:22</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Lindsey Chester</span> on <span class="comment-post"><a href="https://carycitizen.news/2020/03/11/harolds-blog-rdu-airport-authority-land-use-coronavirus-in-the-county-staff-council-retreat-and-more/#comment-34">Harold&#8217;s Blog: RDU Airport Authority Land Use, Coronavirus in the County, Staff-Council Retreat and More</a></span>: &ldquo;<span class="comment-excerpt">This looks like a typo- The sports arena plan for events (so far) has basketball (12 courts), volleyball (8 courts),&hellip;</span>&rdquo; <span class="comment-date">Mar 11, 17:47</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Todd Gailas</span> on <span class="comment-post"><a href="https://carycitizen.news/2020/03/09/carys-history-past-life-of-the-matthews-house/#comment-26">Cary&#8217;s History: Past Life of the Matthews House</a></span>: &ldquo;<span class="comment-excerpt">Bob Strother was a very good man and left behind a terrific family! May he rest in peace.</span>&rdquo; <span class="comment-date">Mar 10, 23:04</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Joe short</span> on <span class="comment-post"><a href="https://carycitizen.news/2020/03/09/carys-history-past-life-of-the-matthews-house/#comment-23">Cary&#8217;s History: Past Life of the Matthews House</a></span>: &ldquo;<span class="comment-excerpt">Always wondered about the historical significance of this house. Truly enlightening. Thanks. Joe</span>&rdquo; <span class="comment-date">Mar 10, 19:37</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Beth C</span> on <span class="comment-post"><a href="https://carycitizen.news/2020/03/06/top-5-pizza-places-in-cary-nc/#comment-22">Top 5 Pizza Places in Cary, NC</a></span>: &ldquo;<span class="comment-excerpt">Alex and Teresa's Pizzeria is not mentioned but they are great! The owners are super nice and straight from Italy!&hellip;</span>&rdquo; <span class="comment-date">Mar 10, 19:27</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Tad</span> on <span class="comment-post"><a href="https://carycitizen.news/2020/03/09/carys-history-past-life-of-the-matthews-house/#comment-18">Cary&#8217;s History: Past Life of the Matthews House</a></span>: &ldquo;<span class="comment-excerpt">Very interesting story. Thanks Tad</span>&rdquo; <span class="comment-date">Mar 10, 08:15</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link"><a href='http://Www.carypinkhouse.com' rel='external nofollow ugc' class='url'>Sheila Ogle</a></span> on <span class="comment-post"><a href="https://carycitizen.news/2020/03/09/carys-history-past-life-of-the-matthews-house/#comment-17">Cary&#8217;s History: Past Life of the Matthews House</a></span>: &ldquo;<span class="comment-excerpt">Loved the Bob Strother/Matthews House story. Bob is certainly part of Cary’s history and I was delighted to read your&hellip;</span>&rdquo; <span class="comment-date">Mar 10, 06:41</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Brent</span> on <span class="comment-post"><a href="https://carycitizen.news/2020/03/06/top-5-pizza-places-in-cary-nc/#comment-8">Top 5 Pizza Places in Cary, NC</a></span>: &ldquo;<span class="comment-excerpt">I second J&amp;S pizza —real Italian. The chain Jet’s Pizza is great, especially for delivery. Craft Public House has a&hellip;</span>&rdquo; <span class="comment-date">Mar 8, 18:51</span></div></li></ul><span class="seperator extralight-border"></span></section><section id="custom_html-5" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"> <span id="siteseal" align="right"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=VajwC8sBKfp2SfL3mcZ9d52Ofy83FRNoQrFMVTULinch3mJuIHlPy8INmC9C"></script></span> </div><span class="seperator extralight-border"></span></section></div></aside> </div> </div> <footer class='container_wrap socket_color' id='socket' role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" > <div class='container'> <span class='copyright'>©2020 CaryCitizen, a division of <a href="http://goodtree.studio" target="_blank">Goodtree.Studio</a>. All rights reserved.</span> </div> </footer> </div> <a class='avia-post-nav avia-post-prev with-image' href='https://carycitizen.news/2020/03/15/town-of-cary-covid-19-closures-updated/' > <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span> <span class='entry-info-wrap'> <span class='entry-info'> <span class='entry-title'>Town of Cary COVID 19 Closures &#8211; Updated</span> <span class='entry-image'><img width="150" height="150" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/toc-covid19-closure-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/toc-covid19-closure-150x150.jpg 150w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/toc-covid19-closure-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/toc-covid19-closure-180x180.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></span> </span> </span></a></div> <a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a> <div id="fb-root"></div> <script type='text/javascript'> /* <![CDATA[ */ var avia_framework_globals = avia_framework_globals || {}; avia_framework_globals.frameworkUrl = 'https://carycitizen.news/wp-content/themes/enfold/framework/'; avia_framework_globals.installedAt = 'https://carycitizen.news/wp-content/themes/enfold/'; avia_framework_globals.ajaxurl = 'https://carycitizen.news/wp-admin/admin-ajax.php'; /* ]]> */ </script> <script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.3.2&#038;time=1584372920'></script> <script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.3.2&#038;time=1584372920'></script> <script async="async" type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3&#038;time=1584372920'></script> <script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/dynamic_avia/avia-footer-scripts-ef916097e02bdf6092551ea3267ee226---5e6aa8154efc1.js?time=1584372920'></script> <script type='text/javascript'> (function($) { /* check if google analytics tracking is disabled by user setting via cookie - or user must opt in. */ var analytics_code = "\n<script async src=\"https:\/\/www.googletagmanager.com\/gtag\/js?id=UA-2187618-68\"><\/script>\n<script>\n window.dataLayer = window.dataLayer || [];\n function gtag(){dataLayer.push(arguments);}\n gtag('js', new Date());\n\n gtag('config', 'UA-2187618-68');\n<\/script>".replace(/\"/g, '"' ); var html = document.getElementsByTagName('html')[0]; $('html').on( 'avia-cookie-settings-changed', function(e) { var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0; var allow_continue = true; var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0; var script_loaded = $( 'script.google_analytics_scripts' ); if( cookie_check && ! silent_accept_cookie ) { if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 ) { allow_continue = false; } else { if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) ) { allow_continue = false; } else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) ) { allow_continue = false; } else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) ) { allow_continue = false; } } } if( ! allow_continue ) { // window['ga-disable-UA-2187618-68'] = true; if( script_loaded.length > 0 ) { script_loaded.remove(); } } else { if( script_loaded.length == 0 ) { $('head').append( analytics_code ); } } }); $('html').trigger( 'avia-cookie-settings-changed' ); })( jQuery ); </script></body> </html> 

<!-- Cache Enabler by KeyCDN @ 16.03.2020 11:36:31 (html) -->