<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_av-overlay-side html_av-overlay-side-minimal html_av-submenu-noclone html_entry_id_11161 av-cookies-no-cookie-consent av-no-preview html_text_menu_active ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Photos: Fall Colors Peak in Cary &#8211; CaryCitizen</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="https://carycitizen.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="https://carycitizen.news/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Photos: Fall Colors Peak in Cary Comments Feed" href="https://carycitizen.news/2021/11/16/photos-fall-colors-peak-in-cary/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>

				(function() {
					
					/*	check if webfonts are disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) )
							{
								allow_continue = false;
							}
						}
					}
					
					if( allow_continue )
					{
						var f = document.createElement('link');
					
						f.type 	= 'text/css';
						f.rel 	= 'stylesheet';
						f.href 	= '//fonts.googleapis.com/css?family=Heebo:100,400,700%7COpen+Sans:400,600';
						f.id 	= 'avia-google-webfont';

						document.getElementsByTagName('head')[0].appendChild(f);
					}
				})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.25\/jn7.0cb.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2&time=1637101471"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2&#038;time=1637101471' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.8.2&#038;time=1637101471' type='text/css' media='all' />
<link rel='stylesheet' id='avia-merged-styles-css'  href='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/dynamic_avia/avia-merged-styles-ecf613ec86f889e27ba5936ff6aead28---60d3a49f0161b.css?time=1637101471' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1637101471' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1637101471' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2187618-68' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["carycitizen.news"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2187618-68", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://carycitizen.news/wp-json/" /><link rel="alternate" type="application/json" href="https://carycitizen.news/wp-json/wp/v2/posts/11161" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carycitizen.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-includes/wlwmanifest.xml?time=1637101471" /> 
<link rel="canonical" href="https://carycitizen.news/2021/11/16/photos-fall-colors-peak-in-cary/" />
<link rel='shortlink' href='https://carycitizen.news/?p=11161' />
<link rel="alternate" type="application/json+oembed" href="https://carycitizen.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarycitizen.news%2F2021%2F11%2F16%2Fphotos-fall-colors-peak-in-cary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carycitizen.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarycitizen.news%2F2021%2F11%2F16%2Fphotos-fall-colors-peak-in-cary%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.45.0" /><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="https://carycitizen.news/feed/" />
<link rel="pingback" href="https://carycitizen.news/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/cc-fav-2020-192.jpg" type="image/x-icon">

<!-- To speed up the rendering and to display the site as fast as possible to the user we include some styles and scripts for above the fold content inline -->
<script type="text/javascript">'use strict';var avia_is_mobile=!1;if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)&&'ontouchstart' in document.documentElement){avia_is_mobile=!0;document.documentElement.className+=' avia_mobile '}
else{document.documentElement.className+=' avia_desktop '};document.documentElement.className+=' js_active ';(function(){var e=['-webkit-','-moz-','-ms-',''],n='';for(var t in e){if(e[t]+'transform' in document.documentElement.style){document.documentElement.className+=' avia_transform ';n=e[t]+'transform'};if(e[t]+'perspective' in document.documentElement.style)document.documentElement.className+=' avia_transform3d '};if(typeof document.getElementsByClassName=='function'&&typeof document.documentElement.getBoundingClientRect=='function'&&avia_is_mobile==!1){if(n&&window.innerHeight>0){setTimeout(function(){var e=0,o={},a=0,t=document.getElementsByClassName('av-parallax'),i=window.pageYOffset||document.documentElement.scrollTop;for(e=0;e<t.length;e++){t[e].style.top='0px';o=t[e].getBoundingClientRect();a=Math.ceil((window.innerHeight+i-o.top)*0.3);t[e].style[n]='translate(0px, '+a+'px)';t[e].style.top='auto';t[e].className+=' enabled-parallax '}},50)}}})();</script><style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff2') format('woff2'),
url('https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'),
url('https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg'),
url('https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot'),
url('https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.7.6.1
Installed: enfold 2
AviaFramework Version: 5.0
AviaBuilder Version: 4.7.1.1
aviaElementManager Version: 1.0.1
ML:128-PU:17-PLA:9
WP:5.8.2
Compress: CSS:all theme files - JS:all theme files
Updates: disabled
PLAu:8
-->
</head>




<body id="top" class="post-template-default single single-post postid-11161 single-format-standard  rtl_columns boxed heebo open_sans" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_secondary_left av_entry_id_11161'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/carycitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/CaryCitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/carycitizen/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_4'><a target="_blank" aria-label="Link to LinkedIn" href='https://www.linkedin.com/company/609779' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>LinkedIn</span></a></li></ul><nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://carycitizen.news/advertising/">Advertising</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://carycitizen.news/submitting-stories/">Submitting Stories</a></li>
<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564"><a href="https://carycitizen.news/comments-policy/">Comments Policy</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399"><a href="http://eepurl.com/SCpj1">Subscribe</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://carycitizen.news/'><img height='100' width='300' src='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/cc-news-logo-450.png' alt='CaryCitizen' title='' /></a></span></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="https://carycitizen.news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-top-level menu-item-top-level-2"><a href="https://carycitizen.news/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-3025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://carycitizen.news/covid-19-in-cary/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">COVID-19 in Cary</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="https://carycitizen.news/category/opinion/harolds-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Harold&#8217;s Blog</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-top-level menu-item-top-level-5"><a href="https://carycitizen.news/category/arts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-6"><a href="https://carycitizen.news/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-966" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/community/health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health</span></a></li>
	<li id="menu-item-1225" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span></a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/history/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span></a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/opinion/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/community/gardening/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span></a></li>
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span></a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-7"><a href="https://carycitizen.news/advertising/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertise</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1600" class="menu-item menu-item-type-custom menu-item-object-custom av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-8"><a href="http://eepurl.com/SCpj1" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Subscribe</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special"><a aria-label="Search" href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form role=&quot;search&quot; action=&quot;https://carycitizen.news/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a></li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#" aria-label="Menu" aria-hidden="false">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
								<span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
								</span>
							</span>
							<span class="avia_hidden_link_text">Menu</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

<!-- Revive Adserver Hosted edition - Ad Management Asynchronous JS Tag - Generated with Revive Adserver v5.0.4 -->
				
<div style="padding: 20px 0px 20px 0px;">

<ins data-revive-zoneid="3628" data-revive-id="727bec5e09208690b050ccfc6a45d384"></ins>
<script async src="//servedby.revive-adserver.net/asyncjs.php"></script>
					
</div> 
				
<!-- END Revive Adserver -->

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-11161 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-11161 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-community category-featured category-photography tag-arts tag-cary tag-community tag-outdoors'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Bond-Lake-Boathouse-Reflection-1030x686.jpg"  title="Bond Lake Boathouse Reflection" ><img width="845" height="321" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Bond-Lake-Boathouse-Reflection-845x321.jpg" class="wp-image-11166 attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" loading="lazy" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title '  itemprop="headline" >	<a href='https://carycitizen.news/2021/11/16/photos-fall-colors-peak-in-cary/' rel='bookmark' title='Permanent Link: Photos: Fall Colors Peak in Cary'>Photos: Fall Colors Peak in Cary			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >November 16, 2021</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="https://carycitizen.news/2021/11/16/photos-fall-colors-peak-in-cary/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="https://carycitizen.news/category/arts/" rel="tag">Arts</a>, <a href="https://carycitizen.news/category/community/" rel="tag">Community</a>, <a href="https://carycitizen.news/category/featured/" rel="tag">Featured</a>, <a href="https://carycitizen.news/category/arts/photography/" rel="tag">Photography</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link"  itemprop="author" ><span class="author"><span class="fn"><a href="https://carycitizen.news/author/kairisa/" title="Posts by Ashley Kairis" rel="author">Ashley Kairis</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Cary, NC — I enjoyed an afternoon in three parks on Friday last week. It was a day that, in my book, was the very peak of vibrance for Cary&#8217;s autumn foliage.</p>
<p><span id="more-11161"></span></p>
<p>I packed up my camera and took to the walking trails at North Cary Park, Bond Park and Walnut Street Park.</p>
<p>Along my walks, I came across many friendly neighbors I hadn&#8217;t met before and a few friendly creatures as well. From swimming ducks and fetching dogs to a few squirrels anxiously digging around to store a few walnuts and mushrooms before the weather gets too frosty, I was always entertained.</p>
<p>As the leaves crunched beneath my feet, I came to realize what a pivotal season it has been for me. I got married this fall, I found out that I will have a niece in the new year and in many ways, I too am shifting from one season of my life to the next.</p>
<p>In a way, I suppose we&#8217;re all a bit like trees. If you&#8217;ll entertain the metaphor for a moment — some seasons of life can feel vibrant, strong and on the right path toward sunshine. Other seasons can be a bit more stripped of color and feel like a few of our limbs could use repair.</p>
<p>Today, I hope that no matter what sort of season you are in, or what sort of shape your metaphorical tree is in, that you find enjoyment in this series of photos.</p>
<p><img loading="lazy" class="alignnone wp-image-11169 size-large" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-2021--1030x686.jpg" alt="" width="1030" height="686" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-2021--1030x686.jpg 1030w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-2021--300x200.jpg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-2021--768x512.jpg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-2021--705x470.jpg 705w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-2021-.jpg 1400w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<div id="attachment_11176" style="width: 1040px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-11176" loading="lazy" class="wp-image-11176 size-large" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Squirrel-1030x686.jpg" alt="" width="1030" height="686" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Squirrel-1030x686.jpg 1030w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Squirrel-300x200.jpg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Squirrel-768x512.jpg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Squirrel-705x470.jpg 705w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Squirrel.jpg 1400w" sizes="(max-width: 1030px) 100vw, 1030px" /><p id="caption-attachment-11176" class="wp-caption-text">A squirrel in North Cary Park didn&#8217;t mind my company while it snacked on a mushroom cap.</p></div>
<p><img loading="lazy" class="alignnone wp-image-11168 size-large" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Duck-Bond-Park-Fall-1030x686.jpg" alt="" width="1030" height="686" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Duck-Bond-Park-Fall-1030x686.jpg 1030w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Duck-Bond-Park-Fall-300x200.jpg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Duck-Bond-Park-Fall-768x512.jpg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Duck-Bond-Park-Fall-705x470.jpg 705w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Duck-Bond-Park-Fall.jpg 1400w" sizes="(max-width: 1030px) 100vw, 1030px" /> <img loading="lazy" class="alignnone wp-image-11171 size-large" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Family-Park-1030x766.jpg" alt="" width="1030" height="766" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Family-Park-1030x766.jpg 1030w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Family-Park-300x223.jpg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Family-Park-768x571.jpg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Family-Park-705x524.jpg 705w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Family-Park.jpg 1400w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<p><img loading="lazy" class="alignnone wp-image-11178 size-large" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Yellow-Leaves-2021-1030x686.jpg" alt="" width="1030" height="686" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Yellow-Leaves-2021-1030x686.jpg 1030w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Yellow-Leaves-2021-300x200.jpg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Yellow-Leaves-2021-768x512.jpg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Yellow-Leaves-2021-705x470.jpg 705w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Yellow-Leaves-2021.jpg 1400w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<div id="attachment_11170" style="width: 1040px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-11170" loading="lazy" class="wp-image-11170 size-large" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Buc-1030x686.jpg" alt="" width="1030" height="686" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Buc-1030x686.jpg 1030w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Buc-300x200.jpg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Buc-768x512.jpg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Buc-705x470.jpg 705w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Buc.jpg 1400w" sizes="(max-width: 1030px) 100vw, 1030px" /><p id="caption-attachment-11170" class="wp-caption-text">An energetic yellow lab named Buc was thrilled to play a game of fetch with his owner in North Cary Park.</p></div>
<p><img loading="lazy" class="alignnone wp-image-11167 size-large" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Bond-Lake-1030x686.jpg" alt="" width="1030" height="686" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Bond-Lake-1030x686.jpg 1030w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Bond-Lake-300x200.jpg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Bond-Lake-768x512.jpg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Bond-Lake-705x470.jpg 705w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Bond-Lake.jpg 1400w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<div id="attachment_11172" style="width: 1040px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-11172" loading="lazy" class="wp-image-11172 size-large" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Family-Photoshoot-1030x662.jpg" alt="" width="1030" height="662" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Family-Photoshoot-1030x662.jpg 1030w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Family-Photoshoot-300x193.jpg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Family-Photoshoot-768x494.jpg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Family-Photoshoot-705x453.jpg 705w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Family-Photoshoot.jpg 1400w" sizes="(max-width: 1030px) 100vw, 1030px" /><p id="caption-attachment-11172" class="wp-caption-text">With scenic pops of color on display, I noticed multiple photoshoots and selfies in the works at Bond Park.</p></div>
<p><img loading="lazy" class="alignnone wp-image-11173 size-large" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Leaves-1030x686.jpg" alt="" width="1030" height="686" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Leaves-1030x686.jpg 1030w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Leaves-300x200.jpg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Leaves-768x512.jpg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Leaves-705x470.jpg 705w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Fall-Leaves.jpg 1400w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<p><img loading="lazy" class="alignnone wp-image-11177 size-large" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Vibrant-Orange-Leaves-1030x686.jpg" alt="" width="1030" height="686" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Vibrant-Orange-Leaves-1030x686.jpg 1030w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Vibrant-Orange-Leaves-300x200.jpg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Vibrant-Orange-Leaves-768x512.jpg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Vibrant-Orange-Leaves-705x470.jpg 705w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Vibrant-Orange-Leaves.jpg 1400w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<p><img loading="lazy" class="alignnone wp-image-11175 size-large" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Landing-Bird-Fall-1030x608.jpg" alt="" width="1030" height="608" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Landing-Bird-Fall-1030x608.jpg 1030w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Landing-Bird-Fall-300x177.jpg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Landing-Bird-Fall-768x454.jpg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Landing-Bird-Fall-705x416.jpg 705w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Landing-Bird-Fall.jpg 1400w" sizes="(max-width: 1030px) 100vw, 1030px" /> <img loading="lazy" class="alignnone wp-image-11174 size-large" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Falling-Leaf-1030x625.jpg" alt="" width="1030" height="625" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Falling-Leaf-1030x625.jpg 1030w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Falling-Leaf-300x182.jpg 300w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Falling-Leaf-768x466.jpg 768w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Falling-Leaf-705x428.jpg 705w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Falling-Leaf.jpg 1400w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<hr />
<p><em>Story and photos by <a href="https://carycitizen.news/author/kairisa/">Ashley Kairis</a>.</em></p>
<p class="p1"><em>All the Cary news for the informed Cary citizen. <a href="https://carycitizen.us4.list-manage.com/subscribe?u=0c7b5a93dcbea3759d245ff71&amp;id=3af782b38f"><span class="s1">Subscribe</span></a><span class="s1"> by email</span>.</em></p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://carycitizen.news/tag/arts/" rel="tag">arts</a>, <a href="https://carycitizen.news/tag/cary/" rel="tag">cary</a>, <a href="https://carycitizen.news/tag/community/" rel="tag">community</a>, <a href="https://carycitizen.news/tag/outdoors/" rel="tag">Outdoors</a></span></span><div class='av-share-box'><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=https://carycitizen.news/2021/11/16/photos-fall-colors-peak-in-cary/&#038;t=Photos%3A%20Fall%20Colors%20Peak%20in%20Cary' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook' rel="noopener"><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=Photos%3A%20Fall%20Colors%20Peak%20in%20Cary&#038;url=https://carycitizen.news/?p=11161' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter' rel="noopener"><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target="_blank" aria-label="Share on LinkedIn" href='https://linkedin.com/shareArticle?mini=true&#038;title=Photos%3A%20Fall%20Colors%20Peak%20in%20Cary&#038;url=https://carycitizen.news/2021/11/16/photos-fall-colors-peak-in-cary/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>Share on LinkedIn</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
				<span class='av-structured-data'  itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject" >
						<span itemprop='url'>https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Bond-Lake-Boathouse-Reflection.jpg?time=1637101471</span>
						<span itemprop='height'>933</span>
						<span itemprop='width'>1400</span>
				</span>
				<span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
						<span itemprop='name'>Ashley Kairis</span>
						<span itemprop='logo' itemscope itemtype='https://schema.org/ImageObject'>
							<span itemprop='url'>https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/cc-news-logo-450.png</span>
						 </span>
				</span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Ashley Kairis</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2021-11-16T16:53:45-04:00" >2021-11-16 16:53:45</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2021-11-16 16:53:45</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Photos: Fall Colors Peak in Cary</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading '>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/16/photos-fall-colors-peak-in-cary/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://carycitizen.news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11161' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c9b5bc08e5" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="192"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right   alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><h3 class="widgettitle">Connect with CaryCitizen</h3><div class="textwidget custom-html-widget"><br />

<a href="https://www.instagram.com/carycitizen/" target="_blank" rel="noopener">
	<img border="0" alt="Instagram" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/insta-footer-30.png" width="" height=""></a>
&nbsp;
<a href="https://www.facebook.com/carycitizen/" target="_blank" rel="noopener">
	<img border="0" alt="Facebook" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/facebook-footer-30.png" width="" height=""></a>
&nbsp;
<a href="https://twitter.com/carycitizen" target="_blank" rel="noopener">
	<img border="0" alt="Twitter" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/twitter-footer-30.png" width="" height=""></a>
&nbsp;
<a href="http://eepurl.com/SCpj1" target="_blank" rel="noopener">
	<img border="0" alt="Subscribe by Email" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/envelope-2-30.png" width="" height=""></a></div><span class="seperator extralight-border"></span></section><section id="custom_html-2" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><!-- Revive Adserver Hosted edition - Ad Management Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.revive-adserver.net/ajs.php':'http://servedby.revive-adserver.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3627");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.revive-adserver.net/ck.php?n=aff3ab94&cb=10245798' target='_blank' rel="noopener"><img src='http://servedby.revive-adserver.net/avw.php?zoneid=3627&cb=458926&n=aff3ab94' border='0' alt='' /></a></noscript></div></div><span class="seperator extralight-border"></span></section><section id="search-3" class="widget clearfix widget_search">

<form action="https://carycitizen.news/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section><section id="tag_cloud-3" class="widget clearfix widget_tag_cloud"><h3 class="widgettitle">Categories</h3><div class="tagcloud"><a href="https://carycitizen.news/category/arts/" class="tag-cloud-link tag-link-5 tag-link-position-1" style="font-size: 17.27969348659pt;" aria-label="Arts (106 items)">Arts<span class="tag-link-count"> (106)</span></a>
<a href="https://carycitizen.news/category/opinion/ashleys-journal/" class="tag-cloud-link tag-link-56 tag-link-position-2" style="font-size: 10.950191570881pt;" aria-label="Ashley&#039;s Journal (6 items)">Ashley&#039;s Journal<span class="tag-link-count"> (6)</span></a>
<a href="https://carycitizen.news/category/business/" class="tag-cloud-link tag-link-30 tag-link-position-3" style="font-size: 16.904214559387pt;" aria-label="Business (90 items)">Business<span class="tag-link-count"> (90)</span></a>
<a href="https://carycitizen.news/category/sports/canes/" class="tag-cloud-link tag-link-40 tag-link-position-4" style="font-size: 16.206896551724pt;" aria-label="Canes (66 items)">Canes<span class="tag-link-count"> (66)</span></a>
<a href="https://carycitizen.news/category/community/" class="tag-cloud-link tag-link-6 tag-link-position-5" style="font-size: 21.249042145594pt;" aria-label="Community (592 items)">Community<span class="tag-link-count"> (592)</span></a>
<a href="https://carycitizen.news/category/community/health/covid-19/" class="tag-cloud-link tag-link-87 tag-link-position-6" style="font-size: 16.153256704981pt;" aria-label="COVID-19 (65 items)">COVID-19<span class="tag-link-count"> (65)</span></a>
<a href="https://carycitizen.news/category/opinion/editors-journal/" class="tag-cloud-link tag-link-91 tag-link-position-7" style="font-size: 8pt;" aria-label="Editors Journal (1 item)">Editors Journal<span class="tag-link-count"> (1)</span></a>
<a href="https://carycitizen.news/category/education/" class="tag-cloud-link tag-link-80 tag-link-position-8" style="font-size: 14.168582375479pt;" aria-label="Education (27 items)">Education<span class="tag-link-count"> (27)</span></a>
<a href="https://carycitizen.news/category/news/elections/" class="tag-cloud-link tag-link-52 tag-link-position-9" style="font-size: 13.578544061303pt;" aria-label="Elections (21 items)">Elections<span class="tag-link-count"> (21)</span></a>
<a href="https://carycitizen.news/category/events/" class="tag-cloud-link tag-link-22 tag-link-position-10" style="font-size: 16.743295019157pt;" aria-label="Events (84 items)">Events<span class="tag-link-count"> (84)</span></a>
<a href="https://carycitizen.news/category/featured/" class="tag-cloud-link tag-link-2 tag-link-position-11" style="font-size: 22pt;" aria-label="Featured (803 items)">Featured<span class="tag-link-count"> (803)</span></a>
<a href="https://carycitizen.news/category/arts/film/" class="tag-cloud-link tag-link-46 tag-link-position-12" style="font-size: 14.061302681992pt;" aria-label="Film (26 items)">Film<span class="tag-link-count"> (26)</span></a>
<a href="https://carycitizen.news/category/food/" class="tag-cloud-link tag-link-57 tag-link-position-13" style="font-size: 15.295019157088pt;" aria-label="Food (45 items)">Food<span class="tag-link-count"> (45)</span></a>
<a href="https://carycitizen.news/category/community/gardening/" class="tag-cloud-link tag-link-70 tag-link-position-14" style="font-size: 12.55938697318pt;" aria-label="Gardening (13 items)">Gardening<span class="tag-link-count"> (13)</span></a>
<a href="https://carycitizen.news/category/news/government/" class="tag-cloud-link tag-link-15 tag-link-position-15" style="font-size: 18.137931034483pt;" aria-label="Government (155 items)">Government<span class="tag-link-count"> (155)</span></a>
<a href="https://carycitizen.news/category/guides/" class="tag-cloud-link tag-link-53 tag-link-position-16" style="font-size: 10.950191570881pt;" aria-label="Guides (6 items)">Guides<span class="tag-link-count"> (6)</span></a>
<a href="https://carycitizen.news/category/opinion/harolds-blog/" class="tag-cloud-link tag-link-16 tag-link-position-17" style="font-size: 16.904214559387pt;" aria-label="Harold&#039;s Blog (90 items)">Harold&#039;s Blog<span class="tag-link-count"> (90)</span></a>
<a href="https://carycitizen.news/category/community/health/" class="tag-cloud-link tag-link-59 tag-link-position-18" style="font-size: 15.241379310345pt;" aria-label="Health (44 items)">Health<span class="tag-link-count"> (44)</span></a>
<a href="https://carycitizen.news/category/history/" class="tag-cloud-link tag-link-20 tag-link-position-19" style="font-size: 14.865900383142pt;" aria-label="History (37 items)">History<span class="tag-link-count"> (37)</span></a>
<a href="https://carycitizen.news/category/sports/hockey/" class="tag-cloud-link tag-link-39 tag-link-position-20" style="font-size: 16.475095785441pt;" aria-label="Hockey (75 items)">Hockey<span class="tag-link-count"> (75)</span></a>
<a href="https://carycitizen.news/category/opinion/money-matters/" class="tag-cloud-link tag-link-11 tag-link-position-21" style="font-size: 13.793103448276pt;" aria-label="Money Matters (23 items)">Money Matters<span class="tag-link-count"> (23)</span></a>
<a href="https://carycitizen.news/category/arts/music/" class="tag-cloud-link tag-link-26 tag-link-position-22" style="font-size: 14.490421455939pt;" aria-label="Music (31 items)">Music<span class="tag-link-count"> (31)</span></a>
<a href="https://carycitizen.news/category/news/" class="tag-cloud-link tag-link-3 tag-link-position-23" style="font-size: 21.141762452107pt;" aria-label="News (563 items)">News<span class="tag-link-count"> (563)</span></a>
<a href="https://carycitizen.news/category/community/non-profits/" class="tag-cloud-link tag-link-64 tag-link-position-24" style="font-size: 14.061302681992pt;" aria-label="Non-Profits (26 items)">Non-Profits<span class="tag-link-count"> (26)</span></a>
<a href="https://carycitizen.news/category/opinion/" class="tag-cloud-link tag-link-12 tag-link-position-25" style="font-size: 17.869731800766pt;" aria-label="Opinion (138 items)">Opinion<span class="tag-link-count"> (138)</span></a>
<a href="https://carycitizen.news/category/community/outdoors/" class="tag-cloud-link tag-link-67 tag-link-position-26" style="font-size: 14.597701149425pt;" aria-label="Outdoors (33 items)">Outdoors<span class="tag-link-count"> (33)</span></a>
<a href="https://carycitizen.news/category/arts/photography/" class="tag-cloud-link tag-link-73 tag-link-position-27" style="font-size: 13.36398467433pt;" aria-label="Photography (19 items)">Photography<span class="tag-link-count"> (19)</span></a>
<a href="https://carycitizen.news/category/community/profiles/" class="tag-cloud-link tag-link-25 tag-link-position-28" style="font-size: 11.754789272031pt;" aria-label="Profiles (9 items)">Profiles<span class="tag-link-count"> (9)</span></a>
<a href="https://carycitizen.news/category/opinion/samaritans-corner/" class="tag-cloud-link tag-link-69 tag-link-position-29" style="font-size: 11.486590038314pt;" aria-label="Samaritan&#039;s Corner (8 items)">Samaritan&#039;s Corner<span class="tag-link-count"> (8)</span></a>
<a href="https://carycitizen.news/category/sports/" class="tag-cloud-link tag-link-38 tag-link-position-30" style="font-size: 17.065134099617pt;" aria-label="Sports (96 items)">Sports<span class="tag-link-count"> (96)</span></a>
<a href="https://carycitizen.news/category/technology/" class="tag-cloud-link tag-link-62 tag-link-position-31" style="font-size: 10.950191570881pt;" aria-label="Technology (6 items)">Technology<span class="tag-link-count"> (6)</span></a>
<a href="https://carycitizen.news/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-32" style="font-size: 8pt;" aria-label="Uncategorized (1 item)">Uncategorized<span class="tag-link-count"> (1)</span></a></div>
<span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Photos: Fall Colors Peak in Cary' href='https://carycitizen.news/2021/11/16/photos-fall-colors-peak-in-cary/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Bond-Lake-Boathouse-Reflection-36x36.jpg" class="wp-image-11166 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Bond-Lake-Boathouse-Reflection-36x36.jpg 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Bond-Lake-Boathouse-Reflection-80x80.jpg 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Bond-Lake-Boathouse-Reflection-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Photos: Fall Colors Peak in Cary<span class='news-time'>November 16, 2021 - 4:53 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='EchoPark Signs 15-Year Lease at Old Crossroads Ford' href='https://carycitizen.news/2021/11/16/echopark-signs-15-year-lease-at-old-crossroads-ford/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Twenty-Three-33-Walnut-Foundry-Commercial-36x36.png" class="wp-image-11188 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Twenty-Three-33-Walnut-Foundry-Commercial-36x36.png 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Twenty-Three-33-Walnut-Foundry-Commercial-80x80.png 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Twenty-Three-33-Walnut-Foundry-Commercial-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>EchoPark Signs 15-Year Lease at Old Crossroads Ford<span class='news-time'>November 16, 2021 - 10:47 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Gale Adcock Announces Run for North Carolina Senate' href='https://carycitizen.news/2021/11/15/gale-adcock-announces-run-for-north-carolina-senate/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-15-at-6.39.50-PM-36x36.png" class="wp-image-11160 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-15-at-6.39.50-PM-36x36.png 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-15-at-6.39.50-PM-80x80.png 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-15-at-6.39.50-PM-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Gale Adcock Announces Run for North Carolina Senate<span class='news-time'>November 15, 2021 - 7:40 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Veterans Day &#038; Affordable Housing in Cary' href='https://carycitizen.news/2021/11/15/harolds-blog-veterans-day-affordable-housing-in-cary/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/2021-Walker-Tour-with-staff-and-Congresswoman-Ross-2-36x36.jpg" class="wp-image-11151 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/2021-Walker-Tour-with-staff-and-Congresswoman-Ross-2-36x36.jpg 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/2021-Walker-Tour-with-staff-and-Congresswoman-Ross-2-80x80.jpg 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/2021-Walker-Tour-with-staff-and-Congresswoman-Ross-2-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Veterans Day &#038; Affordable Housing in Cary<span class='news-time'>November 15, 2021 - 2:53 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Canes Defeat Blues, 3-2 ' href='https://carycitizen.news/2021/11/15/canes-defeat-blues-3-2/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/happy-canes-36x36.png" class="wp-image-11145 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/happy-canes-36x36.png 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/happy-canes-80x80.png 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/happy-canes-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Canes Defeat Blues, 3-2 <span class='news-time'>November 15, 2021 - 12:44 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Garmin Expands Business Footprint in Cary' href='https://carycitizen.news/2021/11/12/garmin-expands-business-footprint-in-cary/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Garmin-2-36x36.jpeg" class="wp-image-11133 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Garmin-2-36x36.jpeg 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Garmin-2-80x80.jpeg 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Garmin-2-180x180.jpeg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Garmin Expands Business Footprint in Cary<span class='news-time'>November 12, 2021 - 6:13 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Top 5 Stories of the Week: November 12, 2021' href='https://carycitizen.news/2021/11/12/top-5-stories-of-the-week-november-12-2021/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Salem-Street-Church-36x36.jpg" class="wp-image-11071 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Salem-Street-Church-36x36.jpg 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Salem-Street-Church-80x80.jpg 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Salem-Street-Church-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Top 5 Stories of the Week: November 12, 2021<span class='news-time'>November 12, 2021 - 5:53 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Town Council Approves 10-Year Housing Plan' href='https://carycitizen.news/2021/11/11/town-council-approves-10-year-housing-plan/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Council-Featured-36x36.jpg" class="wp-image-11106 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Council-Featured-36x36.jpg 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Council-Featured-80x80.jpg 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Council-Featured-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Town Council Approves 10-Year Housing Plan<span class='news-time'>November 11, 2021 - 6:20 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='November Shows at The Cary Theater' href='https://carycitizen.news/2021/11/11/november-shows-at-the-cary-theater/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/09/Downtown-Cary-Theater-36x36.jpg" class="wp-image-10129 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/09/Downtown-Cary-Theater-36x36.jpg 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/09/Downtown-Cary-Theater-80x80.jpg 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/09/Downtown-Cary-Theater-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>November Shows at The Cary Theater<span class='news-time'>November 11, 2021 - 12:38 pm</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="better_recent_comments-4" class="widget clearfix widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d6a1a150ba8ce83505ce59964b16414f?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/d6a1a150ba8ce83505ce59964b16414f?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Hal Goodtree</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/11/15/gale-adcock-announces-run-for-north-carolina-senate/#comment-3437">Gale Adcock Announces Run for North Carolina Senate</a></span>: &ldquo;<span class="comment-excerpt">Party affiliation added. Thanks Sean!</span>&rdquo; <span class="comment-date">Nov 16, 12:08</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/42ab4a16a973ea1254de1b30b5554668?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/42ab4a16a973ea1254de1b30b5554668?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Sean Silverthorne</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/11/15/gale-adcock-announces-run-for-north-carolina-senate/#comment-3436">Gale Adcock Announces Run for North Carolina Senate</a></span>: &ldquo;<span class="comment-excerpt">Would be helpful if the writer could add political affiliation to announcements such as this. I found her website and&hellip;</span>&rdquo; <span class="comment-date">Nov 16, 11:55</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ca8d24560030bf6fe9e5fe79a04e9dea?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca8d24560030bf6fe9e5fe79a04e9dea?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Ruth Merkle</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/11/11/town-council-approves-10-year-housing-plan/#comment-3429">Town Council Approves 10-Year Housing Plan</a></span>: &ldquo;<span class="comment-excerpt">Thank you for the update on the housing plan. I was unable to attend the Council meeting, so I am&hellip;</span>&rdquo; <span class="comment-date">Nov 12, 11:27</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/7d4fe52d18af969e57427257418bc097?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/7d4fe52d18af969e57427257418bc097?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Joy Pike</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/11/11/town-council-approves-10-year-housing-plan/#comment-3428">Town Council Approves 10-Year Housing Plan</a></span>: &ldquo;<span class="comment-excerpt">Thank you for such a thorough report. I had to leave the meeting early and missed the housing section.</span>&rdquo; <span class="comment-date">Nov 12, 07:22</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/3740388dd86a8aad26b1ee956723f801?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/3740388dd86a8aad26b1ee956723f801?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Brent</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/11/11/town-council-approves-10-year-housing-plan/#comment-3426">Town Council Approves 10-Year Housing Plan</a></span>: &ldquo;<span class="comment-excerpt">Congratulations to Sarah Martin as the 2021 Hometown Spirit Award winner! She is truly deserving of this award. Congratulations also&hellip;</span>&rdquo; <span class="comment-date">Nov 11, 20:01</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/575b50805c69e4228da58d6abf647fbd?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/575b50805c69e4228da58d6abf647fbd?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link"><a href='http://www.catmichaelswriter.com' rel='external nofollow ugc' class='url'>Cat Michaels</a></span> on <span class="comment-post"><a href="https://carycitizen.news/2021/11/10/photos-a-walk-down-salem-street/#comment-3425">Photos: A Walk Down Salem Street</a></span>: &ldquo;<span class="comment-excerpt">Long-time Cary resident here, who just moved to Apex, appreciates your photo journey through my new downtown space-:D.</span>&rdquo; <span class="comment-date">Nov 11, 08:57</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/21767dd29d63435d3c9279fef44f3ed1?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/21767dd29d63435d3c9279fef44f3ed1?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Brenda</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/11/09/2021-veterans-day-observance-in-cary/#comment-3410">2021 Veteran&#8217;s Day Observance in Cary</a></span>: &ldquo;<span class="comment-excerpt">Does anyone know if the ADA shuttle can accommodate a power wheelchair?</span>&rdquo; <span class="comment-date">Nov 9, 19:58</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/4123a00ff1a3fd6288b654b59aa95fdf?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/4123a00ff1a3fd6288b654b59aa95fdf?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">John</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/11/05/cary-history-the-early-days-of-south-hills-mall/#comment-3409">Cary History: The Early Days of South Hills Mall</a></span>: &ldquo;<span class="comment-excerpt">what was the grocery store that anchored the mall? I remember as far back as when the original Roses anchored&hellip;</span>&rdquo; <span class="comment-date">Nov 8, 22:27</span></div></li></ul><span class="seperator extralight-border"></span></section><section id="custom_html-5" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><!-- Security Seal  -->

<script id="godaddy-security-s" src="https://cdn.sucuri.net/badge/badge.js" data-s="207" data-i="5bc58822e504297c3fb73498a1cb28b08a742c8da0" data-p="r" data-c="l" data-t="g"></script>

<!-- End Security Seal --></div><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		

	
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2021 CaryCitizen, a division of <a href="http://goodtree.studio" target="_blank">Goodtree.Studio</a>. All rights reserved.</span>

                        <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/carycitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/CaryCitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/carycitizen/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_4'><a target="_blank" aria-label="Link to LinkedIn" href='https://www.linkedin.com/company/609779' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>LinkedIn</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://carycitizen.news/2021/11/16/echopark-signs-15-year-lease-at-old-crossroads-ford/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>EchoPark Signs 15-Year Lease at Old Crossroads Ford</span>            <span class='entry-image'><img width="80" height="80" src="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Twenty-Three-33-Walnut-Foundry-Commercial-80x80.png" class="wp-image-11188 attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Twenty-Three-33-Walnut-Foundry-Commercial-80x80.png 80w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Twenty-Three-33-Walnut-Foundry-Commercial-36x36.png 36w, https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/2021/11/Twenty-Three-33-Walnut-Foundry-Commercial-180x180.png 180w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>


 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://carycitizen.news/wp-content/themes/enfold%202/framework/';
    avia_framework_globals.installedAt = 'https://carycitizen.news/wp-content/themes/enfold%202/';
    avia_framework_globals.ajaxurl = 'https://carycitizen.news/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.8.2&#038;time=1637101471' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.8.2&#038;time=1637101471' id='wp-embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/jn7.0cb.myftpupload.com/wp-content/uploads/dynamic_avia/avia-footer-scripts-8ff2ae14c5471f5ce5fea7e1ecab7137---60d3a4a010659.js?time=1637101471' id='avia-footer-scripts-js'></script>

<script type='text/javascript'>
			
	(function($) {
					
			/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/
					
			var analytics_code = "<!-- Global site tag (gtag.js) - Google Analytics -->\n<script async src=\"https:\/\/www.googletagmanager.com\/gtag\/js?id=UA-2187618-68\"><\/script>\n<script>\n  window.dataLayer = window.dataLayer || [];\n  function gtag(){dataLayer.push(arguments);}\n  gtag('js', new Date());\n\n  gtag('config', 'UA-2187618-68');\n<\/script>".replace(/\"/g, '"' );
			var html = document.getElementsByTagName('html')[0];

			$('html').on( 'avia-cookie-settings-changed', function(e) 
			{
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;
					var script_loaded = $( 'script.google_analytics_scripts' );

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{ 
//						window['ga-disable-UA-2187618-68'] = true;
						if( script_loaded.length > 0 )
						{
							script_loaded.remove();
						}
					}
					else
					{
						if( script_loaded.length == 0 )
						{
							$('head').append( analytics_code );
						}
					}
			});
			
			$('html').trigger( 'avia-cookie-settings-changed' );
						
	})( jQuery );
				
</script>		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'4035dcda-a604-7621-1aa3-a6b56a04aee2.secureserver.net'},{'pod':'A2NLWPPOD01'},{'storage':'a2pewpnas02pod01_data01'},{'xid':'43126576'},{'wp':'5.8.2'},{'php':'7.3.30'},{'loggedin':'0'},{'cdn':'1'},{'builder':''},{'theme':'enfold-2'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'438'},{'wp_alloptions_bytes':'885833'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		</body>
</html>
