<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_av-overlay-side html_av-overlay-side-minimal html_av-submenu-noclone html_entry_id_8189 av-cookies-no-cookie-consent av-no-preview html_text_menu_active ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Canes Lose 5-4 In Double OT, Lead Series 2-1  &#8211; CaryCitizen</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="https://carycitizen.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="https://carycitizen.news/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Canes Lose 5-4 In Double OT, Lead Series 2-1  Comments Feed" href="https://carycitizen.news/2021/05/22/canes-lose-5-4-in-double-ot-lead-series-2-1/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>

				(function() {
					
					/*	check if webfonts are disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) )
							{
								allow_continue = false;
							}
						}
					}
					
					if( allow_continue )
					{
						var f = document.createElement('link');
					
						f.type 	= 'text/css';
						f.rel 	= 'stylesheet';
						f.href 	= '//fonts.googleapis.com/css?family=Heebo:100,400,700%7COpen+Sans:400,600';
						f.id 	= 'avia-google-webfont';

						document.getElementsByTagName('head')[0].appendChild(f);
					}
				})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.254\/jn7.0cb.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2&time=1621740515"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2&#038;time=1621740515' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.7.2&#038;time=1621740515' type='text/css' media='all' />
<link rel='stylesheet' id='avia-merged-styles-css'  href='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/dynamic_avia/avia-merged-styles-ecf613ec86f889e27ba5936ff6aead28---5ff34e5ce53e4.css?time=1621740515' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1621740515' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1621740515' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2187618-68' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["carycitizen.news"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2187618-68", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://carycitizen.news/wp-json/" /><link rel="alternate" type="application/json" href="https://carycitizen.news/wp-json/wp/v2/posts/8189" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carycitizen.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/wlwmanifest.xml?time=1621740515" /> 
<link rel="canonical" href="https://carycitizen.news/2021/05/22/canes-lose-5-4-in-double-ot-lead-series-2-1/" />
<link rel='shortlink' href='https://carycitizen.news/?p=8189' />
<link rel="alternate" type="application/json+oembed" href="https://carycitizen.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarycitizen.news%2F2021%2F05%2F22%2Fcanes-lose-5-4-in-double-ot-lead-series-2-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carycitizen.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarycitizen.news%2F2021%2F05%2F22%2Fcanes-lose-5-4-in-double-ot-lead-series-2-1%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.32.0" /><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="https://carycitizen.news/feed/" />
<link rel="pingback" href="https://carycitizen.news/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/cc-fav-2020-192.jpg" type="image/x-icon">

<!-- To speed up the rendering and to display the site as fast as possible to the user we include some styles and scripts for above the fold content inline -->
<script type="text/javascript">'use strict';var avia_is_mobile=!1;if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)&&'ontouchstart' in document.documentElement){avia_is_mobile=!0;document.documentElement.className+=' avia_mobile '}
else{document.documentElement.className+=' avia_desktop '};document.documentElement.className+=' js_active ';(function(){var e=['-webkit-','-moz-','-ms-',''],n='';for(var t in e){if(e[t]+'transform' in document.documentElement.style){document.documentElement.className+=' avia_transform ';n=e[t]+'transform'};if(e[t]+'perspective' in document.documentElement.style)document.documentElement.className+=' avia_transform3d '};if(typeof document.getElementsByClassName=='function'&&typeof document.documentElement.getBoundingClientRect=='function'&&avia_is_mobile==!1){if(n&&window.innerHeight>0){setTimeout(function(){var e=0,o={},a=0,t=document.getElementsByClassName('av-parallax'),i=window.pageYOffset||document.documentElement.scrollTop;for(e=0;e<t.length;e++){t[e].style.top='0px';o=t[e].getBoundingClientRect();a=Math.ceil((window.innerHeight+i-o.top)*0.3);t[e].style[n]='translate(0px, '+a+'px)';t[e].style.top='auto';t[e].className+=' enabled-parallax '}},50)}}})();</script><style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff2') format('woff2'),
url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'),
url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg'),
url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot'),
url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.7.6.1
Installed: enfold 2
AviaFramework Version: 5.0
AviaBuilder Version: 4.7.1.1
aviaElementManager Version: 1.0.1
ML:128-PU:17-PLA:9
WP:5.7.2
Compress: CSS:all theme files - JS:all theme files
Updates: disabled
PLAu:8
-->
</head>




<body id="top" class="post-template-default single single-post postid-8189 single-format-standard  rtl_columns boxed heebo open_sans" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_secondary_left av_entry_id_8189'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/carycitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/CaryCitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/carycitizen/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_4'><a target="_blank" aria-label="Link to LinkedIn" href='https://www.linkedin.com/company/609779' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>LinkedIn</span></a></li></ul><nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://carycitizen.news/advertising/">Advertising</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://carycitizen.news/submitting-stories/">Submitting Stories</a></li>
<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564"><a href="https://carycitizen.news/comments-policy/">Comments Policy</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399"><a href="http://eepurl.com/SCpj1">Subscribe</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://carycitizen.news/'><img height='100' width='300' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/cc-news-logo-450.png' alt='CaryCitizen' title='' /></a></span></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="https://carycitizen.news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-top-level menu-item-top-level-2"><a href="https://carycitizen.news/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-3025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://carycitizen.news/covid-19-in-cary/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">COVID-19 in Cary</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="https://carycitizen.news/category/opinion/harolds-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Harold&#8217;s Blog</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-5"><a href="https://carycitizen.news/category/arts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-6"><a href="https://carycitizen.news/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-966" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/community/health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health</span></a></li>
	<li id="menu-item-1225" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span></a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/history/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span></a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/opinion/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/community/gardening/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://carycitizen.news/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span></a></li>
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span></a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-7"><a href="https://carycitizen.news/advertising/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertise</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1600" class="menu-item menu-item-type-custom menu-item-object-custom av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-8"><a href="http://eepurl.com/SCpj1" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Subscribe</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special"><a aria-label="Search" href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form role=&quot;search&quot; action=&quot;https://carycitizen.news/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a></li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#" aria-label="Menu" aria-hidden="false">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
								<span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
								</span>
							</span>
							<span class="avia_hidden_link_text">Menu</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

<!-- Revive Adserver Hosted edition - Ad Management Asynchronous JS Tag - Generated with Revive Adserver v5.0.4 -->
				
<div style="padding: 20px 0px 20px 0px;">

<ins data-revive-zoneid="3628" data-revive-id="727bec5e09208690b050ccfc6a45d384"></ins>
<script async src="//servedby.revive-adserver.net/asyncjs.php"></script>
					
</div> 
				
<!-- END Revive Adserver -->

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-8189 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-8189 post type-post status-publish format-standard has-post-thumbnail hentry category-canes category-featured category-hockey category-sports tag-canes tag-carolina-hurricanes tag-hockey tag-sports'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Canes-Preds-1030x579.jpg"  title="Canes Preds" ><img width="845" height="321" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Canes-Preds-845x321.jpg" class="wp-image-8194 attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" loading="lazy" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title '  itemprop="headline" >	<a href='https://carycitizen.news/2021/05/22/canes-lose-5-4-in-double-ot-lead-series-2-1/' rel='bookmark' title='Permanent Link: Canes Lose 5-4 In Double OT, Lead Series 2-1 '>Canes Lose 5-4 In Double OT, Lead Series 2-1 			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >May 22, 2021</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="https://carycitizen.news/2021/05/22/canes-lose-5-4-in-double-ot-lead-series-2-1/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="https://carycitizen.news/category/sports/canes/" rel="tag">Canes</a>, <a href="https://carycitizen.news/category/featured/" rel="tag">Featured</a>, <a href="https://carycitizen.news/category/sports/hockey/" rel="tag">Hockey</a>, <a href="https://carycitizen.news/category/sports/" rel="tag">Sports</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link"  itemprop="author" ><span class="author"><span class="fn"><a href="https://carycitizen.news/author/kairisa/" title="Posts by Ashley Kairis" rel="author">Ashley Kairis</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p><span style="font-weight: 400;">Cary, NC — With 5:06 left in the second overtime, Matt Duchene hauled down a 60’ lob pass from Roman Josi, got by Jake Bean and after Alex Nedeljkovic missed a poke check, Duchene put the puck top shelf to give the Nashville Predators a 5-4 win, cutting the Canes series lead to 2-1. </span></p>
<p><span id="more-8189"></span></p>
<p><span style="font-weight: 400;">For the second game in a row, Jaccob Slavin did not play, leaving a huge hole but mega credit to the entire D-corps, especially Brady Skjei and Brett Pesce, who each played nearly 40 minutes. </span></p>
<p><span style="font-weight: 400;">Playing in his first game for the Canes and first since 2019 was Maxime Lajoie who the Canes acquired in January in a trade with Ottawa for Clark Bishop. Playing in his first NHL game in nearly 2 years, with a new team and being a playoff game, his nerves had to be in overdrive and considering the circumstances, he had an excellent game. </span></p>
<h2>Nashville Finds the Net First</h2>
<p><img loading="lazy" class="alignnone wp-image-7963 size-large" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Preds-Win-1030x577.jpg" alt="" width="1030" height="577" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Preds-Win-1030x577.jpg 1030w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Preds-Win-300x168.jpg 300w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Preds-Win-768x430.jpg 768w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Preds-Win-705x395.jpg 705w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Preds-Win.jpg 1200w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<p><span style="font-weight: 400;">Earlier in the day, Rod Brind’Amour said he expected Nashville to feed off their fans like the Canes did in the first two games at home with the Caniacs in full throttle, and come out with all guns locked and loaded. Not that Roddy has a future at the State Fair with tarot cards, nor doubt Nashville heard nor cared what Roddy said, but the Preds were throwing anything and everything towards Ned. </span></p>
<p><span style="font-weight: 400;">The Canes had the first attack in the Preds end with Andrei Svechnikov getting off 3 shots within 5 seconds with Juuse Saros blocking each one. The next few shifts saw each team getting solid looks at each goal with Ned and Saros both looking strong. On one rush in the Canes end, Dougie Hamilton blocked a shot by Tanner Jeannot. </span></p>
<p><span style="font-weight: 400;">Jeannot picked up the loose puck and rimmed it all the way from the far half boards, behind the net up to Ryan Ellis on the right point. Ellis settled the puck then seeing a traffic jam in front of the Canes crease, flung the puck, hoping for a tip-in but instead, the puck had eyes and hit the back of the net as Ned’s view was completely blocked. </span></p>
<p><span style="font-weight: 400;">Both teams were settling into their game plans which apparently was responsibly forechecking and staying out of the penalty box. Hitting was also noticeably lower as was the intensity of the hits.</span></p>
<h2>Aho Opens Canes Scoring</h2>
<p><span style="font-weight: 400;">Later in the period, Jani Hakanpaa was ending his shift and dumped the puck deep into the Preds&#8217; end. Teuvo Teravainen forced Roman Josi to rim the puck behind the net for a pass up to Duchene along the near half boards. Brady Skjei jumped up to knock Duchene from getting possession. </span></p>
<p><span style="font-weight: 400;">Sebastian Aho filled in the left point for Skjei, got the puck, and in one motion—mostly to keep the puck in play—slung it towards the net, surprising Saros, and it went in to tie the game, 1-1. </span></p>
<p><span style="font-weight: 400;">If there’s one Achilles heel for the Canes all season, it’s been the last two minutes of a period. Seems that issue is continuing into the playoffs. </span></p>
<p><span style="font-weight: 400;">After an attack in the Preds&#8217; end, Mattias Ekholm had the puck along his own half boards as teams were making a change. Ekholm saw Filip Forsberg camped at the Canes&#8217; blue line and sent a 100’ pass onto Forsberg’s tape. Hamilton was right there but Forsberg faked left and went right with Dougie slashing Forsberg’s stick. </span></p>
<p><span style="font-weight: 400;">Forsberg managed to keep possession and went to the net with Hamilton trying to tie him up. Ned attempted a poke check but Forsberg slid the puck in the short side for a late-period Preds lead. </span></p>
<h2>Staal, Trocheck Score Beauties</h2>
<p><img loading="lazy" class="alignnone wp-image-8195 size-large" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Preds-Canes-1030x485.png" alt="" width="1030" height="485" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Preds-Canes-1030x485.png 1030w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Preds-Canes-300x141.png 300w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Preds-Canes-768x362.png 768w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Preds-Canes-705x332.png 705w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Preds-Canes.png 1200w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<p><span style="font-weight: 400;">Early in the second period, Warren Foegele intercepted the puck in his own end, whether it was a shout-out or set play, Foegs quickly passed up to Jordan Staal in the neutral zone. With a Predator on both sides of Jordo, he used his newfound speed, kept the puck well in front of him as he went to the net and wristed a shot stick side to tie the game at 2. </span></p>
<p><span style="font-weight: 400;">The first period was technically penalty-free although the Forsberg goal happened on a potential penalty by Dougie, the second period started having the refs play a part in the game’s outcome. Steve Lorentz got </span><span style="font-weight: 400;">called for a delay of game when replays showed the puck went off the boards. Hakanpaa got called for hooking on what has to be the weakest hooking call in the history of the NHL. </span></p>
<p><span style="font-weight: 400;">Ekholm got back-to-back penalties with the Canes not looking good on the first powerplay but connected on the second on an unbelievable shot by Vincent Trocheck, sniping one in from the goal line 15’ away that nicked in off Saros’ neck and shoulder. </span></p>
<p><span style="font-weight: 400;">A minute later Foegs flipped the puck over the glass and 30 seconds later Jordo tripped Luke Kunin for 90 seconds of a 5-on-3. Mikael Granlund converted on the 2-man advantage which was no fault of the defense, just good passing and set up by the Preds for their first powerplay goal of the series. </span></p>
<h2>Pesce First Playoff Goal Sends Game Into OT</h2>
<p><span style="font-weight: 400;">With it all tied up at 3 apiece going into the third, coaches had to stress &#8220;no mistakes,&#8221; meaning thinking on every shift, every play, be sure of every pass and don’t get a penalty. </span></p>
<p><span style="font-weight: 400;">Jake Bean got an early call for hooking which, after reviewing the replay several times, I’m wondering what angle the refs had to make that call. Pesch and Sjkei were animals on that kill with Brock McGinn paying the price several times with gutsy blocks. </span></p>
<p><span style="font-weight: 400;">Right after that powerplay with the puck in the Canes end, in a similar play as in the first period, Ellis had the puck on the right point. Seeing that Trocheck lost his footing while covering Ryan Johansen in front of Ned, Ellis passed to Johansen who made a sweet tip in to give the Preds the 4-3 lead. Smart play to take advantage of an opportunity. </span></p>
<p><span style="font-weight: 400;">The teams exchanged one more penalty each for the rest of the period with both man-down units coming up strong. Late in the period, who else but Pesce gave the Canes life. Svech started the play with a steal at the Preds&#8217; blue line dumping the puck low. Fishy ragged Josi keeping the puck available that Turbo snared and passed up to Pesch on the left point. </span></p>
<p><span style="font-weight: 400;">Pesch sent a slap shot to the net that Saros blocked with the puck staying alive. Fishy grabbed the rebound, rimmed the puck back to Turbo in the near corner who quickly passed back up to Pesch. Pesch took a couple of strides to the center and seeing Svech, Fishy, and 2 defenders creating traffic, wristed a shot that avoided everyone including Saros to tie the game at 4-4 with 3:21 left in regulation. </span></p>
<p><span style="font-weight: 400;">Both teams tried to play cautious for the remaining time but the natural instinct of competition made the final minutes still exciting. The first OT saw the Canes with more possession and shots with the Bridgestone Arena oddly relatively quiet. Never would that happen at the PNC Arena. </span></p>
<p><span style="font-weight: 400;">The Preds fans saw the Canes taking control and it was a concern. The Canes got off 13 good shots while the Preds mustered 10 with both goalies stopping everything. The refs made the wise decision to let the players play with no penalties in the OT which is quite common. </span></p>
<h2>Duchene Wins it in Double OT</h2>
<p><img loading="lazy" class="alignnone wp-image-8193 size-large" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/189105863_10158380094714773_4889368944930632376_n-1030x1030.jpg" alt="" width="1030" height="1030" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/189105863_10158380094714773_4889368944930632376_n-1030x1030.jpg 1030w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/189105863_10158380094714773_4889368944930632376_n-300x300.jpg 300w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/189105863_10158380094714773_4889368944930632376_n-80x80.jpg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/189105863_10158380094714773_4889368944930632376_n-768x768.jpg 768w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/189105863_10158380094714773_4889368944930632376_n-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/189105863_10158380094714773_4889368944930632376_n-180x180.jpg 180w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/189105863_10158380094714773_4889368944930632376_n-705x705.jpg 705w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/189105863_10158380094714773_4889368944930632376_n.jpg 1080w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<p><span style="font-weight: 400;">Into the second overtime period, which are 20 minutes each in playoff territory, things again started to get chippy and the fans were still relatively quiet. </span></p>
<p><span style="font-weight: 400;">At 11:40 of the second OT, newcomer Lajoie got called for a legitimate, but very weak, hooking call. The Canes killed off that penalty but it was shortly after that, that the bottom fell out for the Canes. After a Canes attack, Rosi had the puck deep in his end when he eyed Duchene gaining speed in the neutral zone. He sent a high lob pass that would make Tom Brady proud which Duchene tapped down away from Beaner.</span></p>
<p><span style="font-weight: 400;">Duchene went behind Beaner to go in on Ned beforegoing top shelf one for the game-winner. At the post-game press conference, when asked about the second game in a row with disproportional penalty calls, with the majority in each game not in the Canes&#8217; favor, Hamilton had a sly smile and simply said &#8220;no comment.&#8221; </span></p>
<p><span style="font-weight: 400;">Roddy’s answer was not as subtle as he said something is drastically wrong. Little ticky-tack penalties are called and some in OT that mess up the proper shifts that result in goals. All true and hopefully after last year&#8217;s post-season comments that cost him $25,000, he knows how far or what to say. He </span><span style="font-weight: 400;">knows his team played well enough to win and hates it the officiating played a factor in the outcome.</span></p>
<p><span style="font-weight: 400;"> Next game is Sunday afternoon at 2:30 and with luck, Slavin will be ready to go.</span></p>
<hr />
<p><em>Story by <a href="https://carycitizen.news/author/fennelb/">Bob Fennel</a>. Photos courtesy of the Canes <a href="https://www.facebook.com/Hurricanes/?__tn__=%2Cd%2CP-R&amp;eid=ARCXpZplleLuBp8BBA-R1YjS_YwerfFEBedijEbTNdS37xczYQIE9B1n0-8J31LqZDZHbB8k-kKpGkdj">public Facebook page</a>. See more <a href="https://carycitizen.news/category/sports/canes/">Canes coverage on CaryCitizen</a>. </em></p>
<p><em>All the Cary news for the informed Cary citizen. <a href="https://carycitizen.us4.list-manage.com/subscribe?u=0c7b5a93dcbea3759d245ff71&amp;id=3af782b38f">Subscribe</a> by email.</em></p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://carycitizen.news/tag/canes/" rel="tag">canes</a>, <a href="https://carycitizen.news/tag/carolina-hurricanes/" rel="tag">carolina hurricanes</a>, <a href="https://carycitizen.news/tag/hockey/" rel="tag">hockey</a>, <a href="https://carycitizen.news/tag/sports/" rel="tag">sports</a></span></span><div class='av-share-box'><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=https://carycitizen.news/2021/05/22/canes-lose-5-4-in-double-ot-lead-series-2-1/&#038;t=Canes%20Lose%205-4%20In%20Double%20OT%2C%20Lead%20Series%202-1%C2%A0' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook' rel="noopener"><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=Canes%20Lose%205-4%20In%20Double%20OT%2C%20Lead%20Series%202-1%C2%A0&#038;url=https://carycitizen.news/?p=8189' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter' rel="noopener"><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target="_blank" aria-label="Share on LinkedIn" href='https://linkedin.com/shareArticle?mini=true&#038;title=Canes%20Lose%205-4%20In%20Double%20OT%2C%20Lead%20Series%202-1%C2%A0&#038;url=https://carycitizen.news/2021/05/22/canes-lose-5-4-in-double-ot-lead-series-2-1/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>Share on LinkedIn</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
				<span class='av-structured-data'  itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject" >
						<span itemprop='url'>https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Canes-Preds.jpg?time=1621740515</span>
						<span itemprop='height'>675</span>
						<span itemprop='width'>1200</span>
				</span>
				<span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
						<span itemprop='name'>Ashley Kairis</span>
						<span itemprop='logo' itemscope itemtype='https://schema.org/ImageObject'>
							<span itemprop='url'>https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/cc-news-logo-450.png</span>
						 </span>
				</span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Ashley Kairis</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2021-05-22T23:28:34-04:00" >2021-05-22 23:28:34</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2021-05-22 23:28:34</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Canes Lose 5-4 In Double OT, Lead Series 2-1 </span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading '>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/22/canes-lose-5-4-in-double-ot-lead-series-2-1/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://carycitizen.news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8189' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d7388a2adf" /></p><input type="hidden" id="ak_js" name="ak_js" value="45"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right   alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><h3 class="widgettitle">Connect with CaryCitizen</h3><div class="textwidget custom-html-widget"><br />

<a href="https://www.instagram.com/carycitizen/" target="_blank" rel="noopener">
	<img border="0" alt="Instagram" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/insta-footer-30.png" width="" height=""></a>
&nbsp;
<a href="https://www.facebook.com/carycitizen/" target="_blank" rel="noopener">
	<img border="0" alt="Facebook" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/facebook-footer-30.png" width="" height=""></a>
&nbsp;
<a href="https://twitter.com/carycitizen" target="_blank" rel="noopener">
	<img border="0" alt="Twitter" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/twitter-footer-30.png" width="" height=""></a>
&nbsp;
<a href="http://eepurl.com/SCpj1" target="_blank" rel="noopener">
	<img border="0" alt="Subscribe by Email" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/envelope-2-30.png" width="" height=""></a></div><span class="seperator extralight-border"></span></section><section id="custom_html-2" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><!-- Revive Adserver Hosted edition - Ad Management Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.revive-adserver.net/ajs.php':'http://servedby.revive-adserver.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3627");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.revive-adserver.net/ck.php?n=aff3ab94&cb=10245798' target='_blank' rel="noopener"><img src='http://servedby.revive-adserver.net/avw.php?zoneid=3627&cb=458926&n=aff3ab94' border='0' alt='' /></a></noscript></div></div><span class="seperator extralight-border"></span></section><section id="search-3" class="widget clearfix widget_search">

<form action="https://carycitizen.news/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section><section id="tag_cloud-3" class="widget clearfix widget_tag_cloud"><h3 class="widgettitle">Categories</h3><div class="tagcloud"><a href="https://carycitizen.news/category/arts/" class="tag-cloud-link tag-link-5 tag-link-position-1" style="font-size: 16.365853658537pt;" aria-label="Arts (58 items)">Arts<span class="tag-link-count"> (58)</span></a>
<a href="https://carycitizen.news/category/opinion/ashleys-journal/" class="tag-cloud-link tag-link-56 tag-link-position-2" style="font-size: 9.7073170731707pt;" aria-label="Ashley&#039;s Journal (3 items)">Ashley&#039;s Journal<span class="tag-link-count"> (3)</span></a>
<a href="https://carycitizen.news/category/business/" class="tag-cloud-link tag-link-30 tag-link-position-3" style="font-size: 16.991869918699pt;" aria-label="Business (75 items)">Business<span class="tag-link-count"> (75)</span></a>
<a href="https://carycitizen.news/category/sports/canes/" class="tag-cloud-link tag-link-40 tag-link-position-4" style="font-size: 16.081300813008pt;" aria-label="Canes (52 items)">Canes<span class="tag-link-count"> (52)</span></a>
<a href="https://carycitizen.news/category/community/" class="tag-cloud-link tag-link-6 tag-link-position-5" style="font-size: 21.089430894309pt;" aria-label="Community (395 items)">Community<span class="tag-link-count"> (395)</span></a>
<a href="https://carycitizen.news/category/community/health/covid-19/" class="tag-cloud-link tag-link-87 tag-link-position-6" style="font-size: 16.479674796748pt;" aria-label="COVID-19 (60 items)">COVID-19<span class="tag-link-count"> (60)</span></a>
<a href="https://carycitizen.news/category/opinion/editors-journal/" class="tag-cloud-link tag-link-91 tag-link-position-7" style="font-size: 8pt;" aria-label="Editors Journal (1 item)">Editors Journal<span class="tag-link-count"> (1)</span></a>
<a href="https://carycitizen.news/category/education/" class="tag-cloud-link tag-link-80 tag-link-position-8" style="font-size: 14.032520325203pt;" aria-label="Education (22 items)">Education<span class="tag-link-count"> (22)</span></a>
<a href="https://carycitizen.news/category/news/elections/" class="tag-cloud-link tag-link-52 tag-link-position-9" style="font-size: 13.292682926829pt;" aria-label="Elections (16 items)">Elections<span class="tag-link-count"> (16)</span></a>
<a href="https://carycitizen.news/category/events/" class="tag-cloud-link tag-link-22 tag-link-position-10" style="font-size: 14.715447154472pt;" aria-label="Events (29 items)">Events<span class="tag-link-count"> (29)</span></a>
<a href="https://carycitizen.news/category/featured/" class="tag-cloud-link tag-link-2 tag-link-position-11" style="font-size: 22pt;" aria-label="Featured (568 items)">Featured<span class="tag-link-count"> (568)</span></a>
<a href="https://carycitizen.news/category/arts/film/" class="tag-cloud-link tag-link-46 tag-link-position-12" style="font-size: 13.577235772358pt;" aria-label="Film (18 items)">Film<span class="tag-link-count"> (18)</span></a>
<a href="https://carycitizen.news/category/food/" class="tag-cloud-link tag-link-57 tag-link-position-13" style="font-size: 15.227642276423pt;" aria-label="Food (36 items)">Food<span class="tag-link-count"> (36)</span></a>
<a href="https://carycitizen.news/category/community/gardening/" class="tag-cloud-link tag-link-70 tag-link-position-14" style="font-size: 12.211382113821pt;" aria-label="Gardening (10 items)">Gardening<span class="tag-link-count"> (10)</span></a>
<a href="https://carycitizen.news/category/news/government/" class="tag-cloud-link tag-link-15 tag-link-position-15" style="font-size: 18.073170731707pt;" aria-label="Government (116 items)">Government<span class="tag-link-count"> (116)</span></a>
<a href="https://carycitizen.news/category/guides/" class="tag-cloud-link tag-link-53 tag-link-position-16" style="font-size: 10.731707317073pt;" aria-label="Guides (5 items)">Guides<span class="tag-link-count"> (5)</span></a>
<a href="https://carycitizen.news/category/opinion/harolds-blog/" class="tag-cloud-link tag-link-16 tag-link-position-17" style="font-size: 16.650406504065pt;" aria-label="Harold&#039;s Blog (65 items)">Harold&#039;s Blog<span class="tag-link-count"> (65)</span></a>
<a href="https://carycitizen.news/category/community/health/" class="tag-cloud-link tag-link-59 tag-link-position-18" style="font-size: 15.341463414634pt;" aria-label="Health (38 items)">Health<span class="tag-link-count"> (38)</span></a>
<a href="https://carycitizen.news/category/history/" class="tag-cloud-link tag-link-20 tag-link-position-19" style="font-size: 14.544715447154pt;" aria-label="History (27 items)">History<span class="tag-link-count"> (27)</span></a>
<a href="https://carycitizen.news/category/sports/hockey/" class="tag-cloud-link tag-link-39 tag-link-position-20" style="font-size: 16.479674796748pt;" aria-label="Hockey (61 items)">Hockey<span class="tag-link-count"> (61)</span></a>
<a href="https://carycitizen.news/category/opinion/money-matters/" class="tag-cloud-link tag-link-11 tag-link-position-21" style="font-size: 13.577235772358pt;" aria-label="Money Matters (18 items)">Money Matters<span class="tag-link-count"> (18)</span></a>
<a href="https://carycitizen.news/category/arts/music/" class="tag-cloud-link tag-link-26 tag-link-position-22" style="font-size: 13.008130081301pt;" aria-label="Music (14 items)">Music<span class="tag-link-count"> (14)</span></a>
<a href="https://carycitizen.news/category/news/" class="tag-cloud-link tag-link-3 tag-link-position-23" style="font-size: 21.089430894309pt;" aria-label="News (397 items)">News<span class="tag-link-count"> (397)</span></a>
<a href="https://carycitizen.news/category/community/non-profits/" class="tag-cloud-link tag-link-64 tag-link-position-24" style="font-size: 13.292682926829pt;" aria-label="Non-Profits (16 items)">Non-Profits<span class="tag-link-count"> (16)</span></a>
<a href="https://carycitizen.news/category/opinion/" class="tag-cloud-link tag-link-12 tag-link-position-25" style="font-size: 17.788617886179pt;" aria-label="Opinion (104 items)">Opinion<span class="tag-link-count"> (104)</span></a>
<a href="https://carycitizen.news/category/community/outdoors/" class="tag-cloud-link tag-link-67 tag-link-position-26" style="font-size: 14.430894308943pt;" aria-label="Outdoors (26 items)">Outdoors<span class="tag-link-count"> (26)</span></a>
<a href="https://carycitizen.news/category/arts/photography/" class="tag-cloud-link tag-link-73 tag-link-position-27" style="font-size: 12.211382113821pt;" aria-label="Photography (10 items)">Photography<span class="tag-link-count"> (10)</span></a>
<a href="https://carycitizen.news/category/community/profiles/" class="tag-cloud-link tag-link-25 tag-link-position-28" style="font-size: 11.983739837398pt;" aria-label="Profiles (9 items)">Profiles<span class="tag-link-count"> (9)</span></a>
<a href="https://carycitizen.news/category/opinion/samaritans-corner/" class="tag-cloud-link tag-link-69 tag-link-position-29" style="font-size: 11.414634146341pt;" aria-label="Samaritan&#039;s Corner (7 items)">Samaritan&#039;s Corner<span class="tag-link-count"> (7)</span></a>
<a href="https://carycitizen.news/category/sports/" class="tag-cloud-link tag-link-38 tag-link-position-30" style="font-size: 16.821138211382pt;" aria-label="Sports (70 items)">Sports<span class="tag-link-count"> (70)</span></a>
<a href="https://carycitizen.news/category/technology/" class="tag-cloud-link tag-link-62 tag-link-position-31" style="font-size: 10.731707317073pt;" aria-label="Technology (5 items)">Technology<span class="tag-link-count"> (5)</span></a>
<a href="https://carycitizen.news/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-32" style="font-size: 8pt;" aria-label="Uncategorized (1 item)">Uncategorized<span class="tag-link-count"> (1)</span></a></div>
<span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Canes Lose 5-4 In Double OT, Lead Series 2-1 ' href='https://carycitizen.news/2021/05/22/canes-lose-5-4-in-double-ot-lead-series-2-1/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Canes-Preds-36x36.jpg" class="wp-image-8194 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Canes-Preds-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Canes-Preds-80x80.jpg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Canes-Preds-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Canes Lose 5-4 In Double OT, Lead Series 2-1 <span class='news-time'>May 22, 2021 - 11:28 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary&#8217;s Newest Hangout: Hank&#8217;s Downtown Dive' href='https://carycitizen.news/2021/05/21/carys-newest-hangout-hanks-downtown-dive/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Hanks-Bar-36x36.jpg" class="wp-image-8176 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Hanks-Bar-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Hanks-Bar-80x80.jpg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Hanks-Bar-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary&#8217;s Newest Hangout: Hank&#8217;s Downtown Dive<span class='news-time'>May 21, 2021 - 2:37 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Photos: Anne B. Kratzer Educational Gardens' href='https://carycitizen.news/2021/05/20/photos-anne-b-kratzer-educational-gardens/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Garden-Entrance-36x36.jpg" class="wp-image-8162 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Garden-Entrance-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Garden-Entrance-80x80.jpg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Garden-Entrance-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Photos: Anne B. Kratzer Educational Gardens<span class='news-time'>May 20, 2021 - 6:47 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='PK, Aho, Nedelkovic Lead Canes To 2-0 Series Lead ' href='https://carycitizen.news/2021/05/20/pk-aho-nedelkovic-lead-canes-to-2-0-series-lead/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Canes-Preds-36x36.png" class="wp-image-8151 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Canes-Preds-36x36.png 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Canes-Preds-80x80.png 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Canes-Preds-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>PK, Aho, Nedelkovic Lead Canes To 2-0 Series Lead <span class='news-time'>May 20, 2021 - 10:41 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Spring Daze, Outdoor Movies &#038; Open Mic Night' href='https://carycitizen.news/2021/05/19/weekend-events-spring-daze-outdoor-movies-open-mic-night/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Spring-Daze-36x36.jpg" class="wp-image-7868 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Spring-Daze-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Spring-Daze-80x80.jpg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Spring-Daze-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Spring Daze, Outdoor Movies &#038; Open Mic Night<span class='news-time'>May 19, 2021 - 4:29 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='A Guide to Backyard Bird Feeders: Food, Placement &#038; More' href='https://carycitizen.news/2021/05/19/a-guide-to-backyard-bird-feeders-food-placement-more/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Birdfeeder-2-36x36.jpg" class="wp-image-8125 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Birdfeeder-2-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Birdfeeder-2-80x80.jpg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Birdfeeder-2-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>A Guide to Backyard Bird Feeders: Food, Placement &#038; More<span class='news-time'>May 19, 2021 - 12:00 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary&#8217;s 2021 Small Business Excellence Award Winners' href='https://carycitizen.news/2021/05/18/carys-2021-small-business-excellence-award-winners/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Zaytoun-36x36.png" class="wp-image-8107 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Zaytoun-36x36.png 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Zaytoun-80x80.png 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Zaytoun-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary&#8217;s 2021 Small Business Excellence Award Winners<span class='news-time'>May 18, 2021 - 6:09 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Canes Open Playoffs With Strong 5-2 Win Over Nashville ' href='https://carycitizen.news/2021/05/18/canes-open-playoffs-with-strong-5-2-win-over-nashville/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/08/Canes-Win-36x36.png" class="wp-image-3606 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/08/Canes-Win-36x36.png 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/08/Canes-Win-80x80.png 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/08/Canes-Win-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Canes Open Playoffs With Strong 5-2 Win Over Nashville <span class='news-time'>May 18, 2021 - 11:15 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: State of Emergency Ends After 14 Months' href='https://carycitizen.news/2021/05/17/harolds-blog-state-of-emergency-ends-after-14-months/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Harold-Signing-Declaration-e1584978388743-36x36.jpg" class="wp-image-980 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Harold-Signing-Declaration-e1584978388743-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Harold-Signing-Declaration-e1584978388743-150x150.jpg 150w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/Harold-Signing-Declaration-e1584978388743-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: State of Emergency Ends After 14 Months<span class='news-time'>May 17, 2021 - 3:47 pm</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="better_recent_comments-4" class="widget clearfix widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8c3df91af7a731cbb93960e66853f34a?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c3df91af7a731cbb93960e66853f34a?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Tad Einloth</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/05/20/photos-anne-b-kratzer-educational-gardens/#comment-2202">Photos: Anne B. Kratzer Educational Gardens</a></span>: &ldquo;<span class="comment-excerpt">Beautiful gardens to visit and especially nice when the Town of Cary sponsors Friday night concerts at the Garden. Tad</span>&rdquo; <span class="comment-date">May 21, 14:38</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/a7cc6d7b9a5d9987db32b88e6e8efdc5?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/a7cc6d7b9a5d9987db32b88e6e8efdc5?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Mark Neill</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/05/19/weekend-events-spring-daze-outdoor-movies-open-mic-night/#comment-2201">Weekend Events: Spring Daze, Outdoor Movies &#038; Open Mic Night</a></span>: &ldquo;<span class="comment-excerpt">And don&#8217;t forget, all tips at the two middle windows of the Crescent Cafe go directly to the Cary High&hellip;</span>&rdquo; <span class="comment-date">May 20, 14:11</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/ad25a67cf4c1634f8983b0bd43804d54?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/ad25a67cf4c1634f8983b0bd43804d54?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Ashley Kairis</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/05/19/weekend-events-spring-daze-outdoor-movies-open-mic-night/#comment-2200">Weekend Events: Spring Daze, Outdoor Movies &#038; Open Mic Night</a></span>: &ldquo;<span class="comment-excerpt">They will be performing at Koka Booth Amphitheater. Tickets are available here online: https://www.etix.com/ticket/p/3990502/philharmonic-association-presents2021-spring-orchestra-performance-cary-carys-koka-booth-amphitheatre?_ga=2.4089715.21421820.1621520964-1762336253.1621520964</span>&rdquo; <span class="comment-date">May 20, 10:29</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/e059c0f0c655fb810977847c520478c6?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/e059c0f0c655fb810977847c520478c6?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Theresa Reichel</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/05/19/weekend-events-spring-daze-outdoor-movies-open-mic-night/#comment-2198">Weekend Events: Spring Daze, Outdoor Movies &#038; Open Mic Night</a></span>: &ldquo;<span class="comment-excerpt">Where is the Philharmonic performing?</span>&rdquo; <span class="comment-date">May 20, 08:10</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/0f23e54399b394cadf9085d7075708b5?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f23e54399b394cadf9085d7075708b5?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Bill</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/05/13/finding-birds-on-the-morrisville-greenways/#comment-2191">Finding Birds on the Morrisville Greenways</a></span>: &ldquo;<span class="comment-excerpt">Saw an osprey cruising the fountain pond Saturday at Parkside Town Commons, NE corner of O’Kelley Chapel Rd. And HWY&hellip;</span>&rdquo; <span class="comment-date">May 18, 05:42</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/5ce8c33bea31eba8cc187ea01213f6e0?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ce8c33bea31eba8cc187ea01213f6e0?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link"><a href='http://Alncpost67.org' rel='external nofollow ugc' class='url'>Ray Martin</a></span> on <span class="comment-post"><a href="https://carycitizen.news/2021/05/12/photos-a-weekend-of-markets-community/#comment-2154">Photos: A Weekend of Markets &#038; Community</a></span>: &ldquo;<span class="comment-excerpt">This Memorial Day weekend is special to Cary and the local American Legion Post 67, located just two blocks north&hellip;</span>&rdquo; <span class="comment-date">May 14, 20:40</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/53de65340cc1ee54e087d8a9315e1fe3?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/53de65340cc1ee54e087d8a9315e1fe3?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Lindsey Chester</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/05/13/finding-birds-on-the-morrisville-greenways/#comment-2147">Finding Birds on the Morrisville Greenways</a></span>: &ldquo;<span class="comment-excerpt">Thank you David for the heads up on these greenways- I love birdwatching and can&#8217;t wait to check these locations&hellip;</span>&rdquo; <span class="comment-date">May 14, 12:15</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/53de65340cc1ee54e087d8a9315e1fe3?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/53de65340cc1ee54e087d8a9315e1fe3?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Lindsey Chester</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/05/12/photos-a-weekend-of-markets-community/#comment-2145">Photos: A Weekend of Markets &#038; Community</a></span>: &ldquo;<span class="comment-excerpt">Nice photos Ashley! Things are starting to open up and Cary is ready!</span>&rdquo; <span class="comment-date">May 13, 16:48</span></div></li></ul><span class="seperator extralight-border"></span></section><section id="custom_html-5" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><!-- Security Seal  -->

<script id="godaddy-security-s" src="https://cdn.sucuri.net/badge/badge.js" data-s="207" data-i="5bc58822e504297c3fb73498a1cb28b08a742c8da0" data-p="r" data-c="l" data-t="g"></script>

<!-- End Security Seal --></div><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		

	
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2021 CaryCitizen, a division of <a href="http://goodtree.studio" target="_blank">Goodtree.Studio</a>. All rights reserved.</span>

                        <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/carycitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/CaryCitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/carycitizen/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_4'><a target="_blank" aria-label="Link to LinkedIn" href='https://www.linkedin.com/company/609779' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>LinkedIn</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://carycitizen.news/2021/05/21/carys-newest-hangout-hanks-downtown-dive/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Cary&#8217;s Newest Hangout: Hank&#8217;s Downtown Dive</span>            <span class='entry-image'><img width="80" height="80" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Hanks-Bar-80x80.jpg" class="wp-image-8176 attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Hanks-Bar-80x80.jpg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Hanks-Bar-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/05/Hanks-Bar-180x180.jpg 180w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>


 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://carycitizen.news/wp-content/themes/enfold%202/framework/';
    avia_framework_globals.installedAt = 'https://carycitizen.news/wp-content/themes/enfold%202/';
    avia_framework_globals.ajaxurl = 'https://carycitizen.news/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.7.2&#038;time=1621740515' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.7.2&#038;time=1621740515' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9&#038;time=1621740515' id='akismet-form-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/dynamic_avia/avia-footer-scripts-8ff2ae14c5471f5ce5fea7e1ecab7137---5ff34e56638ea.js?time=1621740515' id='avia-footer-scripts-js'></script>

<script type='text/javascript'>
			
	(function($) {
					
			/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/
					
			var analytics_code = "<!-- Global site tag (gtag.js) - Google Analytics -->\n<script async src=\"https:\/\/www.googletagmanager.com\/gtag\/js?id=UA-2187618-68\"><\/script>\n<script>\n  window.dataLayer = window.dataLayer || [];\n  function gtag(){dataLayer.push(arguments);}\n  gtag('js', new Date());\n\n  gtag('config', 'UA-2187618-68');\n<\/script>".replace(/\"/g, '"' );
			var html = document.getElementsByTagName('html')[0];

			$('html').on( 'avia-cookie-settings-changed', function(e) 
			{
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;
					var script_loaded = $( 'script.google_analytics_scripts' );

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{ 
//						window['ga-disable-UA-2187618-68'] = true;
						if( script_loaded.length > 0 )
						{
							script_loaded.remove();
						}
					}
					else
					{
						if( script_loaded.length == 0 )
						{
							$('head').append( analytics_code );
						}
					}
			});
			
			$('html').trigger( 'avia-cookie-settings-changed' );
						
	})( jQuery );
				
</script>		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'a2nlwpweb002.prod.iad2.secureserver.net'},{'xid':'43126576'},{'wp':'5.7.2'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'1'},{'builder':''},{'theme':'enfold-2'},{'nextgen':'0'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		</body>
</html>
