<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_av-overlay-side html_av-overlay-side-minimal html_av-submenu-noclone html_entry_id_7317 av-cookies-no-cookie-consent av-no-preview html_text_menu_active ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Canes Take 2 From Panthers, Leap Into First Place  &#8211; CaryCitizen</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="https://carycitizen.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="https://carycitizen.news/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Canes Take 2 From Panthers, Leap Into First Place  Comments Feed" href="https://carycitizen.news/2021/04/09/canes-take-2-from-panthers-leap-into-first-place/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>

				(function() {
					
					/*	check if webfonts are disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) )
							{
								allow_continue = false;
							}
						}
					}
					
					if( allow_continue )
					{
						var f = document.createElement('link');
					
						f.type 	= 'text/css';
						f.rel 	= 'stylesheet';
						f.href 	= '//fonts.googleapis.com/css?family=Heebo:100,400,700%7COpen+Sans:400,600';
						f.id 	= 'avia-google-webfont';

						document.getElementsByTagName('head')[0].appendChild(f);
					}
				})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.254\/jn7.0cb.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7&time=1617982527"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7&#038;time=1617982527' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.7&#038;time=1617982527' type='text/css' media='all' />
<link rel='stylesheet' id='avia-merged-styles-css'  href='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/dynamic_avia/avia-merged-styles-ecf613ec86f889e27ba5936ff6aead28---5ff34e5ce53e4.css?time=1617982527' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1617982527' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1617982527' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2187618-68' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2187618-68", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://carycitizen.news/wp-json/" /><link rel="alternate" type="application/json" href="https://carycitizen.news/wp-json/wp/v2/posts/7317" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carycitizen.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/wlwmanifest.xml?time=1617982527" /> 
<link rel="canonical" href="https://carycitizen.news/2021/04/09/canes-take-2-from-panthers-leap-into-first-place/" />
<link rel='shortlink' href='https://carycitizen.news/?p=7317' />
<link rel="alternate" type="application/json+oembed" href="https://carycitizen.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarycitizen.news%2F2021%2F04%2F09%2Fcanes-take-2-from-panthers-leap-into-first-place%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carycitizen.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarycitizen.news%2F2021%2F04%2F09%2Fcanes-take-2-from-panthers-leap-into-first-place%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.29.0" /><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="https://carycitizen.news/feed/" />
<link rel="pingback" href="https://carycitizen.news/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/cc-fav-2020-192.jpg" type="image/x-icon">

<!-- To speed up the rendering and to display the site as fast as possible to the user we include some styles and scripts for above the fold content inline -->
<script type="text/javascript">'use strict';var avia_is_mobile=!1;if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)&&'ontouchstart' in document.documentElement){avia_is_mobile=!0;document.documentElement.className+=' avia_mobile '}
else{document.documentElement.className+=' avia_desktop '};document.documentElement.className+=' js_active ';(function(){var e=['-webkit-','-moz-','-ms-',''],n='';for(var t in e){if(e[t]+'transform' in document.documentElement.style){document.documentElement.className+=' avia_transform ';n=e[t]+'transform'};if(e[t]+'perspective' in document.documentElement.style)document.documentElement.className+=' avia_transform3d '};if(typeof document.getElementsByClassName=='function'&&typeof document.documentElement.getBoundingClientRect=='function'&&avia_is_mobile==!1){if(n&&window.innerHeight>0){setTimeout(function(){var e=0,o={},a=0,t=document.getElementsByClassName('av-parallax'),i=window.pageYOffset||document.documentElement.scrollTop;for(e=0;e<t.length;e++){t[e].style.top='0px';o=t[e].getBoundingClientRect();a=Math.ceil((window.innerHeight+i-o.top)*0.3);t[e].style[n]='translate(0px, '+a+'px)';t[e].style.top='auto';t[e].className+=' enabled-parallax '}},50)}}})();</script><style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff2') format('woff2'),
url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'),
url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg'),
url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot'),
url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.7.6.1
Installed: enfold 2
AviaFramework Version: 5.0
AviaBuilder Version: 4.7.1.1
aviaElementManager Version: 1.0.1
ML:128-PU:16-PLA:9
WP:5.7
Compress: CSS:all theme files - JS:all theme files
Updates: disabled
PLAu:8
-->
</head>




<body id="top" class="post-template-default single single-post postid-7317 single-format-standard  rtl_columns boxed heebo open_sans" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_secondary_left av_entry_id_7317'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/carycitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/CaryCitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/carycitizen/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_4'><a target="_blank" aria-label="Link to LinkedIn" href='https://www.linkedin.com/company/609779' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>LinkedIn</span></a></li></ul><nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://carycitizen.news/advertising/">Advertising</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://carycitizen.news/submitting-stories/">Submitting Stories</a></li>
<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564"><a href="https://carycitizen.news/comments-policy/">Comments Policy</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399"><a href="http://eepurl.com/SCpj1">Subscribe</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://carycitizen.news/'><img height='100' width='300' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/cc-news-logo-450.png' alt='CaryCitizen' title='' /></a></span></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="https://carycitizen.news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-top-level menu-item-top-level-2"><a href="https://carycitizen.news/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-3025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://carycitizen.news/covid-19-in-cary/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">COVID-19 in Cary</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="https://carycitizen.news/category/opinion/harolds-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Harold&#8217;s Blog</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-5"><a href="https://carycitizen.news/category/arts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-6"><a href="https://carycitizen.news/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-966" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/community/health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health</span></a></li>
	<li id="menu-item-1225" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span></a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/history/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span></a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/opinion/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/community/gardening/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://carycitizen.news/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span></a></li>
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span></a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-7"><a href="https://carycitizen.news/advertising/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertise</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1600" class="menu-item menu-item-type-custom menu-item-object-custom av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-8"><a href="http://eepurl.com/SCpj1" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Subscribe</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special"><a aria-label="Search" href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form role=&quot;search&quot; action=&quot;https://carycitizen.news/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a></li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#" aria-label="Menu" aria-hidden="false">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
								<span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
								</span>
							</span>
							<span class="avia_hidden_link_text">Menu</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

<!-- Revive Adserver Hosted edition - Ad Management Asynchronous JS Tag - Generated with Revive Adserver v5.0.4 -->
				
<div style="padding: 20px 0px 20px 0px;">

<ins data-revive-zoneid="3628" data-revive-id="727bec5e09208690b050ccfc6a45d384"></ins>
<script async src="//servedby.revive-adserver.net/asyncjs.php"></script>
					
</div> 
				
<!-- END Revive Adserver -->

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-7317 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-7317 post type-post status-publish format-standard has-post-thumbnail hentry category-canes category-featured category-hockey category-news category-sports tag-canes tag-carolina-hurricanes tag-hockey tag-news tag-sports'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Aho-1030x484.png"  title="Aho" ><img width="845" height="321" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Aho-845x321.png" class="wp-image-7322 attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" loading="lazy" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title '  itemprop="headline" >	<a href='https://carycitizen.news/2021/04/09/canes-take-2-from-panthers-leap-into-first-place/' rel='bookmark' title='Permanent Link: Canes Take 2 From Panthers, Leap Into First Place '>Canes Take 2 From Panthers, Leap Into First Place 			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >April 9, 2021</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="https://carycitizen.news/2021/04/09/canes-take-2-from-panthers-leap-into-first-place/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="https://carycitizen.news/category/sports/canes/" rel="tag">Canes</a>, <a href="https://carycitizen.news/category/featured/" rel="tag">Featured</a>, <a href="https://carycitizen.news/category/sports/hockey/" rel="tag">Hockey</a>, <a href="https://carycitizen.news/category/news/" rel="tag">News</a>, <a href="https://carycitizen.news/category/sports/" rel="tag">Sports</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link"  itemprop="author" ><span class="author"><span class="fn"><a href="https://carycitizen.news/author/fennelb/" title="Posts by Bob Fennel" rel="author">Bob Fennel</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Cary, NC — <span style="font-weight: 400;">The winning 5-2 score of the Canes over the first-place Florida Panthers is no reflection on how the game went. This was a battle, or really, battles.</span></p>
<p><span id="more-7317"></span></p>
<h2>Game 1: Canes’ Late Surge Bests Florida Panthers, 5-2</h2>
<p><img loading="lazy" class="alignnone wp-image-7324 size-full" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/cut-e1617982476194.png" alt="" width="1024" height="478" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/cut-e1617982476194.png 1024w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/cut-e1617982476194-300x140.png 300w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/cut-e1617982476194-768x359.png 768w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/cut-e1617982476194-705x329.png 705w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><span style="font-weight: 400;">It was a battle between 2 very good and determined teams. It was a respectable battle between 2 very good coaches who have everyone on their respective benches bought into their system with any player willing to do whatever asked. </span></p>
<p><span style="font-weight: 400;">And, it was also a battle between 2 highly respected leaders in both captains, Jordan Staal and Alexsander Barkov and a battle between 2 goalies, Petr Mrazek and Sergei Bobrovsky. And let&#8217;s not forget the constant battle between the skaters who were nonstop the entire game. </span></p>
<h2>Battle Of The Goalies- Mrazek and Bobrovsky</h2>
<p><img loading="lazy" class="alignnone wp-image-7173 size-featured_large" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Petr-Mrazek-1200x630.jpg" alt="" width="1200" height="630" /></p>
<p><span style="font-weight: 400;">The Florida Panthers currently occupy the merry-go-round first place position that has either the Canes or defending Cup Champs, Tampa Bay Lightning taking the top spot on any given day. </span></p>
<p><span style="font-weight: 400;">Right now, first place is the weakest bragging right players care about. The Cats have played 2 more games than the Canes and have just 1 more point so the Canes are in a better position, theoretically, as divisional play is so difficult this year, any coach will say they’d rather have points than available games. </span></p>
<p><span style="font-weight: 400;">From the first drop of the puck, it wasn’t game on but rather let the battles begin. Against his former team that still has numerous friends, Vincent Trocheck won the first faceoff with linemates Jordan Martinook and Martin Necas doling out the first hits of the game. Noel Acciari had Florida’s first hit on Haydn Fleury who is all for a physical game. </span></p>
<p><span style="font-weight: 400;">The Canes aren’t really built for a physical game but never shy away from it. In the contest, the Canes had 36 hits while the bigger Cats dished out 41 with no hit bordering on dirty or illegal, just clean, knock ‘em off the puck, introduce ‘em to the boards, solid hits. </span></p>
<p><span style="font-weight: 400;">Despite all the good friends on the Panthers, Troch led all players with, what might be a career-high, 8 hits. Troch even got in a mini skirmish with Patric Hornqvist late in the game but you could almost see a smile in their eyes as they were going at it. The Panthers lit the lamp first midway in the period. The Cats carried the puck out of their zone after a turnover by the Canes, going methodically through the neutral zone to allow a 3 man rush. </span></p>
<p><span style="font-weight: 400;">MacKenzie Weegar took a shot from the left circle that Mrazek came out of the crease to make a pad save. Unable to control the rebound, Barkov charged the puck and made a sweet backhand shot that went in off the bottom side of the crossbar. If anyone understands the Czech language, I’m sure Mrazek’s comment was something along the ‘darn’ line as he was really upset over that goal. </span></p>
<p><span style="font-weight: 400;">Troch also drew the first Cats penalty with a hard battle along the boards when Frank Vatrano got his stick tangled with the glass as it was wrapped around Trocheck’s neck sending Troch down to the ice in serious discomfort that Vatrano was the first to see if he was OK. The Canes powerplay looked good but on this man advantage didn’t get many shots on net. </span></p>
<h2>Trocheck Makes it 5 For 5</h2>
<p><img loading="lazy" class="alignnone wp-image-7142 size-large" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Vinny-Trocheck-1030x957.jpg" alt="" width="1030" height="957" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Vinny-Trocheck-1030x957.jpg 1030w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Vinny-Trocheck-300x279.jpg 300w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Vinny-Trocheck-768x714.jpg 768w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Vinny-Trocheck-705x655.jpg 705w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Vinny-Trocheck.jpg 1172w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<p><span style="font-weight: 400;">It’s hard to say the second period was the most exciting period the Canes were a part of this season, especially after seeing the third, as it was great hockey. </span></p>
<p><span style="font-weight: 400;">Two fun teams going at it with every shift giving it their all. Rod Brind’Amour might have mentioned getting more shots on net as the Canes only had 7 in the first. That increased to a game-high 17 in the second with many Grade A scoring chances. </span><span style="font-weight: 400;">The Canes did an excellent job in the faceoff circle as once again, everyone won at least 50% of their individual draws with the overall team total at 58%. </span><span style="font-weight: 400;">The Canes play a possession style of hockey and it all starts with winning the faceoff. </span></p>
<p><span style="font-weight: 400;">Trocheck got the Canes on the board late in the first while on a powerplay. Troch started the play in the far </span><span style="font-weight: 400;">corner, rimming the puck to Dougie Hamilton on the right point. Dougie quickly passed over to Andrei Svechnikov on the left, passing down to Sebastian Aho in the lower half of the far circle to keep the Cats always turning. Fishy saw Troch and Staal in the crease area sending a hard </span><span style="font-weight: 400;">pass that Troch redirected but Bobrovsky blocked with the pads. </span></p>
<p><span style="font-weight: 400;">Unable to kick the rebound away, Troch started digging at the puck touching it just so to have it trickle in the net for his 5th goal in 5 games against his former team. It took just 27 seconds later for the Panthers to answer. Mason Marchment brought the puck into the Canes zone in the middle of the ice. </span></p>
<p><span style="font-weight: 400;">Just as he was being checked he passed left to Carter Verhaeghe. Dougie Hamilton stretched to poke check the puck but Verhaeghe was able to get by then passed to Barkov open on the right who slammed a one-timer to put the Cats up again by 1. </span></p>
<h2>Staal Leads With 2, Hamilton, Fast Each Notch 1</h2>
<p><img loading="lazy" class="alignnone wp-image-6285 size-large" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/02/Jordan-Stall-1030x955.jpg" alt="" width="1030" height="955" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/02/Jordan-Stall-1030x955.jpg 1030w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/02/Jordan-Stall-300x278.jpg 300w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/02/Jordan-Stall-768x712.jpg 768w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/02/Jordan-Stall-705x653.jpg 705w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/02/Jordan-Stall.jpg 1080w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<p><span style="font-weight: 400;">You needed to fasten your seat belt to watch the third. With the Canes on the backend of a powerplay that started late in the second, they scored in exactly the way the coaches drew it up with all 5 skaters having a hand in it. After Troch won the faceoff, Hamilton made a cross-ice pass to Svech. </span></p>
<p><span style="font-weight: 400;">Svech passed back to Dougie touching it to Fishy along the far half-boards sending a hard slap shot that Bobrovsky sent to the backboards. Jordo got the rebound backhanded a pass along the boards to Fishy who pushed it to Troch in the dirty area. Troch had his back to the goal so he set a quick pass up to Hamilton on the right point. </span></p>
<p><span style="font-weight: 400;">Dougie took the puck to the high slot and seeing Jordo and Troch battling in front let go a slapper that hit Bobrovsky’s pads but had the velocity to continue to the back of the net and tie the game. Better teams respond and as they did in the second, the Panthers turned it up a notch right after that goal with 5 shots in the next minute but Raz was sharp. Very sharp and appeared to be standing on his head at times. Just as better teams respond, leaders lead. </span></p>
<p><span style="font-weight: 400;">A little under the nine-minute mark, Jordo picked up a loose puck in his end near the far boards, carried it cross-ice through the neutral zone down into the Cats end, then when he got to the faceoff dot, used his defender as a partial screen blasting a shot aimed for the 5-hole that Bobrovsky thought he had but it trickled through his pads. </span></p>
<p><span style="font-weight: 400;">Both Jordan Martinook and Radko Gudas, a good friend of fellow Czech Mrazek, were battling for the puck when Gudas’ skate knocked the puck across the goal line for the first Canes lead. Late in the period, Joel Quenneville pulled his goalie for the extra skater. Warren Foegele won a battle for the puck in front of his bench making a nifty backhand through the legs pass to Jordo. </span></p>
<p><span style="font-weight: 400;">Staal out-muscled two defenders in the neutral zone, went across the ice and with a defender all over his back and another one going to the front of the net, pulled his arms down like a front-end loader sending a puck into the net with a purpose. With 100 seconds left in the game, after the Cats got possession after the faceoff Quenneville once again pulled the goalie. </span></p>
<p><span style="font-weight: 400;">Jaccob Slavin intercepted the puck at his own blue line flipping a lob to the Cats blue line. Svech won the battle for the puck, knocking it loose then bumping his man to the ice to allow Fishy to snare the puck. </span></p>
<p><span style="font-weight: 400;">Not having a shot, Fishy held the puck then saw Jesper Fast racing down Broadway all alone, flipped the puck over a defender’s stick that Quickie slammed to the middle of the net. Without that hit by Svech moments earlier, that goal doesn’t happen. In a battle, there is no quit. Solid game. Exciting game. A highly entertaining game which sets up the rematch on Thursday to be Battle #2. </span></p>
<h2>Game 2: Nedeljkovic Blanks Florida, Trocheck Sets Record</h2>
<p><img loading="lazy" class="alignnone wp-image-7323 size-large" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/170693754_10158293551284773_6817022089867536465_n-e1617982358633-1030x780.jpg" alt="" width="1030" height="780" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/170693754_10158293551284773_6817022089867536465_n-e1617982358633-1030x780.jpg 1030w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/170693754_10158293551284773_6817022089867536465_n-e1617982358633-300x227.jpg 300w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/170693754_10158293551284773_6817022089867536465_n-e1617982358633-768x582.jpg 768w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/170693754_10158293551284773_6817022089867536465_n-e1617982358633-705x534.jpg 705w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/170693754_10158293551284773_6817022089867536465_n-e1617982358633.jpg 1055w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<p><span style="font-weight: 400;">In the rematch 2 nights later, both teams knew it would be another grind. And a grind it was. It wasn’t the best game each has played but was a game that any mistake could be costly needing the goalies to perform the impossible or a weird bounce could spell disaster. </span></p>
<p><span style="font-weight: 400;">Not surprisingly, Rod Brind’Amour tapped Alex Nedeljkovic to be between the pipes. Petr Mrazek played the last 2 consecutive games and with all 3 goalies playing extremely well, at this point of the season, it&#8217;s highly doubtful Roddy would run a goalie down the stretch. </span></p>
<p><span style="font-weight: 400;">While James Reimer was the odd man out this game, adds to the speculation of options that VP &amp; GM Don Waddell has before Monday’s trade deadline but unless it’s a super, hard-to-turn-down deal, there’s an excellent chance all 3 will be around on Tuesday. Ned played outstandingly, posting a 3-0 shutout that allowed the Canes to leapfrog over the Panthers into first place in the Central/ Discovery division. </span></p>
<p><span style="font-weight: 400;">Right now first place is for bragging rights, mostly by fans, but as the regular season winds down, first place plays an important part in who the opponent will be. Right now, the Canes and the Toronto Maple Leafs are tied for the NHL lead at 57 points, with the Canes having a game at hand, and the Canes do have a very good opportunity to win the President’s Trophy. </span></p>
<h2>Aho’s Powerplay Goal Keeps Canes #1</h2>
<p><img loading="lazy" class="alignnone wp-image-7322 size-large" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Aho-1030x484.png" alt="" width="1030" height="484" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Aho-1030x484.png 1030w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Aho-300x141.png 300w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Aho-768x361.png 768w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Aho-1536x722.png 1536w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Aho-1500x705.png 1500w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Aho-705x331.png 705w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Aho.png 2048w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<p><span style="font-weight: 400;">Even with Aaron Ekblad out with a serious leg injury, the Panthers still play a heavy game. Coach Joel Quenneville has his team playing on all cylinders even if a key player is missing. Their forechecking and hitting are as effective as Tampa Bay, who I think is the most physical team in the division. </span><span style="font-weight: 400;">The Canes forechecking may be the best in the NHL as that appears to be their trademark along with solid defense. </span></p>
<p><span style="font-weight: 400;">The game started like a bartender shaking a Margarita. The Cats won the initial faceoff with Jordan Martinook doling out the first hit with the Cats getting off the first shot that Ned easily handled to allow the Canes to quickly exit their zone and start sending shots to Cats keeper Chris Driedger. Andrei Scechnikov got off the Canes first shot that Driedger made a blocker save with Jesper Fast and Sebastian Aho each knocking their men off the puck but the Canes were unable to keep the puck in the Cats end. </span></p>
<p><span style="font-weight: 400;">The Panthers started to turn up the dial for hitting as for a while it appeared that was their main concern over shots on net. The Canes Brady Skjei took the Canes first penalty by hooking Alexsander Barkov which isn’t necessarily a bad idea. The Canes special teams were the difference in the game and their PK unit was perfect going 4-for-4 on the kills. </span></p>
<p><span style="font-weight: 400;">The Canes&#8217; first powerplay was a forgetful one but their second saw a complete turnaround. Quickie drew the penalty all on speed as he was hooked by Matt Kiersted. Just as Roddy drew it up in practice, all 5 skaters were involved with the eventual powerplay goal. Jordan Staal won the all-important faceoff with Svech grabbing the puck passing up to Dougie Hamilton on the left point. </span></p>
<p><span style="font-weight: 400;">Dougie started to skate towards the middle, eyed Fishy on the right point but quickly passed down to Troch along the goal line. Troch had 2 obvious options- pass to Jordo in the low slot, pass over to Svech inside the perimeter of the circle but instead threaded the needle of a pass cross-ice to Fishy who slammed a one-timer in for his 16th of the season and the crucial first goal with only 7 seconds spent on the penalty. </span></p>
<h2>Trocheck Makes It 6 For 6</h2>
<div id="attachment_6345" style="width: 1040px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-6345" loading="lazy" class="wp-image-6345 size-large" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/02/Trocheck-then-and-now-1030x512.jpg" alt="" width="1030" height="512" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/02/Trocheck-then-and-now-1030x512.jpg 1030w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/02/Trocheck-then-and-now-300x149.jpg 300w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/02/Trocheck-then-and-now-768x382.jpg 768w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/02/Trocheck-then-and-now-705x351.jpg 705w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/02/Trocheck-then-and-now.jpg 1200w" sizes="(max-width: 1030px) 100vw, 1030px" /><p id="caption-attachment-6345" class="wp-caption-text">The former Panther is on fire, scoring against them in all 6 games against them this season.</p></div>
<p><span style="font-weight: 400;">The Canes penalty kill unit was challenged early in the second when Skjei drew his second penalty of the game. He must have been an altar boy in his youth as the look on his face after the call was priceless &#8220;who, me? Can’t be as I was cleaning the altar.&#8221;</span></p>
<p><span style="font-weight: 400;">Skjei must have said a few Hail Marys in the sin bin as shortly after getting back on the ice he made a great play to clear the puck from the Canes end. </span><span style="font-weight: 400;">Martin Necas grabbed the puck in the neutral zone quickly going into the Cats zone. Keeping a handle on the puck Necas had an option to pass to Nino Niederreiter coming down the right but decided instead to pass to Brett Pesce who entered the Cats end with speed going right to the net. </span></p>
<p><span style="font-weight: 400;">Pesce realized the pass would handcuff him so he let the puck go between his legs that Troch picked up, went to the near boards, down to the corner and seeing Nino jostling for position flung the puck to the net which is always a good thing. </span></p>
<p><span style="font-weight: 400;">The puck hit Driedger on the number on his left shoulder bouncing up 6’ in the air with both Nino trying to wait until the puck came down for a legal swat and former Cane Eetu Luostarien attempting to paw the puck away, both missed with the puck hitting Driedger behind his right shoulder trickling into the net for Troch’s 6th goal in 6 games against his former team. </span></p>
<p><span style="font-weight: 400;">You could imagine the trash talk going on the ice after that, Troch had to say he planned the bank shot. The Cats weren’t in first place by some fluke, they are a very good and solid team. After that goal, the Cats turned up their play a few notches, but so did the Canes. </span></p>
<p><span style="font-weight: 400;">Ned was challenged on several shots and his glove was as fast as it’s been all season. He prides himself on his well above average stick handling and had to rely on that several times and really is a plus for the Canes. He has scored a goal in both the EHL and AHL and someday he will add the NHL to that list but it was his glove this game that really stood out. </span></p>
<h2>Necas Seals It, Nedeljkovic Earns 3rd Shutout</h2>
<p><img loading="lazy" class="alignnone wp-image-7145 size-large" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Ned-1030x579.png" alt="" width="1030" height="579" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Ned-1030x579.png 1030w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Ned-300x169.png 300w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Ned-768x432.png 768w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Ned-705x397.png 705w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Ned.png 1200w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<p><span style="font-weight: 400;">The third had everyone wearing skates playing an important part: players and officials. Fishy drew a penalty in the first minute that didn’t please him but it was a penalty. While Fishy is sneaky good on the P! Mostly because of the length of his stick, even without him the PK units were great. </span></p>
<p><span style="font-weight: 400;">The fact is, on 4 pure powerplays, the Cats only managed 2 shots on net. That’s impressive defense. Patric Hornqvist and Pesce were going at it down low and with the puck going by, Pesch couldn’t get in position because there was an extra hand on his stick. With Hornqvist off for holding the stick, the Canes had a chance to break the game wide open but couldn’t convert on the man advantage. </span></p>
<p><span style="font-weight: 400;">Shortly after the penalty, Hornqvist went right back at Pesch with each sent off for cooling after slashing each other in the shins. Later in the period Fishy and Mason Marchment had their turns to cool off for slashing each other giving an unusual 4-on-4 for the second time in a period. </span></p>
<p><span style="font-weight: 400;">Roddy could sense the desperation on the Cats part and shortened his bench a little in the third. The Cats played both games with just 11 forwards and 7 D- men. Not sure why that was but Roddy adjusted his lines to make sure all were fresh when called. Not surprisingly, the Cats dominated in hits 39 to 24 but it is a surprise that Cedric Paquette did not have one registered hit but was certainly active along the boards. </span></p>
<p><span style="font-weight: 400;">Another surprise was the Canes were only 42% successful in the faceoff circle but with their forechecking at the top of their game, they frequently gained possession if losing a faceoff. Quenneville pulled Driedger with around 2 minutes remaining and Jaccob Slavin made a long clear that wouldn’t make the Cats goal line. Necas almost forced a turnover in the Cats&#8217; end but the Panthers were able to clear the puck. </span></p>
<p><span style="font-weight: 400;">Marchment had the puck in the right side of the neutral zone attempting a diagonal pass to the left-wing. Nino had just jumped over the boards and hit the puck along the boards in front of the benches. Necas got the puck, turned and shot the puck that was partially blocked by Gustav Forsling that limped it way into the net to seal the win. </span></p>
<p><span style="font-weight: 400;">Ned Gets his 3rd shutout in just 12 starts, Troch sets a mark for 6 goals in 6 games against </span><span style="font-weight: 400;">his former team, the Canes jump into first place and Roddy says it’s all a team game. The next series is against Detroit at PNC. Be there!</span></p>
<hr />
<p><em>Story by <a href="https://carycitizen.news/author/fennelb/">Bob Fennel</a>. Photos courtesy of the Canes <a href="https://www.facebook.com/Hurricanes/?__tn__=%2Cd%2CP-R&amp;eid=ARCXpZplleLuBp8BBA-R1YjS_YwerfFEBedijEbTNdS37xczYQIE9B1n0-8J31LqZDZHbB8k-kKpGkdj">public Facebook page</a>. See more <a href="https://carycitizen.news/category/sports/canes/">Canes coverage on CaryCitizen</a>. </em></p>
<p><em>All the Cary news for the informed Cary citizen. <a href="https://carycitizen.us4.list-manage.com/subscribe?u=0c7b5a93dcbea3759d245ff71&amp;id=3af782b38f">Subscribe</a> by email.</em></p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://carycitizen.news/tag/canes/" rel="tag">canes</a>, <a href="https://carycitizen.news/tag/carolina-hurricanes/" rel="tag">carolina hurricanes</a>, <a href="https://carycitizen.news/tag/hockey/" rel="tag">hockey</a>, <a href="https://carycitizen.news/tag/news/" rel="tag">news</a>, <a href="https://carycitizen.news/tag/sports/" rel="tag">sports</a></span></span><div class='av-share-box'><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=https://carycitizen.news/2021/04/09/canes-take-2-from-panthers-leap-into-first-place/&#038;t=Canes%20Take%202%20From%20Panthers%2C%20Leap%20Into%20First%20Place%C2%A0' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook' rel="noopener"><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=Canes%20Take%202%20From%20Panthers%2C%20Leap%20Into%20First%20Place%C2%A0&#038;url=https://carycitizen.news/?p=7317' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter' rel="noopener"><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target="_blank" aria-label="Share on LinkedIn" href='https://linkedin.com/shareArticle?mini=true&#038;title=Canes%20Take%202%20From%20Panthers%2C%20Leap%20Into%20First%20Place%C2%A0&#038;url=https://carycitizen.news/2021/04/09/canes-take-2-from-panthers-leap-into-first-place/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>Share on LinkedIn</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
				<span class='av-structured-data'  itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject" >
						<span itemprop='url'>https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Aho.png?time=1617982527</span>
						<span itemprop='height'>962</span>
						<span itemprop='width'>2048</span>
				</span>
				<span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
						<span itemprop='name'>Bob Fennel</span>
						<span itemprop='logo' itemscope itemtype='https://schema.org/ImageObject'>
							<span itemprop='url'>https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/cc-news-logo-450.png</span>
						 </span>
				</span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Bob Fennel</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2021-04-09T10:48:05-04:00" >2021-04-09 10:48:05</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2021-04-09 11:35:25</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Canes Take 2 From Panthers, Leap Into First Place </span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading '>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/09/canes-take-2-from-panthers-leap-into-first-place/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://carycitizen.news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7317' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f0096d6de0" /></p><input type="hidden" id="ak_js" name="ak_js" value="45"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right   alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><h3 class="widgettitle">Connect with CaryCitizen</h3><div class="textwidget custom-html-widget"><br />

<a href="https://www.instagram.com/carycitizen/" target="_blank" rel="noopener">
	<img border="0" alt="Instagram" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/insta-footer-30.png" width="" height=""></a>
&nbsp;
<a href="https://www.facebook.com/carycitizen/" target="_blank" rel="noopener">
	<img border="0" alt="Facebook" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/facebook-footer-30.png" width="" height=""></a>
&nbsp;
<a href="https://twitter.com/carycitizen" target="_blank" rel="noopener">
	<img border="0" alt="Twitter" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/twitter-footer-30.png" width="" height=""></a>
&nbsp;
<a href="http://eepurl.com/SCpj1" target="_blank" rel="noopener">
	<img border="0" alt="Subscribe by Email" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/envelope-2-30.png" width="" height=""></a></div><span class="seperator extralight-border"></span></section><section id="custom_html-2" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><!-- Revive Adserver Hosted edition - Ad Management Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.revive-adserver.net/ajs.php':'http://servedby.revive-adserver.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3627");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.revive-adserver.net/ck.php?n=aff3ab94&cb=10245798' target='_blank' rel="noopener"><img src='http://servedby.revive-adserver.net/avw.php?zoneid=3627&cb=458926&n=aff3ab94' border='0' alt='' /></a></noscript></div></div><span class="seperator extralight-border"></span></section><section id="search-3" class="widget clearfix widget_search">

<form action="https://carycitizen.news/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section><section id="tag_cloud-3" class="widget clearfix widget_tag_cloud"><h3 class="widgettitle">Categories</h3><div class="tagcloud"><a href="https://carycitizen.news/category/arts/" class="tag-cloud-link tag-link-5 tag-link-position-1" style="font-size: 15.991666666667pt;" aria-label="Arts (46 items)">Arts<span class="tag-link-count"> (46)</span></a>
<a href="https://carycitizen.news/category/opinion/ashleys-journal/" class="tag-cloud-link tag-link-56 tag-link-position-2" style="font-size: 9.75pt;" aria-label="Ashley&#039;s Journal (3 items)">Ashley&#039;s Journal<span class="tag-link-count"> (3)</span></a>
<a href="https://carycitizen.news/category/business/" class="tag-cloud-link tag-link-30 tag-link-position-3" style="font-size: 16.866666666667pt;" aria-label="Business (65 items)">Business<span class="tag-link-count"> (65)</span></a>
<a href="https://carycitizen.news/category/sports/canes/" class="tag-cloud-link tag-link-40 tag-link-position-4" style="font-size: 15.583333333333pt;" aria-label="Canes (39 items)">Canes<span class="tag-link-count"> (39)</span></a>
<a href="https://carycitizen.news/category/community/" class="tag-cloud-link tag-link-6 tag-link-position-5" style="font-size: 21.066666666667pt;" aria-label="Community (348 items)">Community<span class="tag-link-count"> (348)</span></a>
<a href="https://carycitizen.news/category/community/health/covid-19/" class="tag-cloud-link tag-link-87 tag-link-position-6" style="font-size: 16.575pt;" aria-label="COVID-19 (58 items)">COVID-19<span class="tag-link-count"> (58)</span></a>
<a href="https://carycitizen.news/category/opinion/editors-journal/" class="tag-cloud-link tag-link-91 tag-link-position-7" style="font-size: 8pt;" aria-label="Editors Journal (1 item)">Editors Journal<span class="tag-link-count"> (1)</span></a>
<a href="https://carycitizen.news/category/education/" class="tag-cloud-link tag-link-80 tag-link-position-8" style="font-size: 14.066666666667pt;" aria-label="Education (21 items)">Education<span class="tag-link-count"> (21)</span></a>
<a href="https://carycitizen.news/category/news/elections/" class="tag-cloud-link tag-link-52 tag-link-position-9" style="font-size: 13.425pt;" aria-label="Elections (16 items)">Elections<span class="tag-link-count"> (16)</span></a>
<a href="https://carycitizen.news/category/events/" class="tag-cloud-link tag-link-22 tag-link-position-10" style="font-size: 13.716666666667pt;" aria-label="Events (18 items)">Events<span class="tag-link-count"> (18)</span></a>
<a href="https://carycitizen.news/category/featured/" class="tag-cloud-link tag-link-2 tag-link-position-11" style="font-size: 22pt;" aria-label="Featured (503 items)">Featured<span class="tag-link-count"> (503)</span></a>
<a href="https://carycitizen.news/category/arts/film/" class="tag-cloud-link tag-link-46 tag-link-position-12" style="font-size: 13.25pt;" aria-label="Film (15 items)">Film<span class="tag-link-count"> (15)</span></a>
<a href="https://carycitizen.news/category/food/" class="tag-cloud-link tag-link-57 tag-link-position-13" style="font-size: 15.175pt;" aria-label="Food (33 items)">Food<span class="tag-link-count"> (33)</span></a>
<a href="https://carycitizen.news/category/community/gardening/" class="tag-cloud-link tag-link-70 tag-link-position-14" style="font-size: 11.791666666667pt;" aria-label="Gardening (8 items)">Gardening<span class="tag-link-count"> (8)</span></a>
<a href="https://carycitizen.news/category/news/government/" class="tag-cloud-link tag-link-15 tag-link-position-15" style="font-size: 18.15pt;" aria-label="Government (108 items)">Government<span class="tag-link-count"> (108)</span></a>
<a href="https://carycitizen.news/category/guides/" class="tag-cloud-link tag-link-53 tag-link-position-16" style="font-size: 9.75pt;" aria-label="Guides (3 items)">Guides<span class="tag-link-count"> (3)</span></a>
<a href="https://carycitizen.news/category/opinion/harolds-blog/" class="tag-cloud-link tag-link-16 tag-link-position-17" style="font-size: 16.633333333333pt;" aria-label="Harold&#039;s Blog (59 items)">Harold&#039;s Blog<span class="tag-link-count"> (59)</span></a>
<a href="https://carycitizen.news/category/community/health/" class="tag-cloud-link tag-link-59 tag-link-position-18" style="font-size: 15.408333333333pt;" aria-label="Health (36 items)">Health<span class="tag-link-count"> (36)</span></a>
<a href="https://carycitizen.news/category/history/" class="tag-cloud-link tag-link-20 tag-link-position-19" style="font-size: 14.3pt;" aria-label="History (23 items)">History<span class="tag-link-count"> (23)</span></a>
<a href="https://carycitizen.news/category/sports/hockey/" class="tag-cloud-link tag-link-39 tag-link-position-20" style="font-size: 16.108333333333pt;" aria-label="Hockey (48 items)">Hockey<span class="tag-link-count"> (48)</span></a>
<a href="https://carycitizen.news/category/opinion/money-matters/" class="tag-cloud-link tag-link-11 tag-link-position-21" style="font-size: 13.6pt;" aria-label="Money Matters (17 items)">Money Matters<span class="tag-link-count"> (17)</span></a>
<a href="https://carycitizen.news/category/arts/music/" class="tag-cloud-link tag-link-26 tag-link-position-22" style="font-size: 12.316666666667pt;" aria-label="Music (10 items)">Music<span class="tag-link-count"> (10)</span></a>
<a href="https://carycitizen.news/category/news/" class="tag-cloud-link tag-link-3 tag-link-position-23" style="font-size: 21.125pt;" aria-label="News (352 items)">News<span class="tag-link-count"> (352)</span></a>
<a href="https://carycitizen.news/category/community/non-profits/" class="tag-cloud-link tag-link-64 tag-link-position-24" style="font-size: 12.725pt;" aria-label="Non-Profits (12 items)">Non-Profits<span class="tag-link-count"> (12)</span></a>
<a href="https://carycitizen.news/category/opinion/" class="tag-cloud-link tag-link-12 tag-link-position-25" style="font-size: 17.8pt;" aria-label="Opinion (94 items)">Opinion<span class="tag-link-count"> (94)</span></a>
<a href="https://carycitizen.news/category/community/outdoors/" class="tag-cloud-link tag-link-67 tag-link-position-26" style="font-size: 14.3pt;" aria-label="Outdoors (23 items)">Outdoors<span class="tag-link-count"> (23)</span></a>
<a href="https://carycitizen.news/category/arts/photography/" class="tag-cloud-link tag-link-73 tag-link-position-27" style="font-size: 11.791666666667pt;" aria-label="Photography (8 items)">Photography<span class="tag-link-count"> (8)</span></a>
<a href="https://carycitizen.news/category/community/profiles/" class="tag-cloud-link tag-link-25 tag-link-position-28" style="font-size: 12.083333333333pt;" aria-label="Profiles (9 items)">Profiles<span class="tag-link-count"> (9)</span></a>
<a href="https://carycitizen.news/category/opinion/samaritans-corner/" class="tag-cloud-link tag-link-69 tag-link-position-29" style="font-size: 11.5pt;" aria-label="Samaritan&#039;s Corner (7 items)">Samaritan&#039;s Corner<span class="tag-link-count"> (7)</span></a>
<a href="https://carycitizen.news/category/sports/" class="tag-cloud-link tag-link-38 tag-link-position-30" style="font-size: 16.516666666667pt;" aria-label="Sports (57 items)">Sports<span class="tag-link-count"> (57)</span></a>
<a href="https://carycitizen.news/category/technology/" class="tag-cloud-link tag-link-62 tag-link-position-31" style="font-size: 10.8pt;" aria-label="Technology (5 items)">Technology<span class="tag-link-count"> (5)</span></a>
<a href="https://carycitizen.news/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-32" style="font-size: 8pt;" aria-label="Uncategorized (1 item)">Uncategorized<span class="tag-link-count"> (1)</span></a></div>
<span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Canes Take 2 From Panthers, Leap Into First Place ' href='https://carycitizen.news/2021/04/09/canes-take-2-from-panthers-leap-into-first-place/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Aho-36x36.png" class="wp-image-7322 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Aho-36x36.png 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Aho-80x80.png 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Aho-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Canes Take 2 From Panthers, Leap Into First Place <span class='news-time'>April 9, 2021 - 10:48 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary Town Council: Private Street Maintenance and 3 Public Hearings' href='https://carycitizen.news/2021/04/09/cary-town-council-private-street-maintenance-and-3-public-hearings/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Town-Council-APril-2021-36x36.png" class="wp-image-7305 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Town-Council-APril-2021-36x36.png 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Town-Council-APril-2021-80x80.png 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Town-Council-APril-2021-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary Town Council: Private Street Maintenance and 3 Public Hearings<span class='news-time'>April 9, 2021 - 9:47 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='150 Years: Tales of Cary&#8217;s Railroad Stop' href='https://carycitizen.news/2021/04/08/150-years-tales-of-the-railroad-stop/'><span class='news-thumb '><img width="1" height="1" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/railway.jpg?time=1617982527" class="wp-image-7291 attachment-widget size-widget wp-post-image" alt="" loading="lazy" /></span><strong class='news-headline'>150 Years: Tales of Cary&#8217;s Railroad Stop<span class='news-time'>April 8, 2021 - 5:38 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Cary&#8217;s 2021 Summer Day Camp Registration Opens April 20' href='https://carycitizen.news/2021/04/08/carys-2021-summer-day-camp-registration-opens-april-20/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Summer-Camp-TOC-36x36.png" class="wp-image-7270 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Summer-Camp-TOC-36x36.png 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Summer-Camp-TOC-80x80.png 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Summer-Camp-TOC-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Cary&#8217;s 2021 Summer Day Camp Registration Opens April 20<span class='news-time'>April 8, 2021 - 11:19 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Spring into Growing Season with Good Hope Farm' href='https://carycitizen.news/2021/04/07/spring-into-growing-season-with-good-hope-farm/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/GH-Farm-1-36x36.jpg" class="wp-image-7253 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/GH-Farm-1-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/GH-Farm-1-80x80.jpg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/GH-Farm-1-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Spring into Growing Season with Good Hope Farm<span class='news-time'>April 7, 2021 - 4:19 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Money Matters: Practical &#038; Eco-Friendly Tips to Saving Money' href='https://carycitizen.news/2021/04/07/money-matters-practical-eco-friendly-tips-to-saving-money/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/qtq80-kReT8b-36x36.jpeg" class="wp-image-7241 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/qtq80-kReT8b-36x36.jpeg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/qtq80-kReT8b-80x80.jpeg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/qtq80-kReT8b-180x180.jpeg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Money Matters: Practical &#038; Eco-Friendly Tips to Saving Money<span class='news-time'>April 7, 2021 - 11:31 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Traditional Season Returns to DT Cary Farmers Market' href='https://carycitizen.news/2021/04/06/traditional-season-returns-to-dt-cary-farmers-market/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/04/Cary-Downtown-Farmers-Market-4920-36x36.jpg" class="wp-image-1297 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/04/Cary-Downtown-Farmers-Market-4920-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/04/Cary-Downtown-Farmers-Market-4920-150x150.jpg 150w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/04/Cary-Downtown-Farmers-Market-4920-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Traditional Season Returns to DT Cary Farmers Market<span class='news-time'>April 6, 2021 - 3:49 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Triangle to Host Major League Fishing Tournament April 9-14' href='https://carycitizen.news/2021/04/06/triangle-to-host-major-league-fishing-tournament-april-9-14/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Bass-Tourney-2-36x36.jpg" class="wp-image-7221 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Bass-Tourney-2-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Bass-Tourney-2-80x80.jpg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Bass-Tourney-2-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Triangle to Host Major League Fishing Tournament April 9-14<span class='news-time'>April 6, 2021 - 2:09 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Hit Health from Every Angle with ExPo LIFE Fitness' href='https://carycitizen.news/2021/04/05/hit-health-from-every-angle-with-expo-life-fitness/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Expo-LIfe-Lift-36x36.jpeg" class="wp-image-7212 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Expo-LIfe-Lift-36x36.jpeg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Expo-LIfe-Lift-80x80.jpeg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Expo-LIfe-Lift-180x180.jpeg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Hit Health from Every Angle with ExPo LIFE Fitness<span class='news-time'>April 5, 2021 - 6:51 pm</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="better_recent_comments-4" class="widget clearfix widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/17df7c29209bc3dea1dfc597ba6e15a6?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/17df7c29209bc3dea1dfc597ba6e15a6?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Kim Bagaasen</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/04/05/hit-health-from-every-angle-with-expo-life-fitness/#comment-2089">Hit Health from Every Angle with ExPo LIFE Fitness</a></span>: &ldquo;<span class="comment-excerpt">ExPo Life is a great addition to our area. The focus on functional fitness has provided a great benefit to&hellip;</span>&rdquo; <span class="comment-date">Apr 8, 20:42</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/f382bf3e080996ced49a821d55801b5d?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/f382bf3e080996ced49a821d55801b5d?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link"><a href='http://www.greenishneighbor.com' rel='external nofollow ugc' class='url'>Patty Cervenka</a></span> on <span class="comment-post"><a href="https://carycitizen.news/2021/04/07/money-matters-practical-eco-friendly-tips-to-saving-money/#comment-2088">Money Matters: Practical &#038; Eco-Friendly Tips to Saving Money</a></span>: &ldquo;<span class="comment-excerpt">Thank you for this great list! The benefits of #8, eat less meat, could have huge climate change impacts if&hellip;</span>&rdquo; <span class="comment-date">Apr 8, 08:17</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/8f2bf3414c5d064d18f0385dd6304c12?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f2bf3414c5d064d18f0385dd6304c12?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Cassie Roberts</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/04/05/hit-health-from-every-angle-with-expo-life-fitness/#comment-2086">Hit Health from Every Angle with ExPo LIFE Fitness</a></span>: &ldquo;<span class="comment-excerpt">ExPo Life is locally owned by Amberly residents, and I love that it’s conveniently located in my neighborhood. It’s an&hellip;</span>&rdquo; <span class="comment-date">Apr 6, 19:40</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/649da47d0212e2dae2ad6626aaac4d55?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/649da47d0212e2dae2ad6626aaac4d55?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Craig Middledorf</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/04/05/hit-health-from-every-angle-with-expo-life-fitness/#comment-2084">Hit Health from Every Angle with ExPo LIFE Fitness</a></span>: &ldquo;<span class="comment-excerpt">Just started their functional fitness program to strengthen my core and relieve some back pain. The facility is amazing and&hellip;</span>&rdquo; <span class="comment-date">Apr 6, 09:51</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/272cb93241e026ce045b2d4ed8b3f3e1?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/272cb93241e026ce045b2d4ed8b3f3e1?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">John Belzner</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/04/05/hit-health-from-every-angle-with-expo-life-fitness/#comment-2083">Hit Health from Every Angle with ExPo LIFE Fitness</a></span>: &ldquo;<span class="comment-excerpt">This place looks great! I’ll give them a look as my current gym (YMCA) doesn’t provide proper form guidance with&hellip;</span>&rdquo; <span class="comment-date">Apr 5, 21:44</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d3c58f337f9b6081d6738ae3713d2944?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3c58f337f9b6081d6738ae3713d2944?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">TJ Cawley</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/04/02/3-cary-students-win-in-national-art-competition/#comment-2071">3 Cary Students Win in National Art Competition</a></span>: &ldquo;<span class="comment-excerpt">Congratulations! Perhaps RDU will display your art somewhere in the airport. Best, TJ</span>&rdquo; <span class="comment-date">Apr 3, 16:48</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/73d0b5ba84080c292b7bcb7e042f9b09?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/73d0b5ba84080c292b7bcb7e042f9b09?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Barry Shafer</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/04/02/3-cary-students-win-in-national-art-competition/#comment-2069">3 Cary Students Win in National Art Competition</a></span>: &ldquo;<span class="comment-excerpt">This is awesome!!! Congratulations to all the artists!!! Your art is beautiful!!! 👏👏👏👏</span>&rdquo; <span class="comment-date">Apr 3, 08:20</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/a7cc6d7b9a5d9987db32b88e6e8efdc5?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/a7cc6d7b9a5d9987db32b88e6e8efdc5?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Mark Neill</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/03/29/harolds-blog-this-week-cary-turns-150-koka-booth-amphitheatre-reopens/#comment-2062">Harold&#8217;s Blog: This Week Cary Turns 150 &#038; Koka Booth Amphitheatre Reopens</a></span>: &ldquo;<span class="comment-excerpt">Which roads? Many of the biggest roads in Cary are maintained by the State, not by the town. See https://www.townofcary.org/projects-initiatives/street-maintenance&hellip;</span>&rdquo; <span class="comment-date">Mar 31, 10:32</span></div></li></ul><span class="seperator extralight-border"></span></section><section id="custom_html-5" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><!-- Security Seal  -->

<script id="godaddy-security-s" src="https://cdn.sucuri.net/badge/badge.js" data-s="207" data-i="5bc58822e504297c3fb73498a1cb28b08a742c8da0" data-p="r" data-c="l" data-t="g"></script>

<!-- End Security Seal --></div><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		

	
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2021 CaryCitizen, a division of <a href="http://goodtree.studio" target="_blank">Goodtree.Studio</a>. All rights reserved.</span>

                        <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/carycitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/CaryCitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/carycitizen/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_4'><a target="_blank" aria-label="Link to LinkedIn" href='https://www.linkedin.com/company/609779' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>LinkedIn</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://carycitizen.news/2021/04/09/cary-town-council-private-street-maintenance-and-3-public-hearings/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Cary Town Council: Private Street Maintenance and 3 Public Hearings</span>            <span class='entry-image'><img width="80" height="80" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Town-Council-APril-2021-80x80.png" class="wp-image-7305 attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Town-Council-APril-2021-80x80.png 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Town-Council-APril-2021-36x36.png 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/04/Town-Council-APril-2021-180x180.png 180w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>


 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://carycitizen.news/wp-content/themes/enfold%202/framework/';
    avia_framework_globals.installedAt = 'https://carycitizen.news/wp-content/themes/enfold%202/';
    avia_framework_globals.ajaxurl = 'https://carycitizen.news/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.7&#038;time=1617982527' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.7&#038;time=1617982527' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9&#038;time=1617982527' id='akismet-form-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/dynamic_avia/avia-footer-scripts-8ff2ae14c5471f5ce5fea7e1ecab7137---5ff34e56638ea.js?time=1617982527' id='avia-footer-scripts-js'></script>

<script type='text/javascript'>
			
	(function($) {
					
			/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/
					
			var analytics_code = "<!-- Global site tag (gtag.js) - Google Analytics -->\n<script async src=\"https:\/\/www.googletagmanager.com\/gtag\/js?id=UA-2187618-68\"><\/script>\n<script>\n  window.dataLayer = window.dataLayer || [];\n  function gtag(){dataLayer.push(arguments);}\n  gtag('js', new Date());\n\n  gtag('config', 'UA-2187618-68');\n<\/script>".replace(/\"/g, '"' );
			var html = document.getElementsByTagName('html')[0];

			$('html').on( 'avia-cookie-settings-changed', function(e) 
			{
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;
					var script_loaded = $( 'script.google_analytics_scripts' );

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{ 
//						window['ga-disable-UA-2187618-68'] = true;
						if( script_loaded.length > 0 )
						{
							script_loaded.remove();
						}
					}
					else
					{
						if( script_loaded.length == 0 )
						{
							$('head').append( analytics_code );
						}
					}
			});
			
			$('html').trigger( 'avia-cookie-settings-changed' );
						
	})( jQuery );
				
</script>		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'a2nlwpweb015.prod.iad2.secureserver.net'},{'xid':'43126576'},{'wp':'5.7'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'1'},{'builder':''},{'theme':'enfold-2'},{'nextgen':'0'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		</body>
</html>
