<!DOCTYPE html>
<html lang="en-US" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_av-overlay-side html_av-overlay-side-minimal html_av-submenu-noclone html_entry_id_8831 av-cookies-no-cookie-consent av-no-preview html_text_menu_active ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Anthony Tutwiler Awarded Friends of the Page-Walker 2021 Scholarship   &#8211; CaryCitizen</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Feed" href="https://carycitizen.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Comments Feed" href="https://carycitizen.news/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen &raquo; Anthony Tutwiler Awarded Friends of the Page-Walker 2021 Scholarship   Comments Feed" href="https://carycitizen.news/2021/06/24/anthony-tutwiler-awarded-friends-of-the-page-walker-2021-scholarship/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>

				(function() {
					
					/*	check if webfonts are disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) )
							{
								allow_continue = false;
							}
						}
					}
					
					if( allow_continue )
					{
						var f = document.createElement('link');
					
						f.type 	= 'text/css';
						f.rel 	= 'stylesheet';
						f.href 	= '//fonts.googleapis.com/css?family=Heebo:100,400,700%7COpen+Sans:400,600';
						f.id 	= 'avia-google-webfont';

						document.getElementsByTagName('head')[0].appendChild(f);
					}
				})();
			
			</script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.254\/jn7.0cb.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2&time=1624549726"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2&#038;time=1624549726' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.7.2&#038;time=1624549726' type='text/css' media='all' />
<link rel='stylesheet' id='avia-merged-styles-css'  href='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/dynamic_avia/avia-merged-styles-ecf613ec86f889e27ba5936ff6aead28---60d3a49f0161b.css?time=1624549726' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1624549726' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1624549726' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2187618-68' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["carycitizen.news"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2187618-68", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://carycitizen.news/wp-json/" /><link rel="alternate" type="application/json" href="https://carycitizen.news/wp-json/wp/v2/posts/8831" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carycitizen.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/wlwmanifest.xml?time=1624549726" /> 
<link rel="canonical" href="https://carycitizen.news/2021/06/24/anthony-tutwiler-awarded-friends-of-the-page-walker-2021-scholarship/" />
<link rel='shortlink' href='https://carycitizen.news/?p=8831' />
<link rel="alternate" type="application/json+oembed" href="https://carycitizen.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarycitizen.news%2F2021%2F06%2F24%2Fanthony-tutwiler-awarded-friends-of-the-page-walker-2021-scholarship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://carycitizen.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarycitizen.news%2F2021%2F06%2F24%2Fanthony-tutwiler-awarded-friends-of-the-page-walker-2021-scholarship%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.35.0" /><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="CaryCitizen RSS2 Feed" href="https://carycitizen.news/feed/" />
<link rel="pingback" href="https://carycitizen.news/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/cc-fav-2020-192.jpg" type="image/x-icon">

<!-- To speed up the rendering and to display the site as fast as possible to the user we include some styles and scripts for above the fold content inline -->
<script type="text/javascript">'use strict';var avia_is_mobile=!1;if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)&&'ontouchstart' in document.documentElement){avia_is_mobile=!0;document.documentElement.className+=' avia_mobile '}
else{document.documentElement.className+=' avia_desktop '};document.documentElement.className+=' js_active ';(function(){var e=['-webkit-','-moz-','-ms-',''],n='';for(var t in e){if(e[t]+'transform' in document.documentElement.style){document.documentElement.className+=' avia_transform ';n=e[t]+'transform'};if(e[t]+'perspective' in document.documentElement.style)document.documentElement.className+=' avia_transform3d '};if(typeof document.getElementsByClassName=='function'&&typeof document.documentElement.getBoundingClientRect=='function'&&avia_is_mobile==!1){if(n&&window.innerHeight>0){setTimeout(function(){var e=0,o={},a=0,t=document.getElementsByClassName('av-parallax'),i=window.pageYOffset||document.documentElement.scrollTop;for(e=0;e<t.length;e++){t[e].style.top='0px';o=t[e].getBoundingClientRect();a=Math.ceil((window.innerHeight+i-o.top)*0.3);t[e].style[n]='translate(0px, '+a+'px)';t[e].style.top='auto';t[e].className+=' enabled-parallax '}},50)}}})();</script><style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff2') format('woff2'),
url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'),
url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg'),
url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot'),
url('https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/themes/enfold%202/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.7.6.1
Installed: enfold 2
AviaFramework Version: 5.0
AviaBuilder Version: 4.7.1.1
aviaElementManager Version: 1.0.1
ML:128-PU:16-PLA:9
WP:5.7.2
Compress: CSS:all theme files - JS:all theme files
Updates: disabled
PLAu:8
-->
</head>




<body id="top" class="post-template-default single single-post postid-8831 single-format-standard  rtl_columns boxed heebo open_sans" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_secondary_left av_entry_id_8831'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/carycitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/CaryCitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/carycitizen/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_4'><a target="_blank" aria-label="Link to LinkedIn" href='https://www.linkedin.com/company/609779' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>LinkedIn</span></a></li></ul><nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://carycitizen.news/advertising/">Advertising</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://carycitizen.news/submitting-stories/">Submitting Stories</a></li>
<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564"><a href="https://carycitizen.news/comments-policy/">Comments Policy</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399"><a href="http://eepurl.com/SCpj1">Subscribe</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://carycitizen.news/'><img height='100' width='300' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/cc-news-logo-450.png' alt='CaryCitizen' title='' /></a></span></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-top-level menu-item-top-level-1"><a href="https://carycitizen.news/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-top-level menu-item-top-level-2"><a href="https://carycitizen.news/category/featured/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Latest News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-3025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://carycitizen.news/covid-19-in-cary/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">COVID-19 in Cary</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-4"><a href="https://carycitizen.news/category/opinion/harolds-blog/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Harold&#8217;s Blog</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-top-level menu-item-top-level-5"><a href="https://carycitizen.news/category/arts/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-top-level menu-item-top-level-6"><a href="https://carycitizen.news/category/community/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/news/government/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Government</span></a></li>
	<li id="menu-item-966" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/community/health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health</span></a></li>
	<li id="menu-item-1225" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Business</span></a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/history/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
	<li id="menu-item-1224" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/opinion/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Opinion</span></a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/opinion/money-matters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span></a></li>
	<li id="menu-item-1226" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/community/gardening/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Gardening</span></a></li>
	<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span></a></li>
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://carycitizen.news/category/events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span></a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-7"><a href="https://carycitizen.news/advertising/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertise</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1600" class="menu-item menu-item-type-custom menu-item-object-custom av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-8"><a href="http://eepurl.com/SCpj1" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Subscribe</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special"><a aria-label="Search" href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form role=&quot;search&quot; action=&quot;https://carycitizen.news/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a></li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#" aria-label="Menu" aria-hidden="false">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
								<span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
								</span>
							</span>
							<span class="avia_hidden_link_text">Menu</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

<!-- Revive Adserver Hosted edition - Ad Management Asynchronous JS Tag - Generated with Revive Adserver v5.0.4 -->
				
<div style="padding: 20px 0px 20px 0px;">

<ins data-revive-zoneid="3628" data-revive-id="727bec5e09208690b050ccfc6a45d384"></ins>
<script async src="//servedby.revive-adserver.net/asyncjs.php"></script>
					
</div> 
				
<!-- END Revive Adserver -->

				<main class='content units av-content-small alpha  av-blog-meta-comments-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-8831 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-8831 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured category-news category-non-profits tag-cary tag-community tag-education tag-news'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Anthony-Page-Walker-Scholarship-2-copy.jpg?time=1624549726"  title="Anthony Page-Walker Scholarship-2 copy" ><img width="845" height="321" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Anthony-Page-Walker-Scholarship-2-copy-845x321.jpg" class="wp-image-8835 attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" loading="lazy" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title '  itemprop="headline" >	<a href='https://carycitizen.news/2021/06/24/anthony-tutwiler-awarded-friends-of-the-page-walker-2021-scholarship/' rel='bookmark' title='Permanent Link: Anthony Tutwiler Awarded Friends of the Page-Walker 2021 Scholarship  '>Anthony Tutwiler Awarded Friends of the Page-Walker 2021 Scholarship  			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >June 24, 2021</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="https://carycitizen.news/2021/06/24/anthony-tutwiler-awarded-friends-of-the-page-walker-2021-scholarship/#respond" class="comments-link" >0 Comments</a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="https://carycitizen.news/category/community/" rel="tag">Community</a>, <a href="https://carycitizen.news/category/featured/" rel="tag">Featured</a>, <a href="https://carycitizen.news/category/news/" rel="tag">News</a>, <a href="https://carycitizen.news/category/community/non-profits/" rel="tag">Non-Profits</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link"  itemprop="author" ><span class="author"><span class="fn"><a href="https://carycitizen.news/author/communityc/" title="Posts by Community Contributor" rel="author">Community Contributor</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Cary, NC – The Friends of the Page-Walker Hotel is pleased to announce that Anthony Tutwiler, a high school senior from Green Hope High School, is the recipient of its 2021 $1,000 Friends of the Page-Walker Scholarship. Anthony lives in Cary and is the son of Suzanne and Anthony Tutwiler.</p>
<p><span id="more-8831"></span></p>
<p>Tina D. Robinette, a member of the Science Department at Green Hope High School, writes that Anthony is &#8220;a bright honors student with a very promising future. His perseverance when challenged in the classroom is worthy of great respect and his level of honesty and integrity is quite commendable.&#8221;</p>
<p><img loading="lazy" class="alignnone wp-image-8833 size-featured_large" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Page-Walker-Anthony-2021-Scholarship-600x630.jpg" alt="" width="600" height="630" /></p>
<p>His impressive list of activities exemplifies the fact that he is a strong and motivated leader. Ms. Robinette, in her recommendation letter, went on to say &#8220;it is with great honor and respect that I recommend Mr. Anthony Tutwiler for your educational scholarship.&#8221;</p>
<p>Also contributing to his selection was the submission of his insightful essay in addressing, &#8220;The Impact of Growth on the Culture of the Cary Community.&#8221; Anthony was born in Cary and has experienced its growth firsthand. He applauds the fact that the growth in Cary has created &#8220;an ethnically diverse community&#8221; that the Town embraces with opportunities and programs to promote and educate the community about each culture.</p>
<p>In the fall, Anthony will attend the University of North Carolina-Charlotte and plans to major in Criminal Justice &amp; Psychology.</p>
<p><img loading="lazy" class="alignnone wp-image-8836 size-large" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Anthony-Page-Walker-Scholarship-2-1030x687.jpg" alt="" width="1030" height="687" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Anthony-Page-Walker-Scholarship-2-1030x687.jpg 1030w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Anthony-Page-Walker-Scholarship-2-300x200.jpg 300w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Anthony-Page-Walker-Scholarship-2-768x512.jpg 768w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Anthony-Page-Walker-Scholarship-2-705x470.jpg 705w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Anthony-Page-Walker-Scholarship-2.jpg 1200w" sizes="(max-width: 1030px) 100vw, 1030px" /></p>
<h2>More on the Scholarship</h2>
<p>The Friends of the Page-Walker established its Scholarship in 2012 to advance its mission of enriching the community by serving as guardians for the Page-Walker Arts &amp; History Center, by advocating the preservation of Cary historic sites, by archiving history and facilitating history education, and by promoting the cultural arts.</p>
<p>The scholarship is awarded annually to a graduating high school senior who is a Cary resident and who has been accepted into and plans to attend a college or university.  The award includes a permanent plaque with the recipient’s name to be displayed at the Page-Walker Arts &amp; History Center.</p>
<p>For information about the Friends of the Page-Walker Hotel membership visit www.friendsofpafewalker.org or contact info@friendsofpagewalker.org.</p>
<hr />
<p><em>Story and photos courtesy of Michele Jonczak.</em></p>
<p><em>All the Cary news for the informed Cary citizen. <a href="https://carycitizen.us4.list-manage.com/subscribe?u=0c7b5a93dcbea3759d245ff71&amp;id=3af782b38f">Subscribe</a> by email.</em></p>
</div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://carycitizen.news/tag/cary/" rel="tag">cary</a>, <a href="https://carycitizen.news/tag/community/" rel="tag">community</a>, <a href="https://carycitizen.news/tag/education/" rel="tag">education</a>, <a href="https://carycitizen.news/tag/news/" rel="tag">news</a></span></span><div class='av-share-box'><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=https://carycitizen.news/2021/06/24/anthony-tutwiler-awarded-friends-of-the-page-walker-2021-scholarship/&#038;t=Anthony%20Tutwiler%C2%A0Awarded%C2%A0Friends%20of%20the%C2%A0Page-Walker%202021%20Scholarship%C2%A0%C2%A0' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook' rel="noopener"><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=Anthony%20Tutwiler%C2%A0Awarded%C2%A0Friends%20of%20the%C2%A0Page-Walker%202021%20Scholarship%C2%A0%C2%A0&#038;url=https://carycitizen.news/?p=8831' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter' rel="noopener"><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target="_blank" aria-label="Share on LinkedIn" href='https://linkedin.com/shareArticle?mini=true&#038;title=Anthony%20Tutwiler%C2%A0Awarded%C2%A0Friends%20of%20the%C2%A0Page-Walker%202021%20Scholarship%C2%A0%C2%A0&#038;url=https://carycitizen.news/2021/06/24/anthony-tutwiler-awarded-friends-of-the-page-walker-2021-scholarship/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>Share on LinkedIn</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
				<span class='av-structured-data'  itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject" >
						<span itemprop='url'>https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Anthony-Page-Walker-Scholarship-2-copy.jpg?time=1624549726</span>
						<span itemprop='height'>428</span>
						<span itemprop='width'>982</span>
				</span>
				<span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
						<span itemprop='name'>Community Contributor</span>
						<span itemprop='logo' itemscope itemtype='https://schema.org/ImageObject'>
							<span itemprop='url'>https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/03/cc-news-logo-450.png</span>
						 </span>
				</span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Community Contributor</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2021-06-24T11:05:59-04:00" >2021-06-24 11:05:59</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2021-06-24 11:07:23</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Anthony Tutwiler Awarded Friends of the Page-Walker 2021 Scholarship  </span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>

<div class='comment_meta_container'>
			
			<div class='side-container-comment'>
	        		
	        		<div class='side-container-comment-inner'>
	        				        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>
   						
	        		</div>
	        		
	        	</div>
			
			</div>

<div class='comment_container'><h3 class='miniheading '>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/24/anthony-tutwiler-awarded-friends-of-the-page-walker-2021-scholarship/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://carycitizen.news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8831' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fb62c7c602" /></p><input type="hidden" id="ak_js" name="ak_js" value="58"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right   alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><h3 class="widgettitle">Connect with CaryCitizen</h3><div class="textwidget custom-html-widget"><br />

<a href="https://www.instagram.com/carycitizen/" target="_blank" rel="noopener">
	<img border="0" alt="Instagram" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/insta-footer-30.png" width="" height=""></a>
&nbsp;
<a href="https://www.facebook.com/carycitizen/" target="_blank" rel="noopener">
	<img border="0" alt="Facebook" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/facebook-footer-30.png" width="" height=""></a>
&nbsp;
<a href="https://twitter.com/carycitizen" target="_blank" rel="noopener">
	<img border="0" alt="Twitter" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/twitter-footer-30.png" width="" height=""></a>
&nbsp;
<a href="http://eepurl.com/SCpj1" target="_blank" rel="noopener">
	<img border="0" alt="Subscribe by Email" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2020/02/envelope-2-30.png" width="" height=""></a></div><span class="seperator extralight-border"></span></section><section id="custom_html-2" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><!-- Revive Adserver Hosted edition - Ad Management Javascript Tag - Generated with Revive Adserver v5.0.4 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://servedby.revive-adserver.net/ajs.php':'http://servedby.revive-adserver.net/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3627");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.revive-adserver.net/ck.php?n=aff3ab94&cb=10245798' target='_blank' rel="noopener"><img src='http://servedby.revive-adserver.net/avw.php?zoneid=3627&cb=458926&n=aff3ab94' border='0' alt='' /></a></noscript></div></div><span class="seperator extralight-border"></span></section><section id="search-3" class="widget clearfix widget_search">

<form action="https://carycitizen.news/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section><section id="tag_cloud-3" class="widget clearfix widget_tag_cloud"><h3 class="widgettitle">Categories</h3><div class="tagcloud"><a href="https://carycitizen.news/category/arts/" class="tag-cloud-link tag-link-5 tag-link-position-1" style="font-size: 16.602409638554pt;" aria-label="Arts (66 items)">Arts<span class="tag-link-count"> (66)</span></a>
<a href="https://carycitizen.news/category/opinion/ashleys-journal/" class="tag-cloud-link tag-link-56 tag-link-position-2" style="font-size: 10.248995983936pt;" aria-label="Ashley&#039;s Journal (4 items)">Ashley&#039;s Journal<span class="tag-link-count"> (4)</span></a>
<a href="https://carycitizen.news/category/business/" class="tag-cloud-link tag-link-30 tag-link-position-3" style="font-size: 16.995983935743pt;" aria-label="Business (79 items)">Business<span class="tag-link-count"> (79)</span></a>
<a href="https://carycitizen.news/category/sports/canes/" class="tag-cloud-link tag-link-40 tag-link-position-4" style="font-size: 16.377510040161pt;" aria-label="Canes (60 items)">Canes<span class="tag-link-count"> (60)</span></a>
<a href="https://carycitizen.news/category/community/" class="tag-cloud-link tag-link-6 tag-link-position-5" style="font-size: 21.100401606426pt;" aria-label="Community (430 items)">Community<span class="tag-link-count"> (430)</span></a>
<a href="https://carycitizen.news/category/community/health/covid-19/" class="tag-cloud-link tag-link-87 tag-link-position-6" style="font-size: 16.377510040161pt;" aria-label="COVID-19 (60 items)">COVID-19<span class="tag-link-count"> (60)</span></a>
<a href="https://carycitizen.news/category/opinion/editors-journal/" class="tag-cloud-link tag-link-91 tag-link-position-7" style="font-size: 8pt;" aria-label="Editors Journal (1 item)">Editors Journal<span class="tag-link-count"> (1)</span></a>
<a href="https://carycitizen.news/category/education/" class="tag-cloud-link tag-link-80 tag-link-position-8" style="font-size: 14.184738955823pt;" aria-label="Education (24 items)">Education<span class="tag-link-count"> (24)</span></a>
<a href="https://carycitizen.news/category/news/elections/" class="tag-cloud-link tag-link-52 tag-link-position-9" style="font-size: 13.397590361446pt;" aria-label="Elections (17 items)">Elections<span class="tag-link-count"> (17)</span></a>
<a href="https://carycitizen.news/category/events/" class="tag-cloud-link tag-link-22 tag-link-position-10" style="font-size: 15.36546184739pt;" aria-label="Events (40 items)">Events<span class="tag-link-count"> (40)</span></a>
<a href="https://carycitizen.news/category/featured/" class="tag-cloud-link tag-link-2 tag-link-position-11" style="font-size: 22pt;" aria-label="Featured (616 items)">Featured<span class="tag-link-count"> (616)</span></a>
<a href="https://carycitizen.news/category/arts/film/" class="tag-cloud-link tag-link-46 tag-link-position-12" style="font-size: 13.510040160643pt;" aria-label="Film (18 items)">Film<span class="tag-link-count"> (18)</span></a>
<a href="https://carycitizen.news/category/food/" class="tag-cloud-link tag-link-57 tag-link-position-13" style="font-size: 15.253012048193pt;" aria-label="Food (38 items)">Food<span class="tag-link-count"> (38)</span></a>
<a href="https://carycitizen.news/category/community/gardening/" class="tag-cloud-link tag-link-70 tag-link-position-14" style="font-size: 12.55421686747pt;" aria-label="Gardening (12 items)">Gardening<span class="tag-link-count"> (12)</span></a>
<a href="https://carycitizen.news/category/news/government/" class="tag-cloud-link tag-link-15 tag-link-position-15" style="font-size: 18.008032128514pt;" aria-label="Government (120 items)">Government<span class="tag-link-count"> (120)</span></a>
<a href="https://carycitizen.news/category/guides/" class="tag-cloud-link tag-link-53 tag-link-position-16" style="font-size: 10.698795180723pt;" aria-label="Guides (5 items)">Guides<span class="tag-link-count"> (5)</span></a>
<a href="https://carycitizen.news/category/opinion/harolds-blog/" class="tag-cloud-link tag-link-16 tag-link-position-17" style="font-size: 16.714859437751pt;" aria-label="Harold&#039;s Blog (69 items)">Harold&#039;s Blog<span class="tag-link-count"> (69)</span></a>
<a href="https://carycitizen.news/category/community/health/" class="tag-cloud-link tag-link-59 tag-link-position-18" style="font-size: 15.253012048193pt;" aria-label="Health (38 items)">Health<span class="tag-link-count"> (38)</span></a>
<a href="https://carycitizen.news/category/history/" class="tag-cloud-link tag-link-20 tag-link-position-19" style="font-size: 14.63453815261pt;" aria-label="History (29 items)">History<span class="tag-link-count"> (29)</span></a>
<a href="https://carycitizen.news/category/sports/hockey/" class="tag-cloud-link tag-link-39 tag-link-position-20" style="font-size: 16.714859437751pt;" aria-label="Hockey (69 items)">Hockey<span class="tag-link-count"> (69)</span></a>
<a href="https://carycitizen.news/category/opinion/money-matters/" class="tag-cloud-link tag-link-11 tag-link-position-21" style="font-size: 13.622489959839pt;" aria-label="Money Matters (19 items)">Money Matters<span class="tag-link-count"> (19)</span></a>
<a href="https://carycitizen.news/category/arts/music/" class="tag-cloud-link tag-link-26 tag-link-position-22" style="font-size: 13.397590361446pt;" aria-label="Music (17 items)">Music<span class="tag-link-count"> (17)</span></a>
<a href="https://carycitizen.news/category/news/" class="tag-cloud-link tag-link-3 tag-link-position-23" style="font-size: 21.100401606426pt;" aria-label="News (428 items)">News<span class="tag-link-count"> (428)</span></a>
<a href="https://carycitizen.news/category/community/non-profits/" class="tag-cloud-link tag-link-64 tag-link-position-24" style="font-size: 13.622489959839pt;" aria-label="Non-Profits (19 items)">Non-Profits<span class="tag-link-count"> (19)</span></a>
<a href="https://carycitizen.news/category/opinion/" class="tag-cloud-link tag-link-12 tag-link-position-25" style="font-size: 17.839357429719pt;" aria-label="Opinion (110 items)">Opinion<span class="tag-link-count"> (110)</span></a>
<a href="https://carycitizen.news/category/community/outdoors/" class="tag-cloud-link tag-link-67 tag-link-position-26" style="font-size: 14.353413654618pt;" aria-label="Outdoors (26 items)">Outdoors<span class="tag-link-count"> (26)</span></a>
<a href="https://carycitizen.news/category/arts/photography/" class="tag-cloud-link tag-link-73 tag-link-position-27" style="font-size: 12.385542168675pt;" aria-label="Photography (11 items)">Photography<span class="tag-link-count"> (11)</span></a>
<a href="https://carycitizen.news/category/community/profiles/" class="tag-cloud-link tag-link-25 tag-link-position-28" style="font-size: 11.935742971888pt;" aria-label="Profiles (9 items)">Profiles<span class="tag-link-count"> (9)</span></a>
<a href="https://carycitizen.news/category/opinion/samaritans-corner/" class="tag-cloud-link tag-link-69 tag-link-position-29" style="font-size: 11.654618473896pt;" aria-label="Samaritan&#039;s Corner (8 items)">Samaritan&#039;s Corner<span class="tag-link-count"> (8)</span></a>
<a href="https://carycitizen.news/category/sports/" class="tag-cloud-link tag-link-38 tag-link-position-30" style="font-size: 16.995983935743pt;" aria-label="Sports (78 items)">Sports<span class="tag-link-count"> (78)</span></a>
<a href="https://carycitizen.news/category/technology/" class="tag-cloud-link tag-link-62 tag-link-position-31" style="font-size: 11.092369477912pt;" aria-label="Technology (6 items)">Technology<span class="tag-link-count"> (6)</span></a>
<a href="https://carycitizen.news/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-32" style="font-size: 8pt;" aria-label="Uncategorized (1 item)">Uncategorized<span class="tag-link-count"> (1)</span></a></div>
<span class="seperator extralight-border"></span></section><section id="newsbox-2" class="widget clearfix newsbox"><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Anthony Tutwiler Awarded Friends of the Page-Walker 2021 Scholarship  ' href='https://carycitizen.news/2021/06/24/anthony-tutwiler-awarded-friends-of-the-page-walker-2021-scholarship/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Anthony-Page-Walker-Scholarship-2-copy-36x36.jpg" class="wp-image-8835 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Anthony-Page-Walker-Scholarship-2-copy-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Anthony-Page-Walker-Scholarship-2-copy-80x80.jpg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Anthony-Page-Walker-Scholarship-2-copy-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Anthony Tutwiler Awarded Friends of the Page-Walker 2021 Scholarship  <span class='news-time'>June 24, 2021 - 11:05 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='150 Years: Legends of the Nancy Jones House' href='https://carycitizen.news/2021/06/23/150-years-legends-of-the-nancy-jones-house/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Nancy-Jones-36x36.jpg" class="wp-image-8806 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Nancy-Jones-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Nancy-Jones-80x80.jpg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Nancy-Jones-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>150 Years: Legends of the Nancy Jones House<span class='news-time'>June 23, 2021 - 12:49 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekend Events: Live Music and the Downtown Park Groundbreaking' href='https://carycitizen.news/2021/06/23/weekend-events-live-music-and-the-downtown-park-groundbreaking/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/02/DT-Park-Rendering-8-36x36.jpg" class="wp-image-6086 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/02/DT-Park-Rendering-8-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/02/DT-Park-Rendering-8-80x80.jpg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/02/DT-Park-Rendering-8-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekend Events: Live Music and the Downtown Park Groundbreaking<span class='news-time'>June 23, 2021 - 11:08 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='An Evening at Scratch Kitchen &#038; Taproom in Cary' href='https://carycitizen.news/2021/06/22/an-evening-at-scratch-kitchen-taproom-in-cary/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Scratch-Outside-36x36.jpg" class="wp-image-8780 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Scratch-Outside-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Scratch-Outside-80x80.jpg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Scratch-Outside-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>An Evening at Scratch Kitchen &#038; Taproom in Cary<span class='news-time'>June 22, 2021 - 3:17 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Week of Activities Leads Up to Downtown Park Groundbreaking' href='https://carycitizen.news/2021/06/22/week-of-activities-leads-up-to-downtown-park-groundbreaking/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/showimage-36x36.jpeg" class="wp-image-8769 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/showimage-36x36.jpeg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/showimage-80x80.jpeg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/showimage-180x180.jpeg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Week of Activities Leads Up to Downtown Park Groundbreaking<span class='news-time'>June 22, 2021 - 1:57 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Wine Walk Series Returns to Waverly Place this Thursday' href='https://carycitizen.news/2021/06/22/wine-walk-series-returns-to-waverly-place-this-thursday/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/qtq80-PsJRKd-36x36.jpeg" class="wp-image-8795 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/qtq80-PsJRKd-36x36.jpeg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/qtq80-PsJRKd-80x80.jpeg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/qtq80-PsJRKd-180x180.jpeg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Wine Walk Series Returns to Waverly Place this Thursday<span class='news-time'>June 22, 2021 - 9:57 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Town Facilities Showcase 5 New, Local Artist Exhibits' href='https://carycitizen.news/2021/06/21/town-facilities-showcase-5-new-local-artist-exhibits/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Art-Shows-36x36.jpg" class="wp-image-8759 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Art-Shows-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Art-Shows-80x80.jpg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Art-Shows-180x180.jpg 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Town Facilities Showcase 5 New, Local Artist Exhibits<span class='news-time'>June 21, 2021 - 5:36 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Harold&#8217;s Blog: Wake Transit Work Plan Approved' href='https://carycitizen.news/2021/06/21/harolds-blog-wake-transit-work-plan-approved/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Cary-Transit-36x36.png" class="wp-image-8755 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Cary-Transit-36x36.png 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Cary-Transit-80x80.png 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Cary-Transit-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Harold&#8217;s Blog: Wake Transit Work Plan Approved<span class='news-time'>June 21, 2021 - 10:47 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Downtown Cary&#8217;s Newest Taproom Opens June 26' href='https://carycitizen.news/2021/06/18/downtown-carys-newest-taproom-opens-june-26/'><span class='news-thumb '><img width="36" height="36" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Triangle-Brewing-Co-2-36x36.png" class="wp-image-8741 attachment-widget size-widget wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Triangle-Brewing-Co-2-36x36.png 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Triangle-Brewing-Co-2-80x80.png 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Triangle-Brewing-Co-2-180x180.png 180w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Downtown Cary&#8217;s Newest Taproom Opens June 26<span class='news-time'>June 18, 2021 - 10:46 am</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="better_recent_comments-4" class="widget clearfix widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/168c6c213ee740447f3b50a9b3ce557e?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/168c6c213ee740447f3b50a9b3ce557e?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Kris Carmichael</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/06/21/town-facilities-showcase-5-new-local-artist-exhibits/#comment-2371">Town Facilities Showcase 5 New, Local Artist Exhibits</a></span>: &ldquo;<span class="comment-excerpt">Thanks for helping us to promote these talented artists&#8217; work to our community! It is so good to have our&hellip;</span>&rdquo; <span class="comment-date">Jun 23, 08:38</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/a775cb64bee93d39429ad43132b4e3a1?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/a775cb64bee93d39429ad43132b4e3a1?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Gary Brown</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/06/22/week-of-activities-leads-up-to-downtown-park-groundbreaking/#comment-2369">Week of Activities Leads Up to Downtown Park Groundbreaking</a></span>: &ldquo;<span class="comment-excerpt">Follow the progress here, by subscribing to: https://youtu.be/vBvwqwJG4Ec</span>&rdquo; <span class="comment-date">Jun 22, 15:23</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/bb4a0b607b257213ff24882a7c6153b1?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb4a0b607b257213ff24882a7c6153b1?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Eva Jones</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/06/14/cary-history-remembering-jeanette-reaves-evans/#comment-2359">Cary History: Remembering Jeanette Reaves Evans</a></span>: &ldquo;<span class="comment-excerpt">Jeanette Evans was married to my cousin Herbert Evans and she was the reason that I volunteered working at the&hellip;</span>&rdquo; <span class="comment-date">Jun 16, 23:37</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/2e2bd29f9f8d3c64d3afbfc19c56f93a?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/2e2bd29f9f8d3c64d3afbfc19c56f93a?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Andy Wallace</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/06/15/buying-bitcoin-in-cary/#comment-2358">Buying Bitcoin in Cary</a></span>: &ldquo;<span class="comment-excerpt">Thanks for the article about the accessibility of Bitcoin at some ATMs around Cary. It is a terrific option but&hellip;</span>&rdquo; <span class="comment-date">Jun 16, 11:18</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/a7cc6d7b9a5d9987db32b88e6e8efdc5?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/a7cc6d7b9a5d9987db32b88e6e8efdc5?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Mark Neill</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/06/15/buying-bitcoin-in-cary/#comment-2357">Buying Bitcoin in Cary</a></span>: &ldquo;<span class="comment-excerpt">There are several ATMs around town that have had this option for a while. The one I stop at all&hellip;</span>&rdquo; <span class="comment-date">Jun 16, 08:02</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/e7a4942229fae2d4c212a7e604007c11?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7a4942229fae2d4c212a7e604007c11?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Kakie jordan yelverton</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/06/14/cary-history-remembering-jeanette-reaves-evans/#comment-2356">Cary History: Remembering Jeanette Reaves Evans</a></span>: &ldquo;<span class="comment-excerpt">I grew up in Cary on south Harrison Ave . Mary Evans who looked like this lady lived behind us&hellip;</span>&rdquo; <span class="comment-date">Jun 16, 07:22</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/5f564b60ec7ae1a299459bf9e3d933ae?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f564b60ec7ae1a299459bf9e3d933ae?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link"><a href='https://exporthub.uk/home-and-garden' rel='external nofollow ugc' class='url'>Leo Kirk</a></span> on <span class="comment-post"><a href="https://carycitizen.news/2021/06/15/gardening-what-to-do-after-heavy-rains/#comment-2355">Gardening: What To Do After Heavy Rains</a></span>: &ldquo;<span class="comment-excerpt">Nice article very beautiful way to guide gardening what to do after heavy rains thanks for sharing.</span>&rdquo; <span class="comment-date">Jun 16, 07:06</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/f6cad4ffb6d781aeeb01b6d634d3fdbe?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/f6cad4ffb6d781aeeb01b6d634d3fdbe?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></span> <span class="comment-author-link">Nettie Crawford</span> on <span class="comment-post"><a href="https://carycitizen.news/2021/06/14/cary-history-remembering-jeanette-reaves-evans/#comment-2354">Cary History: Remembering Jeanette Reaves Evans</a></span>: &ldquo;<span class="comment-excerpt">Jeanette Evans was a kind, giving women who stood out a cut above the rest. She supported me spiritually, emotionally&hellip;</span>&rdquo; <span class="comment-date">Jun 16, 00:19</span></div></li></ul><span class="seperator extralight-border"></span></section><section id="custom_html-5" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><!-- Security Seal  -->

<script id="godaddy-security-s" src="https://cdn.sucuri.net/badge/badge.js" data-s="207" data-i="5bc58822e504297c3fb73498a1cb28b08a742c8da0" data-p="r" data-c="l" data-t="g"></script>

<!-- End Security Seal --></div><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


		

	
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©2021 CaryCitizen, a division of <a href="http://goodtree.studio" target="_blank">Goodtree.Studio</a>. All rights reserved.</span>

                        <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/carycitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/CaryCitizen' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/carycitizen/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_4'><a target="_blank" aria-label="Link to LinkedIn" href='https://www.linkedin.com/company/609779' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>LinkedIn</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://carycitizen.news/2021/06/23/150-years-legends-of-the-nancy-jones-house/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>150 Years: Legends of the Nancy Jones House</span>            <span class='entry-image'><img width="80" height="80" src="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Nancy-Jones-80x80.jpg" class="wp-image-8806 attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Nancy-Jones-80x80.jpg 80w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Nancy-Jones-36x36.jpg 36w, https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/2021/06/Nancy-Jones-180x180.jpg 180w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>


 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://carycitizen.news/wp-content/themes/enfold%202/framework/';
    avia_framework_globals.installedAt = 'https://carycitizen.news/wp-content/themes/enfold%202/';
    avia_framework_globals.ajaxurl = 'https://carycitizen.news/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.7.2&#038;time=1624549726' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.7.2&#038;time=1624549726' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9&#038;time=1624549726' id='akismet-form-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.254/jn7.0cb.myftpupload.com/wp-content/uploads/dynamic_avia/avia-footer-scripts-8ff2ae14c5471f5ce5fea7e1ecab7137---60d3a4a010659.js?time=1624549726' id='avia-footer-scripts-js'></script>

<script type='text/javascript'>
			
	(function($) {
					
			/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/
					
			var analytics_code = "<!-- Global site tag (gtag.js) - Google Analytics -->\n<script async src=\"https:\/\/www.googletagmanager.com\/gtag\/js?id=UA-2187618-68\"><\/script>\n<script>\n  window.dataLayer = window.dataLayer || [];\n  function gtag(){dataLayer.push(arguments);}\n  gtag('js', new Date());\n\n  gtag('config', 'UA-2187618-68');\n<\/script>".replace(/\"/g, '"' );
			var html = document.getElementsByTagName('html')[0];

			$('html').on( 'avia-cookie-settings-changed', function(e) 
			{
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;
					var script_loaded = $( 'script.google_analytics_scripts' );

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{ 
//						window['ga-disable-UA-2187618-68'] = true;
						if( script_loaded.length > 0 )
						{
							script_loaded.remove();
						}
					}
					else
					{
						if( script_loaded.length == 0 )
						{
							$('head').append( analytics_code );
						}
					}
			});
			
			$('html').trigger( 'avia-cookie-settings-changed' );
						
	})( jQuery );
				
</script>		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'a2nlwpweb002.prod.iad2.secureserver.net'},{'xid':'43126576'},{'wp':'5.7.2'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'1'},{'builder':''},{'theme':'enfold-2'},{'nextgen':'0'},{'wds':'0'},{'alloptions_count':'432'},{'alloptions_bytes':'888400'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		</body>
</html>
